37 comments found

Howdy Marbol – looks like you’ve got your work cut out for support here haha ;)

Just a quick question mate, I’m really considering buying this template it looks lovely – but can it run on Joomla 1.5? I hope it can!!

Cheers,

Adz.

marbol2

Hi,

I don’t plan make this template for Joomla 1.5 :(

thanks Mariusz

Can this run on Joomla 1.5?

marbol2

Hi,

Norther works only with Joomla 1.6 +

mariusz

Oh sorry didn’t see the reply my bad. Yeah that’s cool cheers.

So will it work on 1.7? or does it have to be 1.6 only…

Hello, I like this theme. Am new and basically ignorant of the entire process of installing and editing. Have done some limited stuff before. I have no idea what kinds of software I need to use for editing. Can you tell me what software/downloads I need before purchasing?

marbol2

Hi, Hi,

Please look at htis video http://www.screenr.com/5Tms You need make exactly the same steps to install Norther template.

After purchasing this theme You will get help at http://support.mariuszboloz.com

thanks

mariusz

Hi ,

Does it support right to left languages ?

thanks a lot

marbol2

Hi,

Basicly T3 framework support LTR language but template don’t have completly style for LTR .

Thanks

mariusz

jstuart Purchased

Great theme and good support in the forums!

marbol2

Thanks ;)

albie Purchased

Hi,

Does it support multi languages ?

thanks

marbol2

Hi,

Yes

Thanks mariusz

albie Purchased

hi, I have a problem, i can’t see the menu in others languages i choose in the template configuration the module of my new menu it shows the new menu but when i swith the language, i can’t see the menu of the others languages. an idea ??

marbol2

Hi,

Please send me url of Your site and please also use http://support.mariuszboloz.com

mariusz

Hello marbol, i cant change the font of heading, i note it is cufon canvas , how can i change it? please help, thanks

marbol2

Hi,

to change cufon fonts You need make followng steps:

1. Genreate cufon font file: http://cufon.shoqolate.com/generate/

2. Upload this file to joomlaRoot/templates/norther/js/cufon/fonts/

3. Change filename in head.php file located in: joomlaRoot/templates/norther/blocks/head/head.php (change code from 35 to 44 line)

If You don’t want use cufon replace delete head.php file from “blocks” directory.

Next question please ask me at: http://support.mariuszboloz.com

mariusz

Hi Marbol2, i’ve this template by 1 year and i’ve all updated to joomla 2.5.4 and all works but my template version is 1.0 and now i see you released to 1.4 version of template… it’s necessary that i do upgrade of template? improve the performance?

thanks

marbol2

Hi,

You may try to update the template to latest version but before this make BACKUP of Your website.

Use Akeeba Component: http://extensions.joomla.org/extensions/access-a-security/site-security/backup/1606

Next question please ask me at: http://support.mariuszboloz.com

mariusz

Hi, Marbol2

I am a big fan of your templates and have used a few now. I am having trouble installing this one. I have installed through the server just the way the video tells you too but when I try to go to the website it has a internal 500 error:

“The website encountered an error while retrieving http://ccap.kandjwebdesigns.com/. It may be down for maintenance or configured incorrectly. Here are some suggestions: Reload this webpage later. HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.”

I have tried everything I can think of to remedy this error but no luck. When I switch to the built in Joomla templates there is no problem but when I switch to norther as a default I get the error message. Could you please help me?

Thanks

marbol2

Hi,

What version of Norther are You using?

Please try to update joomla to latest version and T3 Framework also from here: http://www.joomlart.com/forums/downloads.php?do=file&id=2089

Next question please ask me at: http://support.mariuszboloz.com

mariusz

Install Joomla 2.5, the subject and my extensions

But com_djimageslider not installed

post: JInstaller :: Install: File does not exist / home/centrola/public_html/2012/tmp/install_5022b6c21deb6/com_djimageslider/install/install.php Installing components: Could not copy PHP install file.

What should I do?

marbol2

Hi,

Make sure that You install version for Joomla 2.5. Current version is: 2.0.3.

Check also this forum: http://dj-extensions.com/forum/viewtopic.php?f=22&t=2218

Next question please ask me at: http://support.mariuszboloz.com

mariusz

I just installed the quickstart and I am getting a Fatal error: Class ‘Browser’ not found in /home/content/21/9676921/html/plugins/system/jat3/jat3/core/common.php on line 336 – It looks like a plugin issue or update needs to be done. Please help me get this Quickstart installed.

marbol2

Hi,

Firstly please check Your server. Here You can see Joomla 2.5 technical requirements: http://www.joomla.org/technical-requirements.html

Try to install again. Quickstart is a complete website with Joomla and T3 Framework stabile versions, so I don’t think that there is some issue. I test it on localhost and external server.

Let me know if it help.

Next question please ask me at: http://support.marbol2.com

mariusz

any plans on upgrading this to J3.1?

marbol2

Hi,

I will update all of my Joomla 2.5 Templates to Joomla 3.5 when it will be released.

mariusz

Hey,

I currently usually work in WordPress… If I change to Joomla, will I be out of sync? How easy is it to use?

...Or do you possibly have a template which is similar which is created for Wordpress

marbol2

Hi,

Please read this article: http://www.kismetwebdesign.com/wordpress-or-joomla/

Norther doesn’t work with wordpress. You can find all of my wordpress themes on my themeforest portfolio page.

Thanks mariusz

by
by
by
by
by
by