324 comments found

itaybd Purchased

Hi,

I am setting up the theme and i got 3 questions:

1. i would like to set up header 7 like the demo. it has slash separators between the menu items. how can i do that ? 2. i created a staff member. it works on a vcard page. but when i enter the member’s page, i get a 404 error. the website address of the page is www.domain.com/staff/name. how can i make it work ? 3. in the vcard part, the content is cut after a certain amount of characters. where can i set the number?

thanks

Sinote

Hi,

You can set the header settings from the “Page Header” metabox while editing your page. This is the configuration used in the demo page:

http://monosnap.com/image/4HfrB3w49BohbmcnZ4stchC5dAv98N

For the staff member link – this is related to the WordPress permalink settings. It can be quite tricky sometimes, but in general, please check if you have a similar post or page name, as if this is the case – WordPress confuses the regular expressions to recognize the post or page. Try changing the permalink from the admin to something unique and check again.

When editing your page, in the page builder you could edit the Staff Member Layout element and change the excerpt length setting:

http://monosnap.com/image/reI33ZptDA7DxKMKzciuxYmTDPNVMX

Hope this helps.

Cheers

Default-user
itaybd Purchased

thanks for the answers, they were very helpful. as for the permalinks – i reset them in the settings menu and all works just fine!

Sinote

Awesome, let us know if something else comes along.

As well as – you can always try the sample page importer to check how a page from the demo site is being built.

Cheers

itaybd Purchased

hi,

a few more questions … hope you can help :)

1. where can i change the word “All” in portfolio filter? 2. portfolio grid images – is it possible to show full image and not a cut one (based on image’s height or width) ? 3. portfolio grid – is it possible to show the items from right to left (currently a new line starts on the left side) 4. in the google map – is it possible to set the original zoom level?

thanks for all the help you gave so far.

cheers

Default-user
itaybd Purchased

thats what i thought..

thanks

Default-user
itaybd Purchased

Hi, regarding no.1 above – the ‘All’ string translation does not work :-( (though other strings translate well). maybe you can point me to the right file where it is located to check it out ? thanks

ps. gave you 5 stars on themeforest :-)

Sinote

Thanks for that :) much appreciated. Hmm weird about the “All” string. Please send us an email through the contact form on my profile page. And we’ll reply back so you can attach your .po file, so we can check it out.

Cheers

Hello -

Just purchased the theme and love it so far. I have a few questions…

1. On the demo site at the top where it says ” Your tagline could be here” how do you get your tagline to be there? I have the phone number on the left, but want the tagline on the right like the demo.

2. Is there any way to change the header color from the menu up to something other than white? The logo has a black background and I would like that area to be black.

3. When I try to import content from the demo site, I get an error. But I have noticed that all of the pages on the demo site have the same url in my browser http://demo.antonibotev.com/theme/nova How can I get the url from just one page?

Sinote

Hi,

1. The tagline HTML used in the demo site is:

    <span style="text-align:left;">+1 222 999 434 / mail@domain.com</span>
    <span style="float:right;">Your tagline could be here</span>

so you can use this to get the same layout.

2. You could add something like:

.bluebox-head-top.bluebox-container {
    background-color: #your_hex_value;
}

in Admin > Appearance > Theme Options > Theme Skins > Edit > Additional Inline CSS. This will change the background color of the head part you’re interested in, but if you’re using boxed layout, the result might not be exactly what you want to achieve. If so – please send us an email through the contact form on my profile page with a temp admin login so we can try and adjust this.

3. Yup, that’s because the demo preview, which is using an iframe with the source of the actual demo site. Just close the iframe, or navigate to thee demo site itself:

http://antonibotev.com/themes/nova/

Hope this helps.

Hi, i have a problem with new wordpress 4.2.2 and revolution slider. This are the errors I get: http://snag.gy/tZbSm.jpg When I switch to wp 3.9 everithing is OK. Can you check this problem?

Sinote

Please send us an email through the contact form on my profile page, so we can provide you with the latest Revolution Slider to update the plugin as well.

Cheers

by
by
by
by
by
by