257 comments found

Hey, I wanted to change the language of the contact form so e.g. “*message” will change into German when showing on the website .. where can I change that?

Thanks in advance :)

Sinote

Hi,

You can translate the theme via the .po and .mo files provided in the languages folder, and a tool such as PoEdit. Here is more on that: http://code.tutsplus.com/tutorials/translating-your-theme--wp-25014

Start from step 3, as the previous is for developers.

Cheers

Hi, Couple questions. I am using version 1.4. Is that your latest version and is it compatible with Wordpress 3.9.1. thank you

Sinote

Hi,

The latest version is 1.0.5. You can download it from ThemeForest (your downloads tab) and you will have the latest version.

Cheers

I’m considering purchasing this theme but I’d like to see the the different Pages and Home Pages available. For some reason these pages are not updating on the demo site for me. I’m using the latest version of google Chrome. Any ideas on what may be happening?

I’m considering purchasing this theme but I’d like to see the the different Pages and Home Pages available. For some reason these pages are not updating on the demo site for me. I’m using the latest version of google Chrome. Any ideas on what may be happening?

Sinote

Hi and thank you for your interest in Nova.

We had an issue with our sever used as a CDN for serving media, and this could have caused some slow downs in rendering pages. All should be fine now.

Cheers.

Hi there!

Quick question, the site seems to be broken, when you go onto other pages on the menu. What could be the issue? Please help.

Check out the link below.

http://www.strategnos.co.za/cold-chain/

Thank you

Sinote

Hi,

Can you please update your theme, as you’re using version 1.0.0 with the latest being 1.0.5 which is WordPress 3.9 compatible and has quite some bug fixes and new features.

This should be solved after the update (just download the files from ThemeForest again).

Cheers

How can I link a portfolioprojekt to one specific page? Right now when I click on the picuture or the text of the portfolio it shows the picutre enlarged and still just one line below the picture. I set a link in the portfolio but that doesn’t seem to do anything. Need your help :) see here: http://objektsysteme.de/leistungen/

Sinote

Hi,

It seems like you’ve changed the layout of your single portfolio pages. You need to place the single portfolio page builder elements accordingly and to your liking from Admin > Appearance > Theme Options > Portfolio > Single Portfolio Layout.

If you’d like send me an email through the contact form on my profile page with a temp admin login so we can help with that.

Cheers

Hi,

Can you please give me a code that will stop thumbnail from turning into a pretty photo and popping up. At the moment, I use thumbnails on my sidebar but when people click on the thumbnail it takes them to a pop up of the gallery instead of the article they want to read, I will like this to stop or not to display at all.

Look forward to your reply

Default-user

Thank you for that but I cannot find the “Enable LightBox on thumbnails” option – its possible this was not added to the version I bought.

If this is the case – I won’t be able to update to the latest version of Nova because its a live client site and I don’t want to incur any risk. So maybe If you could just give me a line of code that I can add to remove the Lightbox option, that could resolve this?

Looking forward to your reply.

Thanks

Sinote

You can try editing the app/widgets/gumm_posts.php file. After line 20, you should see something like:

            View::renderElement('layout-components-parts/post/single-vertical-item', array(
                'post' => $post,
                'displayMetaInfo' => $fields['metaFieldsDisplay'] === 'true',
                'elementId' => $elementId,
            ));

You can make it look like:

            View::renderElement('layout-components-parts/post/single-vertical-item', array(
                'post' => $post,
                'displayMetaInfo' => $fields['metaFieldsDisplay'] === 'true',
                'elementId' => $elementId,
                'lightBoxLinkDisplay' => false,
            ));
Default-user

It worked perfectly. THANK YOU so much!!!

juslogon Purchased

Hi there,

Only the first 6 posts are showing up on my staff page. Is there a place where you select how many staff members to show?

Sinote

Hi,

Sure, you can change this from the page builder element. When editing the page, in the Page Builder area you can modify the Staff Members element, and select the “number of posts to display” setting.

Cheers

lina3d Purchased

Hi! We’re having an issue with 2 Revolution sliders at the same page. There is one at content and one at header. So header one always works, and content one doesn’t work after we’ve upgraded theme to 1.0.5 and WP to 3.9.1. There is code for the second slider, it’s even starts to initialize, but in the end it’s just being hidden.

these event handlers are never called: revSlider.on(‘revolution.slide.onloaded’, function(){}

Any ideas? Unfortunately site isn’t public yet, so it will be tricky to look at it…

Sinote

Hi,

Yes, Kris sent you an email yesterday with a zip, containing a patch file for the issue. Did you not receive it?

Default-user
lina3d Purchased

Hi I got the email but i cant receive zip via mail due to security protection, can you send it to this e-mail: eugenem79@gmail.com Thank You

Sinote

Kris just resent the email.

Cheers

Hi Sinote, The demo http://demo.antonibotev.com/theme/nova doesn’t appear to be working properly. For example if you click on the blog link it doesn’t load a sample of the blog page – it simply loads the same page over and over again. I am thinking of getting this theme but I want to see what the other pages look like first. Thanks.

Sinote

Hi and thank you for your interest in Nova.

This is .. weird. Please close the encapsulating iFrame (by hitting the “x” button in the top right corner of the screen) and you should be able to navigate without problems.

We will investigate why the links redirect to the blog page.

Cheers

Sinote

The weird redirect on the demo.antonibotev.com site should be fixed now. Thanks for pointing it out.

Cheers

Hi,

I love working with your theme, but I have a header image I am trying to add to the page. Could you assist me find a way to do this.

Thanks a lot! Arthur

Sinote

Hi Arthur,

Glad to see that. Can you please send me an email through the contact form on my profile page with a link to your website so I can understand better what you’d like to achieve.

Thanks

Pieske Purchased

Hi. I purchased this 2 days ago and can’t get it uploaded into GoDADDY hosting. I keep getting this error: Unpacking the package…Installing the theme…The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Can you help? I called support at GoDaddy and they haven’t a clue but I really need to get this uploaded. Thanks,

Sinote

Hi,

Can you please make sure you’re uploading the installable nova.zip file, rather than the whole package downloaded from ThemeForest.

And if this is not the case – please send me us an email through the contact form on my profile page with FTP login details, so we could help uploading the theme manually.

Cheers.

Default-user
Pieske Purchased

Thanks Sinote. I was able to successfully upload the theme. I uploaded the Nova folder (the one with the Style.css) and installed the plugs-ins. Thanks for the fast response!

Sinote

Awesome, let us know if something else comes up.

Cheers

Hello, thanks for a great theme. I have a question – I want to get rid of the 2 inch gap between the menu and the main content (see: http://learning-theories.com/ ). Will you please help me do that? I am running Nova version 4.1.

Sinote

Hi mate,

I believe this is the theme you’re referring to http://www.elegantthemes.com/gallery/nova/ and not Nova theme here, on ThemeForest. Please contact the theme author with your queries.

Cheers

Hello, I need to make the links in the body text (eg all links except for menu, tracking and footer) more visible by changing the color from black to green. What is the name of the css style for this link type? I also need to give them a slightly brighter green hover state. How do I do this? Many thanks, Marie Glad

Sinote

Hi Marie,

You can do this with some custom css. You can input the custom css declarations in the Admin Theme Options Skins panel.

Kris will send you a reply to your mail today with further details.

Cheers

Hi Sinote.

How do I make the revolution slider the full width of the page?

I’m using Wordpress v 3.9.2 and version 1.0.5 of the Nova Theme.

Thanks.

Jamie

Default-user

Thanks for getting back to me so quickly :)

I have the slider added to the header part of the page and I’ve chosen the ‘Full screen’ option from the rev slider panel, however the slider doesn’t load properly. It starts to load then disappears completely.

Do I need to adjust the grid width and height perhaps?

Any ideas?

Regards,

Jamie

Sinote

Maybe you have only one slide added to the slider? Please send me an email through the contact form on my profile page with a temp admin login so we can check this out.

Thanks

Default-user

Will do.

QUBESYS Purchased
Hi we need a position here, http://cl.ly/image/2U1x0j3j0M3b

Tried Page Builder, but its not doing it for some reason. How to fix ?

Sinote

Hi,

Not sure I understand what’s happening there though. Can you please send me an email through the contact form on my profile page with a link to the page in question.

You should be able to resize the page builder elements to fill the row. Another option could be that the page is using a sidebar with no widgets. But please send me the link, so we can check it out.

Thanks

QUBESYS
QUBESYS Purchased

Okay just emailed it. Thanks

babdon Purchased

Hi I’m getting the following error which makes wp-admin blank:

“PHP Warning: Cannot modify header information – headers already sent by (output started at <path>/wp-includes/pluggable.php on line 1121”

How can i address this?

Thanks

Default-user
babdon Purchased

oops, truncated too much in my <path> above. Error is “PHP Warning: Cannot modify header information – headers already sent by (output started at <path>/themes/nova/app/libs/views/gumm_layout_element.php:855) in <path>/wp-includes/pluggable.php on line 1121

Sinote

Hi,

That’s strange, we haven’t had such an issue so far. Can you please send me an email through the contact form on my profile page with the url to the site you’re working on and a temp admin login.

Thanks

by
by
by
by
by
by