412 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi

I have updated to 1.4 and now I have numbers 1 2 3 and 4 in grey circles across the bottom of the main page, how do I get rid of them?

Thanks

AtiX
AtiX Author

Hello,

Please open file index.php from main theme folder and delete all divs with class=”front2”

Regards, AtiX.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
elmer48 Purchased

AtiX I am trying to install the plugin Tierra’s Audio Playlist Manager and am having some trouble. I scrubbed through their site but wanted to check in with you to see if this plugin plays nicely with Novatorix.

http://tierra-innovation.com/wordpress-cms/plugins/audio-playlist-manager/

AtiX
AtiX Author

Hello. What error do you get?

Default-user
elmer48 Purchased

I’m trying to insert the audio player widget into the footer by dragging it into the footer widget as directed. I also tried to insert the shortcode into the footer from the Novatorix setting panel. I also tried to insert the Tierra’s Audio php code into the Novatorix template (footer.php) as documented from the Tierra’s Audio site. All without any desirable results.

AtiX
AtiX Author

Hello,

Please open file functions.php and add to the end of the file before ?>

add_filter(‘widget_text’, ‘do_shortcode’);

AtiX

Default-user
elmer48 Purchased

AtiX Is there anything else I need to modify/next steps?

AtiX
AtiX Author

No. After this change, plugin works. I tested on my local pc.

Default-user
elmer48 Purchased

can you tell me exactly what line in the footer.php did you insert the code?

Also did you drag and drop the Tierra widget or insert the embed code?

AtiX
AtiX Author

I included in one of the footer widgets for example [ti_audio media=”201” autoplay=”1”]

Default-user
elmer48 Purchased

I am also using the Fast Secure Contact Form plugin on my contact page and while it looks fine on a Mac, if I view it on IE on a PC the form is not consistent.

Default-user
elmer48 Purchased

I am also using the Fast Secure Contact Form plugin on my contact page and while it looks fine on a Mac, if I view it on IE on a PC the form is not consistent.

AtiX
AtiX Author

Possibly Fast Secure Contact Form plugin have it’s own css and need to modify.

Default-user
elmer48 Purchased

Still having trouble with the Tierra Audio. I see the name of the playlist but no player. I’m going to upload to Novatronix 1.4 to see if this helps and in doing so should I just add the updated theme into the theme folder or should I overwrite some files within the Novatronix 1.3 folder. If so which files. Thanks AtiX!

AtiX
AtiX Author

Hello,

Please contact us from our TF page profile and send details to login to your WP control panel and I will make it to work.

Thank you, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

Hi,

I am trying to use the piecemaker homepage slider on my site, impresivan.com, but for some reason, it won’t work.

I uploaded one image, called image1.png, to the directory specified in the documentation. But all that shows up is just a gray box with a circle thing. The image doesn’t show.

I’m using the latest version and no plugins.

Thanks!

AtiX
AtiX Author

Hello,

Please use as file name image1.png not Simple, Yet Feature-Packed as you did.

Regards, AtiX.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, I cant see how to make a gallery page just like the example site.

I have looked in the documentation but there is no information there.

I have chosen the Portfolio Gallery view from the template but how do I then add the images and videos into the page to be displayed like they are in the demo?

Thanks for your help!

AtiX
AtiX Author

Hello,

A few sentences from our help :)

At first create all Pages, that will be displayed in header menu. a) Enter Page name b) Add content c) Select ‘Template’ from right sidebar. Available Novatorix templates: Blog Template, Contact Template, Full Width Template, Portfolio Full View, Portfolio Gallery View, Sitemap Template and 404 error page

Create Posts a) Enter post Title b) Enter Content c) Select Category from right sidebar. d) Each post needs to have an image associated with it. ‘Set featured image’ in right sidebar under ‘Featured Image’. Upload full image size. e) Add ‘Portfolio image Description’ for ‘Portfolio Full View’ template f) Add ‘Portfolio videos, flash, YouTube, Vimeo url’. Insert videos, flash, YouTube, Vimeo, iFrames full url. Note: If is empty will show image full preview from ‘Featured Image’. e) Don’t forget to Save when you done.

Go to ‘Novatorix admin panel options’ -> ‘Portfolio’ options a) Choose the number of items you want to display on your Portfolio Gallery view Pages. In Portfolio full view will show default number from ‘Reading Settings’. b) Assign Portfolio Page to a Category. Must be selected page templates for portfolio already after you will create pages.

Best regards, AtiX.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Brill thanks, I have got the photos to work but I haven’t got the youtube or any video working. Could you tell me how to.

At the moment I go to the post, click add video, enter video URL and name and then add to post and nothing shows when it is published.

The other way I found was by clicking the film strip icon and then it asks if it is flash, shockwave ect. I choose flash and put the youtube URL into the URL and it again does not show.

Thanks for the help and quick reply!

AtiX
AtiX Author

For Vimeo also use url from browser for example:

http://vimeo.com/7042371

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I have solved it now. Thanks though!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Youworld Purchased

Parse error: syntax error, unexpected ‘}’ in F:\xampplite\htdocs\wordpress\wp-content\themes\NovatorixFullArchive_Version1.4\novatorix\index.php on line 75

I cant see the home page any ideas on a fix many thanks.

AtiX
AtiX Author

Hello,

Do you run web server on windows platform?

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
HairyJim Purchased

I have the same issue as Youworld. Running on Windows IIS and unable to se ehomepage due to ‘}’ problem on line 75.

AtiX
AtiX Author

Hello,

Do the same as Youworld. Please open your php.ini file and change:

short_open_tag = Off

to:

short_open_tag = On

Restart your webserver after this change.

Regards, Atix

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Youworld Purchased

xxamp lite from a USB stick

AtiX
AtiX Author

Hello,

Please open your php.ini file and change:

short_open_tag = Off

to:

short_open_tag = On

Restart your webserver after this change.

Regards, Atix

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Youworld Purchased

windows operating system

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

I have chosen to use the Nivo slider in your theme for my site. Up to now all has been going well

I am unable to resolve the following:

1) unable to access the controls for the Nivo slider. If I am unable to control from the Novatorix control pannel where do I find Nivo controls? I have used Nivo slider in anHTML site so I am somewhat familiar with the settings. 2) seem to have lost the frame selector below slider box. 3) seem to have lost fade around the slider box and shadow below it

Any help here would be much appreciated

Thanks

Phill

:confused:

Here is the URL to the site:

http://brasstackscreative.com/brasstacksmarinetemp

AtiX
AtiX Author

Hello,

1. To change Nivo slider controls please open file index.php and find line:

$(window).load(function() {
$(’#nivo_container’).nivoSlider();

and add these options below:

effect:’random’, //Specify sets like: ‘fold,fade,sliceDown’
animSpeed:1500, //Slide transition speed
pauseTime:5000

2) You have changed css and this is cause why disappears frame selector below slider box. If you can put our initially code theme and give access for us to control panel, we will make for you changes and the frame selector below slider box will be displayed.

3) Please check if you have this image, I get error 404(page not found): wp-content/themes/novatorix/css/steelblue/fade.png

Regards, Atix.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Youworld Purchased

AtiX thanks, script fix worked perfectly.

Exellent Theme! :)

AtiX
AtiX Author

Great to hear, I appreciate you taking the time to comment. Thanks for the comments and of course purchasing the theme. Best regards :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

Atix

Thank you for your reply

Hello, 1. To change Nivo slider controls please open file index.php and find line: $(window).load(function() { $(’#nivo_container’).nivoSlider(); and add these options below: effect:’random’, //Specify sets like: ‘fold,fade,sliceDown’ animSpeed:1500, //Slide transition speed pauseTime:5000 2) You have changed css and this is cause why disappears frame selector below slider box. If you can put our initially code theme and give access for us to control panel, we will make for you changes and the frame selector below slider box will be displayed. 3) Please check if you have this image, I get error 404(page not found): wp-content/themes/novatorix/css/steelblue/fade.png Regards, Atix.

1) Thank you for the Nivo slider control location. do you perhaps know the code for stopping the slider after all images have been displayed?

2) How do I give you access to the control pannel. Can I send you the details via email. I have input a fair amount of content and am nervous about reverting to the default theme.

3) The image fade.png is in the template, I checked vai FTP

Let me know how you would like to proceed with getting the template fixed

Thanks for the support,

Phill

AtiX
AtiX Author

Hello,

Please contact us from our profile page http://themeforest.net/user/AtiX

We will receive an email and will resolve all problems.

Thank you, Atix

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • United Kingdom

Great theme, got it running locally so far but a breeze to customise and style… Keep up the good work AtiX

AtiX
AtiX Author

Thank you :)

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • United Kingdom

Hi, I’m currently testing this theme locally, gotta say you’ve done a great job! My question is this: how do I switch of the Categories list in the right hand sidebar on the default template?

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • United Kingdom

Hi, I’m currently testing this theme locally, gotta say you’ve done a great job! My question is this: how do I switch of the Categories list in the right hand sidebar on the default template?

AtiX
AtiX Author

Hello,

Please open file sidebar.php from main theme folder and delete this code:

                <div class="widget">
                    <h3>Categories</h3>
                    <ul>
                    <?php //get exclusions for categories
                        global $shortname;
                        $exclude = get_option($shortname.'_exclude_categories');               
                        $exclude = str_replace(',,',',',$exclude);
                        $exclude = substr($exclude,1);
                        $exclude = substr($exclude, 0, -1);
                        wp_list_categories('show_count=0&title_li=&exclude='.$exclude);
                    ?>
                    </ul>
                </div>

Regards, AtiX

ShaneDesign

Thanks for the swift reply, even beat me into work!!! Keep up the good work and sorry for sending multiple messages

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • United Kingdom

Hi Atix, I’ve been developing a site using this great theme locally (as mentioned above) but now I’m receiving an error message once I’ve transferred it over to my web server.

http://www.inspiringstyle.co.uk/

I have followed these instructions (http://thethemefoundry.com/blog/xampp-wordpress/) but I get the following error message “Parse error: syntax error, unexpected $end in /home/shanedes/public_html/inspiringstyle.co.uk/wp-content/themes/novatorix/index.php on line 330”

I’ve tried a clean install of the theme on the server which works fine, so I’m now really stumped as to what the problem is.

Do you know what might be causing this problem.

Many thanks in advanced of any advice you might be able to give me.

Shane

AtiX
AtiX Author

Hello, your hosting is on Windows platform?

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • United Kingdom

The web hosting (UK2.net) is Linux – but I did develop it locally on Windows

AtiX
AtiX Author

Please contact us via our profile page and give access to your FTP and we will check the problem. Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • United Kingdom

Hey AtiX, thanks so much for your excellent after-sales service as well – just as good as the theme itself – although I’ve just realised, now that you’ve fixed my little prob for me, that I didn’t update the local paths in my database sql file so none of the links work – silly me!!!

Thanks again, really have appreciated what you’ve done!

Keep up the excellent work.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Kenya
Brand2D Purchased

Hi Atix, I bought this theme and i am having a problem with using cufon custom font. I first installed the wp-cufon, which did not work, i then deleted it and installed All-in-one cufon plugin which has also failed to work. There is no error message but the font are just not being replaced. Could you please help me on this my url is: http://centsiblewoman.com/brand2d/bestsport/

AtiX
AtiX Author

Hello, In this theme we are using Font-Face not Cufon Fonts. Please contact us via our profile page on ThemeForest.net and we will make changes for your needs. Thank you.

by
by
by
by
by
by