13 comments found

Invalid url. We can’t see a demo :(

BartiiStudio

I changed url. I think that everything is OK. http://bartiistudio.tk/noxilie

Finally was approved, Congrats and good luck, add http in first of url.

BartiiStudio

thanks ;d

Very nice theme! :)

Finally made it! Congratulations! It has taken quite a long time. :)

BartiiStudio

yes, thanks ;)

Hello, Please could you tell me if any of the sliders in your theme would support video (vimeo) content? Thank you

BartiiStudio

Unfortunately, my sliders doesn’t support video content yet. I will add video support to my theme in future.

Default-user

Thanks I have purchased – I may look to change the slider to Rhino Slider

Hey, great theme but…... when I upload to the internet the menu stops working properly what have I done wrong? Odd thing is, it works fine on my offline browser???

http://www.egf-installations.co.uk

Please Help !

BartiiStudio

I thing that twitter widget doesn’t work. Try to disable this widget or configure index.php in js/twitter. Best wishes ;)

it looks like a glitch, but during the demo when i click on a link in the menu, it looks like a hidden menu of all the links pop up (in red) and then goes away when it arrives on the page. when i try the boxed view and click on a link, the same thing will happen but will also show the full width look and then go back to the boxed look. will this happen once purchased and gone live?

BartiiStudio

I’m sorry, but I don’t understand your problem. Everything should be OK.

Thanks!

Wordpress version? Yes, but you need to be patient. We’re working about it.

Hi i have buy your template, but on internet explorer 8-9-10 ;The menu goes over the logo, and the effects that flow (scrollTo) the page does not work

Default-user

thank you, I did a try!, however there are still some mistakes, if you go to my test site, we are having errors: the scroll of the page does not work, and the title of the section in orange goes under the menu, the section team alignment is offset, and if you go on the last positions above and below with the mouse by another error, then the alignment of social wrap to the place to be in line, then if you notice all the emphases in almost red.are all wrong, the menu to start a home okay .. I used your new custom.js, you may deal with other problems? :) thanks, go to my test site here http://skullsmc.altervista.org/

BartiiStudio

I see that your site is OK now. Make sure that you well configured index.php in js/twitter, because this file often makes mistakes.

Default-user

I watch error, i have send email with screenschoots and update import js, i have delete <!-<script src=”js/jquery.tweet.js”></script> <!- jQuery Tweets—> <!-<script src=”js/jflickrfeed.min.js”></script> <!- jQuery Flickr—> <!-<script src=”js/twitter-flickr-options.js”></script> <!- jQuery Tweets Options—>

hi! i purchased your template and the website is online but now i suddenly have a problem with the icons. just take a look at two sites:

http://www.bernstein-pr.at/index-alt.php (=here the icons do not work) and http://www.bernstein-pr.at/bernstein/ (=here, everything works well)

BUT there is NO difference between the files in these folders; it is simply exactly the same (the /bernstein/ subfolder is the test area).

i just uploaded the files onto the server roots and there it does not work.

so I don’t know what to do.

best wishes, lorenz

BartiiStudio

No problem. Don’t forget to rate this item if you liked it. This helps us a lot.

Default-user

done :-)

Cool item, nicely done!;

BartiiStudio

thanks a lot ;)


by
by
by
by
by
by