225 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
ictius Purchased

when i add a new user in the panel, my header logo dissapear, why?.

http://andante.org.mx/
ThemeGoods

There is nothing related on both parts and I checked your site. Logo works fine now.

Default-user
ictius Purchased

yes, but when i add a new user my logo dissapear, always, why?.

Default-user
ictius Purchased

maybe some conflict with jetpack?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
ictius Purchased

my “i” button for rich text doesnt function, i see the html code but doesnt appear like italic.

example .. or example appear like normal text. the css template change the italics?

thanks.

ThemeGoods
Open /css/screen.css add
em { font-style:italic; }
Default-user
ictius Purchased

i try that, doesnt works.

Default-user
ictius Purchased

...helloo.. somebody there?.. i try “Open /css/screen.css add em { font-style:italic; }” and doesnt works. any other idea?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I’m curious to know if the tabbed navigation bar for this theme can support dropdowns, and if not do you have any similar theme that does? We like the look and feel of Nuke, but our blog has a ton of categories, so the dropdowns would work best for that. Thank you for your time.

ThemeGoods

Thank you for interesting.

Yes it’s also support drowdown menu.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
I wanted to get “drop-down” menu, but seems it’s not working.Once I go to Menus and try to drag the items on each other see what’s happens: http://i39.tinypic.com/2dbwlxl.png After that I changed theme to Twenty Thirteen and everything works good. So I “drag and dropped” the items I needed on Twenty Thirdteen theme and after that changed back to NUKE template. See what’s happens next: http://i44.tinypic.com/2cfs0fn.png

Suggestions?

Default-user

Wordpress version is 3.7.1 ; website www.gamedeal.lt ; tried with all internet browsers, same problem ;

ThemeGoods

Please login with your purchased account

Default-user

I paid to one man to make a website for me, he bought this theme from you, not me. But now he don’t help me with an updates, so I had to find which theme my website is using and how I can contact you for help.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

I am using your theme at http://www.chapmanlawreview.com. Everything works well except for 1 major issue: when I add a hyperlink on a Page, it causes the page to fail to load.

If I add a hyperlink on blog posts, etc., there is no issue, so I am not entirely sure what is causing this problem. But, for example, we have a submissions page here: http://www.chapmanlawreview.com/submissions—if I add Test everything is fine… but if I add Test, then when I reload the page it fails to load.

Would really appreciate your help on this.

Thanks, Shaun

ThemeGoods

Hi,

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

Also did you edit theme code?

by
by
by
by
by
by