28 comments found

  • Envato Studio (Microlancer) Beta Tester
  • Malaysia
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 100 and 199 users
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Author had a File in an Envato Bundle

Awesome! Excellent job! ;)

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years

its really not fair.. my brain, please think before someone starts to design.. :-P

kudos mate,

This is what i’m designing right now..!!! but u mate some clear shots. well done…

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Sold between 10 000 and 50 000 dollars

Looks great! ;)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
hdco Purchased

How do you turn off cufon?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
hdco Purchased

I commented out this: wp_enqueue_script( ‘cufon-yui’, get_template_directory_uri().’/js/cufon-yui.js’, array( ‘jquery’ ) );

Are their any other places I need to remove scripts, etc.

tonyc

Hey,

You can also comment out this line:

wp_enqueue_script( 'aller', get_template_directory_uri().'/js/Aller_700.font.js', array( 'jquery' ) );

And also you can go on and edit the /js/custom.js file and find the lines that follow this line:

Cufon.replace("h1,h2,h3,h4,h5,.cufon");

and comment them out too.

That’s all

Tony

  • Has been a member for 5-6 years
  • Bought between 100 and 499 items

website attack notice on the demo…. I think it might have been caused by the timthumb script. http://blog.sucuri.net/2011/08/wordpress-sites-hacked-with-superpuperdomain2-com.html

tonyc

The irony is I’ve updated the theme files on all my ThemeForest themes but forgot to update my live demo servers with the latest version of timthumb. So I got attacked. I’ve just cleaned it up and I’ve filed a request for google to reconsider my website.

Tony

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years

Great theme! I just have one quick question…

How do we change the theme so there isn’t so much padding around the logo? I have a pretty tight space and would like to utilize all of the space available for the logo itself.

Thanks!

Andrew

tonyc

Hi,

You can edit your custom.css file and add this code:

logo h1{

padding: 0 10px; }

Is this what you are after?

Tony

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello thanks for developing this template. I was hoping you can help me with a question:

1. Slider on homepage, how can i slow it down?

Thanks

Gustavo

tonyc

Hi,

You would need to edit your js/custom.js file.

Find this line:

timeout: 5000,

and change that value. Keep in mind it’s in milliseconds. so 5000=5sec timeout.

Tony

Default-user

Thanks, that worked and your directions where easy to understand. Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello I have another question:

These customization modes do not seem to change anything: Navigation background color Navigation text color

The area that where I can upload a custom Logo, if I put the background color white, the rest of the template them is also white. The issue is that the text associated with other areas is also white and cannot be change to a color that stands out more. Can you please advise. Thanks!

Gustavo

tonyc

Hi,

Those two customization options were left out in the admin of the first dev version of the theme. I will take care to remove them.

Your second issue is a bit more complicated. I guess your logo background is white. The question is would you want to have all your colored areas that are blue in the demo also be white on your website.

If not you can set another color in the field and just change the logo background with a custom .css code.

If you want to have all those areas white it is a different customization code that needs to be used.

Let me know which way you want to go.

Tony

Default-user

Hi Tonyc Thanks for your suggestions. I think I figured out a logo solution that works for now.

I did notice that your other customer HDCO has something unique on their logo area. The area has a small graphic that makes it look like the ribbon is coming from behind. Does that make sense? On your standard template it is a bar. Do you have a easy way to add that?

http://flic.kr/p/ane2bK (Studio M logo bar) http://flic.kr/p/andZw2 (My logo bar)

Thanks again for your help!

Gustavo

Default-user

Hello

Is their a way to change the roll over behaviors of the menu? To change to another color?

tonyc

Hey,

You can change the default hover behavior by entering this code in your custom.css file:

#navigation ul li a:hover{ background: #fff; }

where #fff is the color you want.

tonyc

As for the logo it’s a customization that buyer have done for himself.

I took a quick look at their code and basically here is what it is:

They’ve created an image of the little triangle and set it as a background of the #logo element. Then with some margin they’ve adjusted the position of the h1 tag inside the #logo.

Tony

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
hdco Purchased

I’m having trouble with the portfolio pages. I don’t understand the process for creating a portfolio page and having the portfolio post types appear.

I just get blank boxes, no matter what I do.

tonyc

Hey,

The process is as follows:

You create your portfolio project using the Portfolio -> add new in your WordPress admin. When creating the project you need to upload a photo and click the “use as featured image”. You don’t need to insert the image into the post.

You then create a normal page and assign it some of the portfolio page templates.

Tony

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
hdco Purchased

Thx tonyc,

That’s working so far.

Secondly, I like the filtering function.

I have two categories created and two portfolio types. One category type is assigned to each portfolio.

The filtering doesn’t appear to be working.

Here’s a link if that is helpful.

http://studiominteriordesign.net/test-gallery
tonyc

So this is in fact an issue caused by the cufon still in use. I see you have switched to typekit for font replacement.

You will need to remove the cufon scripts.

In order to do so follow the first step from the tutorial I’ve written here:

http://livepreview.net/blog/how-to-switch-from-cufon-to-google-fonts/

You will also need to remove this line of code:

Cufon.refresh('h3');

from your template-portfolio.php and template-portfolio2.php

Tony

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
hdco Purchased

Not in a million years would I have figured that out.

Sigh, good tech support is so rare. Thx tonyc!

tonyc

Heh thanks!

Nice modification btw!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

HI Tony

I think I might have done something to my PHP code. Look a this picture http://www.flickr.com/photos/gustavolugo/6154338530/

You see the broken links to images on the left? This is on the Archives pages.

What line or what code should I look for and what should it say?

Help!

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Tony.

I installed this theme, it is nice, but somehow images in firstpage slider does not show and also header and some thumbnails under portfolio.

What is the problem and how to solve it ?

Vihm

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
reaction Purchased

Vihmtartus,

I’ve had the same problem. I emailed Tony and no response. Its been a couple weeks so I’m guessing he stopped the tech support. Wish I would have known that would be the case as I would have purchased a template from someone else. I was digging around in the xml file for importing the features and noticed that the url is novella instead of nuvella. I think this is where the error is coming into play.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 50 000 and 100 000 dollars
  • Won a Competition

To anyone having a problem with images not showing up:

It is most probably a problem with the image resizing script. Make sure you change the CMOD settings of the “cache” folder inside your theme folder to 777.

Tony

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
iufile Purchased

error

Fatal error: Unsupported operand types in /home/protec/public_html/wp-content/themes/nuvella/template-home.php on line 1

help please

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I am also having issues with the images for the slider or featured image to show up on the home page. I have tried all the suggested fixes, including the 777 permissions, but it is still not working correctly. Can you assist with this?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
hdco Purchased

I’m trying to add a photo gallery like the one you have here:

http://livepreview.net/nuvella/gallery

It’s clear to me how to go about doing that. Can you walk me through the process?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I’m guessing the author is no longer providing support for this theme. Buyers beware!

I have attempted to contact the author via email with no response, and I am now requesting a refund for this purchase. I’m hoping others will read the comments before purchasing.

by
by
by
by
by
by