273 comments found

For the blog templates I have images that don’t take up the full width. I would like for the extra white space around the images to be filled with blog/article content (ie, text). In other words, how do you wrap text around the featured images? I have tried removing the [br class=”clear”] tag right after the images. I have tried floating the images themselves “left.” Nothing seems to be working.

ThemeGoods

Hi,

It couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user

Hi, yes I have been using Firebug to adjust the CSS/HTML. However, as I mentioned in my message, this isn’t working for me.

In my experience, for example, when I remove the code that “clears” floating for both left and right, which in your theme’s case is the break tag with the class of “clear” that comes right before the text that I want to float or wrap around the featured image, it usually will do the trick and wrap the text around the image.

After trying this, I tried floating the actual image to the left, but again the text did not wrap around the image. I have been using Firebug to test possible changes before adjusting anything permanently on the actual stylesheet.

Any ideas on what else I can do?

Default-user

I figured out how to do it on Firebug. Now the problem is I can’t make any changes to the actual CSS using my ftp, only through your CSS customization panel in the theme settings. I don’t understand why I cant make the changes directly onto the source file, ie style.css?

Also, the last thing I need to do is remove the break tag right before the content or the ”.post_excerpt” class. However, this involves removing it from the source template file blog_r.php. I am able to remove the tag from the source file, but for some reason it still doesn’t go away when I render the webpage on my browser.

I’ve looked into whether it could be a cache issue. It’s not. I looked into whether it’s a problem with my server that doesn’t allow me to manually rewrite files. That’s not a problem.

I’m not sure what it could be. Could it be that your theme loads the default settings remotely (ie from your server) and won’t allow me to customize the css on my end?

I have sent you many comments trying to resolve issues I had after purchasing your template but you DO NOT respond… my comments started 27 days ago… as I client who purchased your template I would appreciate some support

Here are my previous comments and response to your only two replies in the beginning

Can you please help with the following: the theme is incompatible with the latest version 3.9 of wordpress

the admin panel of the theme (theme options) does not load properly in the wordpress dashboard. why are the tabs not opening?

mprpartners Purchased 25 days ago ?Flag

I purchased the theme only about week ago so I am using latest version of the theme… in addition to this issue we are having following problem as well

gallery is also crashing when used. by adding the new image in the gallery, the page hangs. We are trying to use the “image only gallery”

Hoping to really get this all resolved. Thanks!

Images are not getting added from backend and admin panel not loading correctly are both issues from backend so is URL going to do anything for you? Don’t you need to login?

:-(

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

bewus Purchased

Hello.

How to enable image caption text display in gallery?

Hello Themgods,

Is there any update in the works regarding WordPress 3.9?

I was noticed about the update but read about issues themes have with this version. You have some comments regarding compatibility issues yourself in the section here, so I’m currently stuck at WP 3.8.

My client now asks me too, as she sees the WP update notice when she edits posts. For a paid-for theme with such a restricted license like Envatos, I would expect superior support and fast reaction to framework changes of any kind.

Regards, Alex

ThemeGoods

Hi,

It should be working fine with Wordpress 3.9 but please make sure all of your plugins support Wordpress 3.9

I have an old version of Nyx installed. As intherited the site from another web developer I want to install the latest version. I have downloaded it and now want to know to upload it without losing all my settings. I need simple steps please! Thanks

ThemeGoods

Hi,

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

All of your settings and contents remain the same.

jm4727 Purchased

portfolio1 shortcode “set id” doesn’t do anything. It no matter what I put in there, it just shows all portfolios.

portfolio2 shortcode works properly and just shows portfolios assigned to the particular set I select.

This is clearly a bug. How do I fix?

ThemeGoods

Hi,

Open /lib/shortcode.lib.php at line 1795 change to
$args['portfoliosets'] = $set_id;
emanger Purchased

VERY FRUSTRATED!

I create slides, select the homepage in “reading” – enable the slider / autoplay, and nothing shows. My slides DO NOT SHOW at all. Very frustrating.

ThemeGoods

Hi,

Provide URL of your site please.

Can you, and if so how do you, add another row of the service items? For example I have a row of 3 on a website and I want to add another row of 3 below it. Thanks!

ThemeGoods

Hi,

How did you add service content? Did you use shortcode?

Default-user

Yes I used shortcode.

Default-user

Do you have an answer for this?

Hello, I enable the homepage in the Reading I uploaded a slide I enable the slider in the theme options…

The initial image will not change?

ThemeGoods

Hi,

Thank you for purchasing.

Did you upload multiple slides? or just one slide? If you one slide, the slider won’t change. It will display static.

Default-user

I uploaded two slides and it does not work. What should the dimensions be?

It is just a static image that is the default. How do I get rid of it? change the image and put a slider in.

Thanks

Here is the address. http://www.westislandcharities.com/
ThemeGoods

Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

Then you can setup homepage pages using Theme Setting > Homepage

jrumanek Purchased

Hi, I have an issue with the image gallery which I want to put on the e.g. full width page. There aren’t only selected images but always all which are in the library. Can you please advice me how to fix it?

ThemeGoods

Hi,

How did you add them? could you describe more in detail please?

Default-user
jrumanek Purchased

I created new page and I used the MEDIA BUTTON above the wysiwyg editor to create new galery. I choose some images, clicked on CREATE GALLERY button, then the common window for image description appeared with selected images but after click on button PUT GALLERY on the page all images which are in the media library was added and not only selected images was there. Any suggestion? Thanks a lot!

Default-user
jrumanek Purchased

...any suggestion please? The issue is always there… Thanks a lot!

Is there a way to remove the breadcrumb trail?

ThemeGoods

Hi,

Did you mean you want to hide breadcrumb?

nylarch Purchased

How do we turn off the effects on the slider? I’d really like it to be more plain and not have the fancy easing effects. Thanks.

Default-user
nylarch Purchased

Any word on this? Thanks.

ThemeGoods

Hi,

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Elto

nylarch Purchased

Is there anyway to make menu items open a link in a new tab? i.e. create target=”_blank” behavior?

Thanks.

ThemeGoods

Hi,

When you edit menu. Click “screen option” at the top right corner. Then when you edit menu item, check “Open link in a new window/tab”

Default-user
nylarch Purchased

Forgot about that! Thanks!

by
by
by
by
by
by