182 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
jennie05 Purchased

I am trying to get some support on this theme. Since updating to WP3.8.1 and theme 1.5.4, the theme admin options do not work, and postTypes aren’t working.

I have tried to register on the support forum, but your system isn’t recognising my purchase code. I have submitted a support ticket, but have only received the standard response referring me to the support forum.

cmsmasters

Thanks for contacting! Could you please specify the ticket number so that we could check its status?

Thank you!

Default-user
jennie05 Purchased

6353, thanks.

Default-user
jennie05 Purchased

6353

cmsmasters

Thanks, our support team is no looking into it. Please be sure they will reply to you shortly. Appreciate your patience.

Thanks!

  • Has been a member for 0-1 years

I am trying to get support on this theme. Since updating to WP3.8.1 theme admin options do not work, and postTypes aren’t working.

I have tried to register on the support forum, without luck. I have submitted a support ticket ever since my twitter broke down, but have only received the standard response referring me to the support forum. now i still use oakland V. 1.0 wile everybody else is on new versions

cmsmasters

Thanks for contacting!

Your issue really does require seeing admin panel from your end. Could you please specify your ticket number so that we could check its status? Please note that usually it takes about 2 working days for a ticket to get reviewed, and our support team works Monday through Friday. Please specify the ticket number so that we could see what ever happened to it, as we never leave tickets unreplied to.

Thank you, appreciate your patience!

Default-user

ticket#6409 i need help with the twitter widget that have been broken for about a year and then to upgrade the theme to make it work with WP 3.8

cmsmasters

Thanks for the number. Looks like you just have submitted it, about 25 minutes ago. Our support team will make sure to review it as fast as they can and help you with all issues. Thanks again.

Default-user

Ok thanx! .. I submitted a new one to include all my new issues but i even managed to forget one of them. Maybe you can the me how to deal with failing portfolio-categories and tags when changing to “post name” permalinks. It causes them to redirect to 404 page.

cmsmasters

Sure, we will review this question it a ticket too.

Default-user

cmsmasters support team rocks.

by
by
by
by
by
by