193 comments found

mainde Purchased

Hi, we have a simple problem!

The oakland theme doesn’t work on 3.5.2 WP? how can we do to function normally?

regards flavio

Default-user
mainde Purchased

wow!!! now with this new link worked fine. in your ticket form, the link is showing a wrong or old image (see http://cmsmasters.net/wp-content/uploads/2012/01/purchase-code-tour.jpg) .... Ill submit… tks

cmsmasters

Thank you for pointing this, we’ll replace the screenshot in the form to a relevant one. :)

Default-user
mainde Purchased

I already submit the the itens. tks

Hello

The Oakland theme looks promising and I would like to buy it this weekend. However, I have not found answer to one of my questions so I am here with it now. I need my website to match my logo and stuff. Would I be able to choose my own custom color scheme by choosing the exact color I need, or are the color scheme options predefined and limited? Looking forward to your reply and thanks in advance.

cmsmasters

Hello. Thank you for being interested in Oakland WP theme.
Sure, you’re allowed to set any color using either Color Picker, or even pasting desired color code to the appropriate field in theme settings. I would like you to pay attention to the fact that Oakland’s logo unlike other theme parts can not adopt to any screen resolution and should not be too wide to look good on the mobile devices.

You may learn more about theme capabilities from our online HOW-TO:
http://oakland-docs.cmsmasters.net/
wilburyou Purchased

Short Codes on the website no longer work? WHy?

cmsmasters

Hm… The shortcodes on the default theme are fine. Please make sure to use a recent theme version 1.4.1.

cmsmasters

If your theme is up to date and no additional plugins are active please contact our support via support ticket.
We will get back to you asap.

wilburyou Purchased

None of the short codes are working, and the images for the portfolio do not show either. What’s the issue?

cmsmasters

We kindly ask you to you can submit a personal support ticket. We’re ready to examine the issue.
Try to explain as clearly as you can the issue you are having and what you were trying to do when the problem occurred, preferably using screenshots. Don’t forget to provide your wp-admin and FTP credentials, and we’ll get back to you as soon as possible.
Thanks!

Purchased oakland theme last year and there have been issues with the most current version of wordpress. Can anyone direct me where to download the theme updates or the current version of oakland theme?

Thanks.

cmsmasters

Hi there. Thanks for using our theme.

To update the theme, please, follow to your Downloads tab on Themeforest and click “download” to get the fresh theme archive. Then unzip it and follow to Updates/Fix_1.5 and open readme.txt, you’ll find the instruction on update there. Basically you should replace some files at your server. Copy “oakland” folder from Fix 1.5 to your server “wp-content/themes/” and replace existing files.
But please, disable all of your plugins and make a backup beforehand – just in case. If you have made some code changes in style.css or any other files, the update can harm your customization. Just copy changed code to the new file.
You may enable your plugins when ready.

For further assistance, please, submit a personal support ticket here.
Try to explain as clearly as you can the issue you are having and what you were trying to do when the problem occurred, preferably using screenshots. Don’t forget to provide your wp-admin and FTP credentials, and we’ll get back to you as soon as possible.

krisfosh Purchased

Hi, when I update a portfolio page I get a weird ajax loader instead of the image – can you help?

http://www.stdma.com/portfolio/marc-brew1/

Heres the page, think its something to do with the Project Images which I would want to delete?!

Thanks – great theme!

Kris

cmsmasters

Hi, Kris. Most likely your issue concerns the Twitter update. Your theme version is 1.3 while it should be 1.5. We have updated Twitter Widget back in late June.

To update the theme, please, follow to your Downloads tab on Themeforest and click “download” to get the fresh theme archive. Then unzip it and follow to Updates/Fix_1.5 and open readme.txt, you’ll find the instruction on update there. Basically you should replace some files at your server. Copy “oakland” folder from Fix 1.5 to your server “wp-content/themes/” and replace existing files.
But please, disable all of your plugins and make a backup beforehand – just in case. If you have made some code changes in style.css or any other files, the update can harm your customization. Just copy changed code to the new file.
You may enable your plugins when ready.

Don’t hesitate to contact our support guys should there be any issues or other questions. For further assistance, please, submit a personal support ticket here.
Try to explain as clearly as you can the issue you are having and what you were trying to do when the problem occurred, preferably using screenshots. Don’t forget to provide your wp-admin and FTP credentials, and we’ll get back to you as soon as possible.

krisfosh
krisfosh Purchased

Hi – thanks for getting back to me so quickly – really appreciate it! Not sure how this will relate to the twitter issue but I’ll try it out asap and see what happens.

Any further issue ill make sure you use your support system!

Thanks again

Hi,

I just had one query, I have around 7 top menu items. Will it adjust or the menu will overlap with the logo.

Thanks.

cmsmasters

Thanks for being interested in Oakland theme!

In fact the navigation items width will not adjust automatically, but can be easily edited in a style.css file, you will only need to change one parameter and we can help you with that. It is now set as


#navigation li > a {
min-width: 125px;
}

You can just edit the 125 value to any you need to make all your menu items fit. Should there be any other questions please feel free to ask.

Thank you!

Default-user

Thank you for you quick reply.

yapita Purchased

Hello,

I am using the theme and loving it. But I have a small problem. I want my portfolio items to show in the portfolio page but not be linked to it’s subpage. How can I do that?

cmsmasters

Thanks for contacting!

As to your question – in fact there is no such option, as portfolio page is initially meant to lead to projects. Nevertheless, you can replicate portfolio page layout simply by adding your images and text to a regular page in content editor. In such a way you will have a page that will look like a portfolio page except that it will not link anywhere.

Thank you!

Hi, I am a developer and my client purchased this theme the only thing I have is a purchase code and a downloaded file which worked fine until my system crashed. Currently my client is not available so I was wondering if i can get a download link for the theme if i provide you with the purchase code?

cmsmasters

Thanks for contacting!

Please submit us a personal ticket with a purchase code specified there, and our support team will help you with that – submit a ticket

Thank you!

josb0513 Purchased

I wanted my site to look pretty much the same as the live demo site. So I imported demo content by uploading oakland.xml file in demo content folder but my site looks nothing like the live demo.

http://kyudae.com/wp/
cmsmasters

Hi, thanks for contacting!

After you have imported the demo content, you need to proceed ro Appearance-Menus in your admin and choose the main menu to edit. Then scroll down to the end of the menu and choose it to be displayed for primary navigation – see the screenshot.

Then you need to set the homepage as a static page in Settings – Reading, see the screenshot.

Please note that most of the images from our demo site are not present in the demo content, as we cannot distribute these image. You will need to add your own images instead. Also please note that all the content made with widgets will not be imported, as the WordPress Importer tool does not import widgets.

Thanks!

Default-user
josb0513 Purchased

got that part resolved. Thank you. Now my next question is how do I get the main display & call to action with 3 moving panels? As well Quick form at the bottom?

cmsmasters

Hi again!

To create a slider you need to proceed to Oakland – Slider manager. There you can add as many slides as you want and apply animation effects. Please also see the corresponding documentation page – it has basic slider usage instructions,hope it will be helpful – proceed to docs.

Should there still be questions please feel free to contact our support so that the support team could help you with that – submit a ticket.

Thank you!

krisfosh Purchased

Hi,

Can you tell me why the twitter widget isnt working any more?

Would add a ticket but your support page seems to be down at the moment…?

http://www.stdma.com/ (in the footer)

Thank you – great theme!

Kris

cmsmasters

thanks, our support team will review it as soon as possible and reply to it.

krisfosh
krisfosh Purchased

Awesome, thanks again

cmsmasters

Hi again!

The support team has replied your ticket in Friday, please check you inbox. Sometimes you might need to check the spam box for the reply, it happens to some of the emails that are sent from zendesk.

Thank you!

nafziger Purchased

Hello,

I have a little problem. How can I permanently change the featured image in height. I tried it with CSS, but nothing worked.

Can you help me? Thank you;-)

cmsmasters

Hi, thanks for contacting!

To edit the featured image proportions please in your style.css file edit the padding-bottom value for .preloader.

Please see the screenshot – open it.

Thank you!

nafziger
nafziger Purchased

Thanks for the quick reply.

Hi there, I purchased oakland theme and I’m building my website using your xml file. But your xml file isnt the same as the demo site. I’m having difficulty finding “Fantastic features” section of a main page. Please let me know how to have exact xml demo like look. Or if you have a correct xml file, please let me know Thank you.

Default-user

Hi there please check your email..

Default-user

Hi Katherine, thank you for your help last time.

It was really helpful.

By the way, I want to know if this is possible with your theme.

So, there is 4 portfolio thumbnails on the main page, and under its thumbnail, there is portfolio description.

But, the description goes same as what it is in the content page of the thumbnail.

For example, if I change the font style in the content, the font of description on thumbnail also changes.

But I do not want that to happened.

Please Help!

Thank You

cmsmasters

Thanks for contacting. Glad to hear you found help via email useful. As to your question – you can use a project excerpt field to choose what you want to be shown on your portfolio page. Please see the screenshot – open it.

If you do not see this field in your admin, please enable it in the screen options (on the very top of the window, you will see a button to your right).

Thank you!

nafziger Purchased

Hello

how can I remove the picture frame. I use an image in the sidebar.

Thanks in advance.

cmsmasters

Thanks for contacting!

This cannot be done via theme options, but you can do this via a custom css field. Just please in your admin panel proceed to Oakland – General Options – Theme Options and scroll to the custom css field. Add the code:

#middle img, #bottom img {
box-shadow: none;
-moz-box-shadow: none;
-webkit-box-shadow: none;
}

Please see the screnshot – open it.

Thank you!

nafziger
nafziger Purchased

It works!!! Thank you

istyDK Purchased

Helow,please help me i bought your oakland theme i realy like it,but i have problem with displaying portfolio posts at homepage the main image is not showing or displaying,and also facebook widget is missing,i can not move with my business,please help me.http://www.chatarohac.sk

cmsmasters

Thank you for contacting!

In fact it is rather hard to say what can be causing an issue like that without seeing the site from your end. Please submit us a support ticket so that our support team could take a look at it and help you with that. Submit a ticket.

Thank you!

Hi. I have some problems displaying the blog.

I made a new page and made it ‘Blog’ (instead of standard page or anything else).

Next I made a new category and added a post. At the blog page I assigned the category.

However blog keeps empty. Do you know how this is possible?

cmsmasters

Thanks for contacting!

As to the problem you are having – just tried it on our test site, seems to be working fine. Please make sure your category was assigned to post, and if the problem still persists please feel free to contact our support so that we could investigate the issue and help you – contact support.

Thank you!

I’m unable to update the sliders with the new version of Wordpress. I click on the buttons (edit slide, new slide, etc.) and nothing shows up/occurs.

cmsmasters

Thank you for contacting!

As to the issue you are having – please make sure to have the latest theme version installed, which is now 1.5.4. Also please try disabling plugins if you have any installed. Should the problem persist, please feel free to contact our support so that the support team could take a look at it and help you solve the problem – contact support.

Thank you!

Date on post page tab reads with day month year 070314 This is can be confusing to visitors. How do we change to read month day year or remove the tab. Thanks

cmsmasters

Thanks for asking!

This can be done by applying changes to theme file, please proceed to oakland/theme/funstions/template-functions.php and paste the code, given below, twice, substituting the parts starting at lines 314 and 365.

Code:

echo '<abbr class="published" title="' . get_the_time('m/d/y') . '">' . 
                        '<a href="' . get_month_link($y, $m) . '">' . get_the_time('m') . '</a>/' . 
                        '<a href="' . get_day_link($y, $m, $d) . '">' . get_the_time('d') . '</a>/' . 
                        '<a href="' . get_year_link($y) . '">' . get_the_time('y') . '</a>' . 
                    '</abbr>';

Please see the screenshot for what it should look like when done. For the part starting at 314 – open, and for part starting at 365 – open it.

Make sure to save the file. Thank you!

Default-user

It worked! The detailed instructions were appreciated, shows that you’re pros. Thanks.

cmsmasters

Glad this was helpful, thank you for your feedback!

Good morning, I bought the theme. How many sites can I do with it? Only 1 domain?

cmsmasters

Thanks for asking!

Each license allows using the theme for a single installation only, if you need to use it on several domains, you can purchase several licenses, one for each of the domains. This is a standard Themeforest license.

Thank you, should there be any other questions, please feel free to ask!

Default-user

Can I use a sub-domain but not in another domain.

Right?

Thank you!

cmsmasters

Hi again. You may use a subdomain if you setup a multisite, which means the theme is installed only once. If you want to have a theme on more than one installation, you will need to use more than one license.

Thank you!

When I update wordpress manually the following error appears:

When I update wordpress manually the following error appears:

Stock wp_oakland_bgs data does not exist

What to do?

cmsmasters

Thanks for contacting!

Please make sure you have activated a default theme (like 2012) before updating WordPress. Please feel free to contact us via a personal ticket – submit a ticket. Just please make sure to add all the needed credentials to your ticket.

Thank you!

by
by
by
by
by
by