35 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Serzh one last question how to make the box partners?

  http://prntscr.com/1v3d4s

and as included in the site?

If possible you upload the code or other item

Best Regards

Serzh

In the demo there is a page of data from these examples. I do it to add 5 columns and each added a picture of a logo. it’s very easy :)

Default-user
develiz Purchased

Thank you very much and I could make

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain

After 1 month working on this theme, we have not been able to fix many unexpected problems such as the mentioned one of the Team Member rows (we want to add 6 members and they place depending on the excerpt text), the bad responsive behaviour with Iphone and Ipad (weird margins and placements of objects), the page charges very slowly most of the times, and non logical errors when filling theme option fields with html code (such as email field doesn’t create a “mailto” link by default).

Has anyone had the same problems? We are thinking of using and buying another theme but we want to wait until we are 100% sure that there’s no solution.

Default-user

Besides, in the single team post pages, the main menu stops working.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
evette Purchased

Hi, bought and have some question sent to your email inbox.

Default-user
evette Purchased

seriously this theme is a waste of money, harping on the visual composer plugin only.

Serzh

Replied to your email.

Default-user
evette Purchased

any fix for the webpage speed? it loads painfully slow even with cache plugin

Serzh

Today I plan to upload the update optimized template and many corrections.

Default-user
evette Purchased

Hi, still awaiting for the optimized version. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

We like the theme but we are having problems. The main one being that we haven’t been able to verify the domain on Webmaster Tools. It seems like the Analytics Code doesn’t get added from the Theme Options/General/Tracking Code box. Second, the site and admin panel runs extreeemely slow. Also tried verifying our site adding a META tag to Header.php using the Wordpress Editor and verification fails. Could you please advise? Otherwise we’ll have to remove it as it doesn’t like to play with Google. Thanks.

Serzh

Yes it’s fixed already. Today will be updated. Theme highly optimized.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
develiz Purchased

Hi I would like to know a date estimate of the update to inform my client. many Thanks

Serzh

What exactly are you interested in updating? Do you have something not working?

Serzh

Today will be an update, it fixed This bug.

Default-user
develiz Purchased

thanks for your help.

Best Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
calyps0 Purchased

That would make 2 months since we are waiting for an update, and the last comments make me sort of impatient.. I can see that the other themes you developped were updated 30 October, I wonder why this one isn’t updated? I’m sorry but we are using this theme for our company, and we are loosing clients because the theme isn’t responsive enough in terms of speed. And since you are telling everyone here there will be an update soon, I would like to know when. Thanks.

Serzh

Sorry, this week.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
develiz Purchased

The speed of page loading is solved with this plugin: The full site will load in 3 seconds.

http://wordpress.org/plugins/w3-total-cache/
Serzh

Thanks :)

  • Bought between 100 and 499 items
  • France
  • Has been a member for 2-3 years

I also have some pb of speed. Add total cache plugin is not a solution for me (what about all news visitors that don’t have the site in cache ????)

I also wait about update, please fix the speed loading page trouble.

BR

Serzh

What is your version of the template? Can you provide a link to the site?

Default-user

Wordpress 3.6 – theme v1.2 – domain : http://hotelnicewestend.com/ – w3 total cache

Serzh

Today I plan to upload the update optimized template and many corrections.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
calyps0 Purchased

@develiz

When we tried to use w3 total cache but the javascript is broken and the parallax home page doesn’t work at all (everything is text). We added a bunch of other plugins to optimize it, nothing seem to work. Twenty Eleven is loading in 4seconds while this theme is around 40seconds. Can you give me your parameters for w3 total cache? Maybe we did it the wrong way.. Thanks !

Serzh

What is your version of the template?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
develiz Purchased
Basic configuration to avoid problems is this, the information is in Spanish: http://www.duplika.com/blog/instalacion-y-configuracion-de-w3-total-cache
Default-user
develiz Purchased

Calyps0 option must be disabled minify

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
evette Purchased

Any news on the optimized (speed load) version? Apologies for the push but you said it will be out since 7 days ago.

Default-user
evette Purchased

Can you have the responsibility and keep your promise? My project has been delayed till now. If im forced to abandon your theme update, i will need a refund because this theme seriously has very bad speed issues and totally unacceptable.

Serzh

Yes, I apologize for the delay. Was engaged a major new project. Finish pages builder, I want to include it in all my templates. This update will be available in the near future.

Tomorrow I’ll add updates almost all the templates with speed optimizations, new section and doing a lot of fixes.

I beg your to be patient.

Thanks

Default-user
evette Purchased

Im seriously anxiously waiting. Thank you

Default-user
evette Purchased

Just tested the v1.3 version, speed is still bottleneck and loads at 20s, 10s off v1.2 but still very unacceptable.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
develiz Purchased

Hello, I would like to know when will be the update of the template, you said you would be updated within the last week, we need a serious answer …

Default-user
develiz Purchased

@evette Entering support forum is place are answering the questions.

http://gogetthemes.com/forums/
Serzh

Yes, I have already answered you there. :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Why do my portfolio thumbnails only resize hoirzontally (therefore cutting off half the image) and not also vertically. The demo site shows them resizing automatically as they should for a responsive display. However, mine don’t resize but simply start cropping from the right margin as the screen width diminishes. I don’t see this as an selectable option. Is there something I need to add to the CSS?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, just wanted to know if I am missing an update because my website is still loading extremely slow. takes around 10 seconds. And there is a problem with the Parallax sections border the format is off causing an ugly jagged bugged look to the website. Also, I have noticed in the demo you have the website content NOT full width. How can i do this? If these issues can not be fixed is a refund possible? Maybe i will try your new “case” template instead.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Italy
  • Referred between 1 and 9 users

Hi, I need the backup settings for the clean vision of the site with all the parameters.

Please it’s URGENT!

info@imagenow.it

Thank you in advance.

Default-user

Parallax version

Default-user

I find the parallax home page version and set it, but I have some issue:

1-The button Show More for the Portfolio load the other portfolio items, but when I click on the loaded portfolio the lightbox don’t works, the link open a new page. This issue is only for the loaded item with the Show More button.

2-I don’t find the CSS for the SERVICE hover animation: the color still remains the dark grey, and the animation is not complete like the demo in your preview.

Waiting for respond. Thank you in advance.

Regards

Imagenow

Default-user

The “Service block background color on hover” option on Service Theme Option don’t work for me…

Default-user

Little issue for the LOGO on responsive: the logo goes down when the window is resized.

I’m waiting for respond, please.

Thank you.

Imagenow

Default-user

PLEASE FIX THE BROKEN LINK FOR THE SUPPORT!!!!

by
by
by
by
by
by