158 comments found

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

Hi,

I’m appreciated to download theme. I have a problem:

How can I partially cancel the meta-data? I couldn’t find in Editor, which file includes metadata. I want to remove author name; “in” and “by” words.

It is enough to learn which file includes post-info.

Thanks.

ThemeVan

Hi

The easiest way is use CSS to hide it without edit the php file. Add the following CSS into “Oldcar options > custom code > CSS code”

.blog-article-info{display:none;}

Thanks!

Default-user

Hi badjohnny;

I don’t want to completely cancel. I just want to remove author.

So; could you please share me the information, in which file you are coding this metainfo?

Thanks.

ThemeVan

OK, please edit ”/wp-content/themes/oldcar/includes/theme-functions.php”, find the following code:

<span class="blog-article-info"><a href="<?php echo get_author_posts_url( get_the_author_meta( 'ID' ) );?>"><?php printf(__('By %s','OldCar'),get_the_author());?></a> / <?php printf( __( 'in %2$s', 'OldCar' ), 'entry-utility-prep entry-utility-prep-cat-links', get_the_category_list( ', ' ) ); ?> / <?php the_time(get_option('date_format'));?></span>

Change it to

<span class="blog-article-info"><?php printf( __( 'in %2$s', 'OldCar' ), 'entry-utility-prep entry-utility-prep-cat-links', get_the_category_list( ', ' ) ); ?> / <?php the_time(get_option('date_format'));?></span>

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey Johnny,

First of all, thanks for the great theme.

I have one question, though. In the demo site, the grid view has featured images of various sizes and dimensions. However, when I post an article with a feature image, it rescales any image and I basically have only two options (wide and narrow), and both are perfect squares.

Part of the reason I bought this theme was the playfulness of the different sizes of images you show in the demo. Can you tell me what I’m doing wrong? How come I only have the two sizes, and that’s it?

Thanks, Stephan

Default-user

Hey Johnny,

First of all, thanks for the great theme.

I have one question, though. In the demo site, the grid view has featured images of various sizes and dimensions. However, when I post an article with a feature image, it rescales any image and I basically have only two options (wide and narrow), and both are perfect squares.

Part of the reason I bought this theme was the playfulness of the different sizes of images you show in the demo. Can you tell me what I’m doing wrong? How come I only have the two sizes, and that’s it?

Thanks, Stephan

Default-user

Hmmm… apparently I can’t edit my post. Sorry for that.

I’ve figured out the question above. Apparently it was just a matter of scaling the images myself in Photoshop. A lot easier than I was thinking it would be.

However, I have another question. Right now, the text of the widgets in the sidebar is a sort of sickly light pink. I can’t for the life of me figure out how to change that. I’ve gone over the stylesheets a couple times already, and I simply don’t see the right code. Could you give me a hint?

ThemeVan

Hi

For first issue, that’s great!

For another question, can you send me your site link? I will tell you the correct code that you can add to the custom code field.

Thanks!

Default-user

Looks like it changes the font to a darker version whatever color I make the sidebar.

ThemeVan

Hi

Sorry for the delay, because of Sunday.

why I wasn’t found any sickly light pink text in the sidebar widget, can you remind me which part text is pink? “RECENT UIT HAPPY”? or “RECENT UIT PRETTY” or “RECENT UIT STORIES”?

Thanks

Default-user

Basically, as I stated in my last comment, it changes the color of the sidebar font along with the color of the menu.

Previously, the sidebar was red, and so the text was a gross-looking pink. I’ve since changed the color to green, because it suited the tone of the site better. It changed the text along to make it sort of a light green. The social buttons also did this.

What I’d like to do is make both the social buttons and the text white. I imagine that will be a lot more readable than the green on green (or pink on red, or whatever color I end up settling on).

ThemeVan

Hi

Maybe I understand, I have set the opacity of the text color and the social icon to be translucent, so you can change the opacity value as below:

.sidebar-widget ul li{
   filter: alpha(opacity=70);
   -moz-opacity: 0.7;
   -khtml-opacity: 0.7;
   opacity: 0.7;
}
.recent-posts .media .bd p{
  filter: alpha(opacity=50);
  -moz-opacity: 0.5;
  -khtml-opacity: 0.5;
  opacity: 0.5;
}
.social-icons a{
  -moz-opacity: 0.6;
  -khtml-opacity: 0.6;
  opacity: 0.6;
}

Just change all value to 1 and put them into “OldCar options > Custom code > CSS code”.

Thanks!

Default-user

That was it exactly. Thanks so much!

ThemeVan

OK, that’s great!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey Johnny,

I have another technical question for you.

I love the responsive design to death, but I have one minor problem with it. Whenever I look at my site on a widescreen monitor, a big article of four paragraphs turns into four stretched lines of text. It doesn’t improve readability at all.

That made me think, is there a way to set a CSS property to the text to give it a maximum width? Unfortunately, I’m not nearly as good with CSS as you are. The only thing I can think of is to put a div around the text and give that a width, but that would damage the responsiveness on mobile screens. A maximum width (say, 750px) would ensure that text doesn’t stretch too far on widescreens, but does shrink on small screens.

Do you know of a way to make this happen? I don’t mind digging into the css files to make changes.

Thanks so much, Stephan

ThemeVan

Hi, Stephan

Can I know your website link? If possible, please send me a screenshot to descript the problem on the widescreen monitor, I will help me to understand and fix this issue soon!

Thanks!

Default-user

I have actually fixed it by giving the #grid-12 property a width of auto, and a max-width of 750px

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Johnny,

Is there any way to make the area of ??the post (940px) have 800px?

ThemeVan

Did you mean the change the post container width from 940px to 800px? If so, try to add the following CSS into “OldCar Options > Custom Code > CSS code”

.container .grid-12{width:800px;}

Thanks

ThemeVan

Please note, I have to emphasize that it’s a customization issue, you changed the grid system width, maybe it will cause some responsive issue, but I’m not sure, any issues caused by customized is out of the support service. :) Because it has uncertainty.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

What’s the point of having a support forum if you can’t access it? Your signin process is not recognising my Envato purchase code.

So please assist with the issue I’m having within 48 hours otherwise I would like a full refund on this purchase:

I am trying to use your theme on this site: http://phx11.stablehost.com/~zavahos1/nakedchronicles.com/

Problem as as you can see infinite scroll is not showing more posts at all.

ThemeVan

First of all

For your theme issue, that’s a WP3.9 compatibility problem and I have already fixed it and release OldCar V1.9 yesterday. Please update the parent theme to V1.9.

For forum verify question, you can tell me your member name and your purchased code via my profile page, I will check it in the backend or create a new account for you.

Thanks

Default-user

I appreciate the speedy reply, am updating parent theme now, will let you know if any further issues. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I notice that post comments aren’t nested, even when set that way in Wordpress settings. Is there a way to enable nested comments??

ThemeVan

Hi

I recommend two plugin to you the for nested comments that I’m always using it on my own site.

1. Greg’s Threaded Comment Numbering http://wordpress.org/plugins/gregs-threaded-comment-numbering/screenshots/

2. Wordpress Thread Comment https://wordpress.org/plugins/wordpress-thread-comment/

Default-user

I have to use a plugin?? Why did you change the default behaviour of Wordpress comments to not allow this??

ThemeVan

Because in currently, it doesn’t support it very well, so I hope this is a quick solution for you and I have already added your question to my update list for the next version.

Default-user

Default does just fine, as any of the default Wordpress themes illustrate. How long before your next version is released, any timeline?

ThemeVan

I’m not sure, but I will send you the solution first after I improved this issue. Do you mind if I can know your email that I will send the updated files for you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Okay, so, I have another question for you. (Sorry for all the questions!)

Whenever I upload a feature image, if it’s bigger than the standard size (280px width for narrow and 580px for wide, if I remember correctly), it automatically cuts the image to make a square. Is there any way for it to not cut the images, but simply resize while keeping the scale? ‘

See all the squares at www.littleshreds.nl.

I don’t mind diving into codes if necessary.

ThemeVan

Hi

I think you need to edit posts-grid.php, find the following codes

<a href="<?php the_permalink();?>"><?php the_post_thumbnail('fluid_thumbnail',array('alt'=>esc_attr(get_the_title()),'title'=>esc_attr(get_the_title()),'class'=>'scale'));?></a>
Change it to
<a href="<?php the_permalink();?>"><?php the_post_thumbnail('full',array('alt'=>esc_attr(get_the_title()),'title'=>esc_attr(get_the_title()),'class'=>'scale'));?></a>

Or

<a href="<?php the_permalink();?>"><?php the_post_thumbnail('large',array('alt'=>esc_attr(get_the_title()),'title'=>esc_attr(get_the_title()),'class'=>'scale'));?></a>

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

The comments area is displaying my username rather than my display name, how do I fix this?

Thanks.

ThemeVan

Hi

Just go to “User > Your profile”, you will find the “Display name publicly as” option, then select your username. That’s it!

Thanks

Default-user

I did that (I’ve been using WP for 7 years). That didn’t change what was displayed on your comments area.

ThemeVan

Can I check your wp admin?

Default-user

What’s your email address?

ThemeVan

You can send mail via my profile page, don’t forget copy the question to mail.

Default-user

Have messaged you. Email me and I will provide admin access.

ThemeVan

Received and replied you!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Italy

Hello,

I have a problem regarding the H1 tag. By extension SeoQuake, I noticed a repetition on the homepage. The same thing happens when I enter on an article or on a page, in this case the H1 tag appears even three times. How can I fix? Thank you :)

(Sorry for my english!)

ThemeVan

Hi

Sorry that I’m not quite understand your question, can you tell me your website link?

Thanks

Default-user

www.smoketrip.it

ThemeVan

Oh, I see, I remember I have already improved this SEO problem in the later version, but the current version of your theme is still V1.3.

If you haven’t edit the source code, please backup the old version and reinstall the new version.

Thanks

Default-user

I just updated the theme to version 1.9 but the problem with the h1 tag remains. How can I fix it? Thanks!

ThemeVan

Can you waiting for some hours? I can check it again and improve this problem in V1.91, and I can send it to your email.

ThemeVan

Hi

I finished, please tell me email address or send me email via my profile page, i will send it to you!

Thanks

Default-user

Ok, send me a info [at] smoketrip . it Thanks! ;)

ThemeVan

Sent, please check your email. Thanks

  • Author had a File in an Envato Bundle
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Poland
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars

Sorry already found an answer :) Great template, by the way! My wife has been using it for 10 months now. Keep the good work!

ThemeVan

Thank you and your wife!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I’m hoping you can help with a responsiveness issue. I am using Fluid Grid View and with responsiveness turned on.These are the issues: 1) when I turn my ipad 2 from landscape to portrait it doesn’t change to the responsive page so everything doesn’t quite fit on the screen. If I load the screen already holding it in portrait it loads the correct responsive page/logo and everything fits nicely. 2) likewise, when I turn my ipad 2 from portrait to landscape it doesn’t change back to the landscape view so there is a big black space down the side of the screen. 3) the same problem happens on iphone

I have tried turning the responsiveness often, which works fine except for on iphone the content is cut off on the right hand side.

Sorry I can’t post a url as the site is not live.

Any help would be appreciated. Thanks.

ThemeVan

Hi

Would you please send the ipad and iphone screenshots to my email badjohnny.woo[at]gmail.com (replace [at] to @) that I can understand the problems visually? Thanks!

Also, what’s the current version of your theme? Is it the latest version? How about the my demo site on your ipad and iPhone?

Thanks

Default-user

I’m using version 1.9 and yes the demo site is working fine. I’ve just emailed you some screenshots. Thanks.

ThemeVan

I received, and I will directly reply you email.

Default-user

Hi. I have fixed the issue this morning with the help of this great post https://github.com/scottjehl/iOS-Orientationchange-Fix

ThemeVan

OK, great!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

I have the following code on my website.

.fluid-articles li .post-info h4 {text-transform:none;}

.responsive-logo{background-size:180px auto;}

h1.logo a { background-image: url(http://orcun.baslak.com/wp-content/uploads/2013/06/logo6.jpg); }

h1.logo {margin-top:15px;}

but my logo still does not display properly on iPhone. How can I fix it ?

ThemeVan

Hi

Seems it still a small bug, I will improve it.

Now this is a quick solution, you can try the following CSS

Change
.responsive-logo{background-size:180px auto;}

To

@media only screen and (-Webkit-min-device-pixel-ratio: 1.5), only screen and (-moz-min-device-pixel-ratio: 1.5), only screen and (-o-min-device-pixel-ratio: 3/2), only screen and (min-device-pixel-ratio: 1.5) {
  body .responsive-logo{background-size:180px auto;}
}

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello, I’d really like to buy this theme, but I have one doubt, though.

On my posts, if I don’t set any featured image, does it get the first image on my post and use it as cover (i.e a gallery post) or it just won’t appear at all?

Also, if I add a picture directly into the post, will it appear on the preview?

Thanks and congratulations for your theme!

ThemeVan

Hi

Thanks for your contacting!

And, unfortunately, it can’t not display the first image of the content as the preview thumbnail. Only if you have to customize some php code.

Thanks

  • Author had a File in an Envato Bundle
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Poland
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars

Hello again! The archive filter does not work on my site, I’m not sure if it has changed since wordpress update. It shows all posts one after another with the very last one on the top. How can I fix it? Also, when choosing specific month, can it be viewed in grid? How can I set it up?

ThemeVan

Did you mean in the post archive page? Or portfolio archive page? I’m confused that the filter is only included in the portfolio archive page, and it’s working fine. There’s no filter in the post archive page, can you descript more details with the page link?

You can try to edit archive.php, find the following code

if($cat_template=='fluid'):

Change to

if($cat_template=='fluid' || is_month()):

Thanks

CineGeek

I mean the post archive widget. It does not filter posts to a specific month. When choosing a month in the sidebar, it shows all existing posts one after another. Also, I was wondering if these posts filtered from an archive can show up in grid view. This is the page www.jaion.pl. Thanks!

ThemeVan

Hi

It’s a bug, and I fixed it, please download this new file https://www.dropbox.com/s/7b0ou2kzcn23gfk/date.zip unzip it, upload date.php to the theme folder.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Repeated again display bug logo on Iphone. Solution to the problem that you suggested last time is no longer suitable.

http://themeforest.net/item/oldcar-responsive-blog-grid-wordpress-theme/5046774/comments?page=5#comment_5141689
ThemeVan

Please tell me your website link and I want to check it.

Thanks!

Default-user

fashiondevice.com.ua

ThemeVan

I see, it’s still a bug. Try to put the following custom CSS into “OldCar options > Custom code > CSS code”

@media only screen and (-Webkit-min-device-pixel-ratio: 1.5),
                        only screen and (-moz-min-device-pixel-ratio: 1.5),
                        only screen and (-o-min-device-pixel-ratio: 3/2),
                        only screen and (min-device-pixel-ratio: 1.5) {
body .responsive-logo {background-size:150px auto;}
}

Thanks

  • Has been a member for 0-1 years

does this theme support dropdown menu for the pages? Thank you

ThemeVan

Hi

Do you have any example? I’m not quite sure what’s kind of dropdown menu.

Thanks!

Default-user

on the demo site, I see a blog link on the side menu, and mouse over it, I see another link: fluid grid view. So if we have a child page under a parent link, does it appear the same as in your “Blog” and “Fluid grid view” way.

Also, could we embed youtube (or soundcloud) player directly on the “fluid grid view” posts on the homepage?

ThemeVan

Yes, both of your two questions, you can do it.

1. You can add drop menu with custom menu. 2. Yes, don’t set the featured image for the video or soundcloud post, it will display the video or player directly.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I can’t seem to find a place to change the main color of the background. Can you please help?

ThemeVan

Yes, there’s no ready opton for the body background color. You can add the following CSS into OldCar options > Custom Code > CSS code

body{background:#YOUR COLOR;}

Thanks

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
l3rodey Purchased

For the life of me I cannot work out how to get comments? regardless what I do I cannot enable commenting on the blog? www.samsheppard.com?

ThemeVan

Hi

I can’t open your website normally, it’s not a wordpress site with oldcar theme. Is the link correct?

Normally, the comment is already enabled in blog post by default, I’m not sure why it’s not working on your blog.

Thanks.

Default-user
l3rodey Purchased

sorry samsheppard.com.au

ThemeVan

I see

Firstly, have you changed any php file? Especially, single.php? It seems the comment php function has been removed.

Second, what’s the current version of your theme? I can’t see the version number in http://www.samsheppard.com.au/wp-content/themes/samsheppard/style.css

Thanks.

by
by
by
by
by
by