Discussion on One Touch - Multifunctional Metro Stylish Theme

2308 comments found

TassieNZ Purchased

Hi, I’m having problems with the top Menu. I added a couple of new sub-menu items, and one of my Metro Menu Icons disappeared. It also doesn’t show up under Appearance / Menus. I re-added it, clicked save, and it dropped off again. Is there a maximum number of menu / sub menus allowed, and if so, how can I get around this issue?

http://kaurilands.school.nz/

Crumina

Hi Taz,

Please, send us your FTP access details and wp-ogin credentials and our coder will check this issue.

Thanks!

Regards

Default-user
TassieNZ Purchased

This issue seems now to have been fixed, we can add extra menu items. Not sure if by the hosts or your team, but it’s working!

Thanks again for all the fast and efficient support. :)

Taz

Crumina

Always welcome :)

TassieNZ Purchased

Hi,

a few more questions:

1. How can I centre module images, yet still have them looking fine on mobile devices? I’ve noticed that if I increase/decrease column margins, they still show up out of place on my IPad.

2. Same query with module Titles (Need them to look fine on an Ipad too).

3. Is possible to increase/decrease font size on individual presentation modules?

Please see image below which shows how the website appears on an IPad:

http://i249.photobucket.com/albums/gg240/Jennifer_B_Worthington/fontsizetitle.png

I have my theme options set to Responsive.

Thanks. :-)

Crumina

Hi Tassie,

Could you, please, send the same questions with links to the pages you are referring to to our support email info@crumina.net ?

Thanks!

Kind regards

Default-user
TassieNZ Purchased

Okay, will do it now.

Default-user
TassieNZ Purchased

All sorted! Thanks for your help. :-)

Hey there – just wondered if an update is due following the recent XSS vulnerability posted by

https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html

I am trying to ensure that all plugins are most recent versions and your theme is bundled with some which have been updated. Its just for peace of mind :)

Crumina

Hi,

Crumina plugins and themes are not affected by this vulnerability. However we strongly recommend to update all plugins you have installed. The latest versions of the plugins bundled with the theme, you will find on our support forum http://support.crumina.net/index.php?/forum/18-visual-composer-update/ The rest of plugins can be updated through Wordpress repository.

Thanks!

Kind regards

TassieNZ Purchased

Hi,

Hubby and I are trying to sort One Revision template out, so sorry for any confusion in that we are both posting queries simultaneously! :-)

I’ve just downloaded your latest update for Visual Composer from your link here: http://support.crumina.net/index.php?/topic/4210-version-444/

Weirdly,all of the files contained in the VC update folder, are entirely different from the files contained in the folder of the composer I’m currently using, which is named Metro Builder.

I deactivated my current composer and installed/activated js composer, and none of the modules work, nor does it appear on the plugins page to activate.

Please advise.

Many Thanks!

Cheers Alison

Default-user
TassieNZ Purchased

Out of interest, is your Metro Visual Builder available as a separate, paid plugin that could work with other Themes?

Crumina

Unfortunately, Metro Visual Builder is not available as a separate plugin and cannot be used in other themes.

Default-user
TassieNZ Purchased

No worries, it’s an excellent builder and works seamlessly with your themes. :-)

Hi. First of all thank you very much for your nice work. I bought your theme and designed for a new customer. Here is my demo link : http://www.faveodanismanlik.net/f/

But i have a question. After i updated Wordpress there is a theme update warning : 2.5.8 to 2.6. But when i downloaded new package from theme forest and uploaded, still warning.

How can i downloaded version 2.6

Thank you very much again

Crumina

Hi,

You can update the theme directly from your admin dashboard. You just need to enter your item purchase code to Options>Main options, visit Updates section in your dashboard and update the theme the same way as you update default Wordpress themes and plugins. You can find detailed instructions on updating in this forum topic http://support.crumina.net/index.php?/topic/4073-theme-updating-if-your-current-theme-version-not-older-than-258/

Thanks!

KInd regards

philanri Purchased

Hello Crumina,

Recently I meet a problem with “OneTouch 2” and “Ultimate Addons for Visual Composer”

When I active Ultimate Addons Plugin, the Visual Composer is not show up (in edit also no visual composer button), Screen Option and Help in admin panel are not working (click not slide down), also theme option is not working too (empty panel with only display name of parameter, click no action),

I already tried other themes include “OneTouch 1”, are all working fine, So I am just wondering which part possibly can cause this problem? (all plugins updated to newest version, WP is 4.2)

Thank you so much ! :-)

Crumina

Hi Philanri,

Could you, please send us to info@crumina.net link to your site with your wp-login credentials and FTP access details? Our team will check why this issue occurs.

Thanks!

Kind regards

In portfolio page, i would like to display 6 cols instead of only 4. Is it possible?

Crumina

Hi,

Such possiblity is not predefined by the theme functionality. But you can try the CSS code below. Insert it to Options>Advanced Options>Custom CSS. Maybe it will help.

@media only screen and (min-width: 64rem){
.large-block-grid-4 > li {
  width: 16.6%;
  padding: 0 5px 10px;
}
}

Thanks!

Kind regards

TassieNZ Purchased

Hi,

Have just encountered a strange error, although not sure when this happened. The site is viewing perfectly and can get to the backend Admin. However, if I click on Options (or anything in Options) I get a ERROR 500 – INTERNAL SERVER ERROR. All other tabs within Admin work fine.

http://kaurilands.school.nz

Would appreciate any suggestions. Happy to provide WordPress/FTP access if needed.

Thanks,

Taz

Crumina

Hi Taz,

Yes, we included the latest versions of plugins into theme package. You can download it and find Metro Visual Builder in folder “Plugins”.

Regarding the error while updating, it must be caused by some server settings. Please, turn to your hoster to check this.

Thanks!

Default-user
TassieNZ Purchased

All good now. Thanks once again. Your support is awesome. Wish I could say the same for other peoples themes!

Have updated the plugin manually and will try and sort the 403 error with host. Probably PHP or .htaccess related.

Taz :)

Crumina

Thanks for nice word :) Much appreciated!

by
by
by
by
by
by