Diabolique supports this item


1173 comments found.

Hii When I log in, all time displays two messages in the right bottom corner that says:

One of your articles have been approved, go!

how can I delete or check this so will never appear or until a new article have been approved!!


You have to click on this alert and then it will disappear.

I have clicked but still appearing!

Can you show a screenshot with this message?

How do I display my popular members and active members like on the homepage in the demo?

In buddypress users are visible when they were logged at least once.

Hello, when you fix any issue on theme or update, do you provide auto-update via admin. If auto-update is provided, does it affect any changes I will make to theme.


No, there is no automatic update.

how do I get update when you fix issues? is theme compatible with WP Job Manager as want to do job posting.

I publish list of modified files so you can just remove old theme and upload the new one or just upload modified files. Theme should work with WP Job Manager.

Hi, the theme displays perfectly in Safari and chrome but renders incorrectly on Firefox and Internet Explorer – Are you able to help?


Are you talking about live demo – http://demo1.diaboliquedesign.com/4/

or are you talking about your website?

http://moursua.com/groups/healthy/forum/ Why it doesn’t show the create topic form? Thank you :D

You must be logged in to create new topics.

If you need any help, please visit my Support Forum

Registration process is automatic so you don’t have to wait for an account activation.

Don’t forget to use a search function.


i want to know why don’t receive a confirmation email for login? What’s the problem?



I see you as active user.

Hi Diabolique,

Very nice theme! Just a question about the Ajax search: When I type in a search it shows the results, but when I click on “show more results” the search result page only shows posts, and nothing else.

e.g.: when I search on “test” there are results in the ajax box but noting on the search result page. Maybe it is just a setting, but I could not find it?

Could you please advice?

Thanks in advance,



Yes there is, it can be enable in the Ajax Pro Search settings.

Tab: Layout options Option: Show ‘More results..’ text in the bottom of the search box?

It’s showing standard WP search page – ?s=keyword This page doesn’t show Buddypress content. It’s just a limitation of Buddypress.

I was hoping that Ajax Search Pro would solve that problem/limitation… Thanks for you help.


I’m afraid i need some help.. http://kaits.domysite.nl/ shows fine in firefox, chrome. but in MS internet explorer i am missing hebrew menu itmens. the latin items are ok.

i di change the font.css according to your “don’t see some glyphs” section IV, unfortunatly wthout desired result.

please advise

in 11 it doesn’t. i found changing the font to QuicksandBook in develope view solves it, but for some reason i cannot get it to a permanent fix using Mystyle.css. what css classes to modify for the menu? thanx

I don’t see any problems in IE11 – http://postimg.org/image/yivuq8wdt/

You are right, i am sorry, must be my crappy notebook /explorer install, other systems are fine… thank you!

hi again, let me rephrase my question..

how can i change the Open sans font to QuicksandBook

the help files describe the use of a google font, but QuicksandBook is not one of them.

thank you


Open style.css and replace:

Open Sans



thank you. i was looking for a solution that will not be touched with a n update, but this will do! ;-) thank you


rv44 Purchased


I want to buy the one community theme for a website using buddypress. The sign up and the login to the website will be free of charge, but members will have to pay if they want some premium fonctionnalities.

Is the the regular license fine in this case ?

Thank you

Yes, of course.


rv44 Purchased

ok, thanks

Question about this theme and possibly general buddypress question. I really like the layout and the look of the theme. I see that you have buddy press options “Groups, forums, members, etc” 1) is it possible to change the names of these and is it possible to hide or remove any that we are not using?

This is on the homepage in the boxed sections next to the login button. Are these titles editable?

Names you can change in the language file. You can remove it too, but if you remove “On the Forums” then there will be empty space.

Hi, can I run this pattern in two languages? Would any errors in it? This template has been tested in two languages?


Yes, it was tested with wpml.org

just made a purchase for this theme, How do I access your support page: http://support.diaboliquedesign.com/?envato_item_id=3713046 Is it auto login via themeforest or do I have to register?

This Ajaxsearchpro is not in the “installable wordpress file only”.

I’m sorry for late reply. If you download full zip file from Themeforest you will see ajax-search-pro.zip file it’s an Ajax Search Pro plugin.

Downloaded and working fine now..thanks..

Hello, Do you know if your template would work fine with this plugin? http://wordpress.org/plugins/bepro-listings/

I especialy would like to have a page with a ggogle map on the top showing all the listing coming from this plugin (this is standard funciton in the plugin)



I’m sorry for late reply. If it works with a default WP theme then it should work with my theme too.

Please how do I change/remove the Avatar on the Header menu beside the Login/Register. Can you provide me detailed info for this. Thanks.


Maybe it’s caused by servers’ cache. Try to remove this image, maybe you replaced wrong file.

I checked the downloaded theme files just to confirm the images, and it is the same that I have changed. I have removed, replaced it several times via Cpanel file manager, yet not changed in front end. As per server cache- every other changes I have made take effect immediately files are uploaded and saved.

hi Diabolique, I wish to show a blog post Image in the slider but not as featured image. is their a way to do this please

regards wmrodden


Sorry but it’s not so simple.

The Live Demo is not working. Gives the following error message :

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@demo1.diaboliquedesign.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

There was some problem with server. It’s working fine now.

Hello, I have a problem with my forum page : http://www.v-ferrata.fr/forum-via-ferrata-france/ Can you help me please ? Nicolas

It’s a fixed layout, there is no visual composer.

Another question, where can I change the URL of the 2 links “CONNEXION” et “INSCRIPTION” in the header, under “Bonjour Invité”, the big gray button, because the links are false, exemple for CONNEXION

Change it in the language file.

ok I see, thank’s !

For the register page it’s ok : http://www.v-ferrata.fr/register/

But I have a problem with the login page (colum) : http://www.v-ferrata.fr/login/ Your demo : http://www.demo1.diaboliquedesign.com/4/login/

Create empty page called Login (Pages ? Add New) with selected Login Page template (permalink must be login – permalink can be changed in the language file).