wow_themes

wow_themes does not currently provide support for this item.

68 comments found.

mehrpak

mehrpak Purchased

Hi there

Whenever I try to Begin installing visual composer plugin, it shows : “You do not have sufficient permissions to access this page.”

I am the admin of my wordpress and the host is godaddy WordPress managed.

Hi,

It seems that it is due to your hosting permissions issue. However, reply for your query also has been given by support team on http://forum.wow-themes.com/forum/faqs/6316-visual-composer-plugin

Thanks

mehrpak

mehrpak Purchased

I lost single product page in this theme..where can I restore it?

Hi,

You can re-download the theme from themeforest and upload the single-wpsc_product.php file in your theme directory.

Hi there

Whenever I try to Begin installing visual composer plugin, it shows : “You do not have sufficient permissions to access this page.”

I am the admin of my wordpress and the host is dreamhost WordPress managed.

Hi,

This issue is not seen on our side. Please send your wp-admin info at http://forum.wow-themes.com/ to diagnose your issue.

Thanks

Just purchased. Installed. It says that the WPBakery Visual Composer Plugin has a newer version available. The new version is available for $34. Should this not be updated with the theme? I mean, it’s brand new and comes with 6 months support.

Hi,

I am sorry for the issue.

Please post your request at http://wowthemes.freshservice.com , we’ll provide you the latest version of Visual composer.

Thanks :)

This theme and support its not good. Product description duplicated, last updated it was a long time ago. Im going to trash your theme as its useless.

Hi,

We are working on the update. It’ll submitted on Themeforest by this week.

Thanks

Hello, 9 DAYS after your RESPONSE and still NO UPDATE available! Are you having an update? Or just having CUSTOMERS on HOLD?

Hi,

I am really very sorry for the delay. The update is ready but just waiting for testing. The holidays are here. You’ll surely get the update on Monday :)

Thanks for the patience.

i cannt get any response

Warning: Illegal offset type in isset or empty in /public_html/wp-includes/pomo/translations.php on line 85

which one version in your theme?

are you kiding me?there is no answer on freshservice

Hi

Please download the latest version of theme . In the zip you will find the visual composer in plugins directory.

Thanks :)

We are an agency. And we have purchased your theme http://wow-themes.com/demo/wp/onlineshop/ We have installed wordpress on server and upload related theme. Creating database successfully. But when i activated theme and import dummy data ( dummy-content.xml ) through Import Wordpress Plugin after that it shows so many failed file. (almost all) same as it is Visual Composer Plugins. We have attached some screenshot to related errors. Please check and rectify the errors.

yes i can but How can we add free shipping tab, Calling tab & Send a gift tab as per our original theme

by
by
by
by
by
by