247 comments found

BND83 Purchased

Just wondering if anyone has had any problems with WordPress 4.0? I am yet to update. Can anyone confirm if it’s compatible?

Cheers,

ridwanreedwan

Hello,

This theme has compatible with WP 4. I have updated this theme theme (version 1.4) and now being uploaded and reviewed. Maybe tomorrow you can download it.

Regards

Hello BND83

I have updated yesterday the WP4 and I have not seen the problems.

ridwanreedwan

Hello,

Yes this theme has compatible with WP 4. I have updated this theme theme (version 1.4) and now being uploaded and reviewed. Maybe tomorrow you can download it.

Regards

poetikz Purchased

can u reply to ticket #275335

ridwanreedwan

Hello,

Yes, your ticket still on queue.

Regards

Please! Answer to my ticket Support #271042! So many days beetwen communications. Not good!

ridwanreedwan

Hello,

I have answered all ticket.

Regard

BND83 Purchased

Hi,

This is a stupid question but can anyone tell me how to update the theme? Where do I download it from? Do I need to re-upload it as a new theme?

Appreciate any advice.

ridwanreedwan

Hello,

You can download again this theme from Your Profile -> Download page. Yes you must deleted your old theme and reupload the newest theme.

Regards

m2rs Purchased

?No Comments in post is NOT posssible to translate. Please help ASAP

Regards Erik

PS Also posted as a ticket

ridwanreedwan

Hello,

Please check your ticket. I have solved this problem

Regard

Greetings I have problems with the plugin Visual Composer supposedly included in the purchase of the subject, asking for the upgrade where I can get, because I downloaded again the page Themeforest all theme files and can not find the upgrade

perversodj

Another drawback is that the theme is consuming too much of the hosting contract, not whether it will be because of outdated plugin … But since you update to the latest version the template happens to me, hosting administrator has blocked me two occasions the website

by
by
by
by
by
by