112 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Italy

Hello there! Totally awesome theme! I was wondering if there is any way i could have navigation thumbnails in gallery portfolios? Thank you in advance

tommusrhodus

Hey there :)

Thanks! I’m afraid the slider we’re currently using doesn’t allow this, but I’ll make a note of this as a feature request, as I may be changing the slider (gallery) plugin in a future update.

cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Great looking template – wondering if the main home / portfolio page thumbnails can link to a video /vimeo post? or can it only be picture/photography?

Thanks

tommusrhodus

Hey there,

Vimeo posts are totally possible :) Just click on the “Hipster Raincoat” post on the homepage.

Cheers!

Default-user
drasko Purchased

Thanks – bought the template, everything is great. But clicking on the portfolio item just keeps loading and never opens up the page. All plugins are installed. Any ideas? May i reach you privately anywhere? Thanks for the help.

Default-user
drasko Purchased

Also only the first portfolio loads but he wrong vimeo link from another portfolio post ! not the one i posted for that individual portoflio link.

tommusrhodus

Hey there :)

Please drop your site URL at my ticket service:

http://tommusrhodus.ticksy.com

Also, make sure you’ve set “settings” => “permalinks” to “post name”

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ftrc Purchased

is there any way of making the links from the home page open in a different URL? every time that i click on some link on the home page, the URL stays the same.

tommusrhodus

Hey there,

You’ll want to turn off AJAX post loading then, you can do this in “appearance” => “customise” => “site settings”

Cheers

Default-user
ftrc Purchased

thank you!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi

I’m having a bit of a problem, I installed the theme, I was playing around with it, and now i want to rest everything back to default, how can I do that. I tried uninstalling the theme and plugins, and re installing them, but that is not working. Please help.

tommusrhodus

If you want to take your wordpress install back to a “freshly installed” state then this plugin is for you:

http://wordpress.org/plugins/wordpress-reset/

Use with caution, it will delete everything and take you to a completely fresh install.

Cheers

Default-user

I do not want to reset WP just the theme. Is there any way I can do that without resetting all of WP?

tommusrhodus

I’m sorry, I’m very confused then, what have you changed and what are you trying to remove exactly.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years
  • Referred between 1 and 9 users
  • Sold between 100 and 1 000 dollars
agradu Purchased

Hi, when i go to direct link of distinct portfolio category, it show nothing. I have instaled your demo here www.creadoor.ro

Can you help me please?

agradu
agradu Purchased

Just I descovered my problem: archive portfolio layout not set in theme settings. This theme is amasing! Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

I’m planning on buying your Theme, but have a pre-purchase question. For the “Portfolio” items, I’d like to have the one main image and then some others on the actual portfolio post/page. I see the video and sound cloud options, but I only see a version for one static image < example: http://other.wpengine.com/portfolio/landscape/ > or a thin header image rotator where they are all the same size < example: http://other.wpengine.com/portfolio/the-shining/ > - that being said, in the main content/description area of each portfolio page/post below the title and to the right of “PROJECT DETAILS” is that a text only box, or is it the standard WP content area where I could upload more images, a gallery lightbox, etc? I just want to make sure I’m going to be add more than one photo without being stuck with that thin header image rotator as shown here: http://other.wpengine.com/portfolio/the-shining

Also, the sidebar with the nav I assume can have whatever widgets added, such as a search bar? Is it just a standard WP widget section I can plug content into?

tommusrhodus

Hey there,

1. Yep, that’s the post content alright, you can add whatever you need in there, but if you want a ligthbox gallery then you’ll need to turn AJAX post loading off (theme option included) which will disable the animated post loading for a traditional post load.

2. Yep, just a standard WP Sidebar ready for widgets.

Cheers!

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

HI, not sure if you can replicate, but when you scroll down on the home page to the very bottom, the left side bar, shifts to the top covering part of the logo, is that supposed to do that? Using chrome, windows 8

tommusrhodus

Hey there,

The sidebar is supposed to adjust like this, this is so that if you have any content that falls off the sidebar due to increased height, it can still be accessed by scrolling to the bottom of the theme :)

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain

In portfolio mode is possible show in a ligthbox a different gallery images?

tommusrhodus

Hey there,

No, it’s just the functions you see in the demo :)

Cheers

  • Has been a member for 0-1 years

Hi there, I was wondering if it possible to filter/tag the blog posts, so that when the Blog page is open, it’s possible to have a Filter list on the side menu. This would be useful if for example you wanted to blog about many different projects, but have the option to filter by project (according to a tag that could be assigned to the blog post).

Thanks in advance,

Andrea

tommusrhodus

Hey there,

No, sorry, we won’t be adding this functionality to Other, you can however, link to your tag archives in the menu.

Cheers

Default-user

Thanks for the quick reply! Do any of your other Blog Themes have this function?

tommusrhodus

No direct (animated) filtering, but all my themes allow you to add tag archive pages to the menu for the blogs :)

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years
  • Referred between 1 and 9 users
  • Sold between 100 and 1 000 dollars
agradu Purchased

Hi, today I descoverd a bug on gallery post format. Slides menu is doubled. The second buttons row has no effect. Look this http://other.wpengine.com/portfolio/fire-lands/ This bug is visible just when you open in form home (masonry).

Can you help me?

tommusrhodus

Hey there,

Please add the following to “appearance” -> “customise” -> “custom css”

ul.rslides_tabs.rslides1_tabs { display: none; }

Cheers

agradu
agradu Purchased

Hy, this is not a good solution because it remove completly slideshow navigation when acces the page by direct link and when I access it from home (masonry), even I see just 1 slide show menu the second still exists and runs its own image show. So these menus act differently in the same time causing unexpected image changes after any image selection in visible menu. This bug is realy annoying.

tommusrhodus

Apologies, you’re completely correct. Here:

.single ul.rslides_tabs.rslides2_tabs, #loader ul.rslides_tabs.rslides1_tabs { display: none; }

Cheers!

agradu
agradu Purchased

Can you verify slide show script please? The page opened by simple click on masonry (home) action like still has two menus (the invisible menu continue to runs independently by the vizible menu, so the behaviour is like two “script engines” override each other’s image commands). The images still jump unexpected because of that. You must give me a javascript solution not just css. Other question, can we set the slideshow to stop when I click any button?

tommusrhodus

To be honest, I’m going to replace the slider script with OwlCarousel in an update this week, I think this would be the best solution overall.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
bulenter Purchased

Hi , Nice Theme thanks, I purchased. (OTHER wp theme) I’m using WP Google Fonts plugin but , I Can’t change the Nav. Menu Fonts. any code for custom css for “other” wp theme ? Thank u

tommusrhodus

Hey there,

Here you go:

nav ul a

Cheers!

Default-user
bulenter Purchased

hi , again

Must I only write “nav ul a” to Custom CSS on wp google fonts plugin options ?

I Tried but nothing change :(

Please help , I just wanna change Left Nav.main menu font . thank u

tommusrhodus

? I notice you’ve left a ticket as well as this comment. Danny will be along to help with your support ticket shortly.

cheers

Default-user
bulenter Purchased

Thank u

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
oscargomez Purchased

Hi there, I’ve followed the instructions a couple of times. I refreshed my Wordpress install to default and re installed the theme and for some reason I don’t get the demo to work like it should. It doesn’t look anything like the live preview on this website. Anyone else with this issue? I really want to get pass this so I can start customising this theme with my own content. I am using my computer as the host using MAMP, would this have anything to do with the problem? Thanks!

tommusrhodus

Hey there,

The site will only look like the demo if you import & configure the included demo data. There’s full details of this included in the documentation.

Note that you will likely need to replace the featured images etc. with your own.

Cheers

Default-user

Thanks for your quick response tommusrhodus,

What I am trying to say is that when I follow the instructions on the readme.html of how to upload the demo-data.xml and then install the theme and all the required plugins I just don’t get the site to look like the demo at all. The only thing I get is a sidebar with links in this order: Accordion, Alerts, Blog, Blog, Blog large, Blog medium, Buttons, Custom backgrounds, Get in touch, Home, Home, Portfolio horizontal, Portfolio vertical, Pricing tables, Sample page, Tabs, Team horizontal, Team vertical and typography.

I know I would need to customise this theme with my own content, but since in the instructions it says that the demo is the fastest way to understand how to use the theme, I thought I would get a exact copy of your preview site so I could then swap your content with mine.

Another thing I noticed is that the folder img under the Documentation folder has a lot of images that aren’t included on the readme.html which kinda makes me wonder if the zip I downloaded from themeforest just didn’t include everything it was supposed to include and therefore making the install of the theme a bit different.

tommusrhodus

Hey there :)

1. You’ve likely not set your menu to a menu location in “Appearance” -> “menus”

2. The homepage can sometimes require “updating”, do this by simply going to the homepage edit screen, and clicking the “update” button (it’s the “publish” button for unpublished pages)

3. There’s some leftover images from other themes in that folder, do not worry about it’s contents :) Note the above points, it’s a shame you’re working locally otherwise I could login and take a look for you :)

Cheers!

by
by
by
by
by
by