645 comments found

Hi there,

Not sure why my shop layout is doing this – http://kookoon.co.za/shop/

Please help!

Default-user

it’s now http://www.kookoon.co.za/store I can’t seem to get the 3×3 column layout to work. 2 columns fine, tried Shop settings in customise and the woocommerce settings and nothing. I really need help with this!

primate Purchased

Hello,

Can you please advise on a date for the 1.8 release? My site has not been functioning correctly for weeks, I’m losing sales and google ranking. If it’s going to be several more weeks of waiting I’ll change themes.

Thanks

hogus Purchased

today i found a msg from woocommerce

that’s “Your theme has bundled outdated copies of WooCommerce template files “

and my checkout menu does not work…

please give me solution

Guys,

I STILL haven’t received any help???

I fully built a webpage/shop and it works fine. Only one problem occurs: we I select an item in the webshop and I click on a ‘view cart’ button, the cart page is not loading at all, just a blank screen.

However, if I go into the admin panel and just ‘update’ the cart page without doing nothing it’s working again. It seems that this page is not working the first time you visit the webpage or when you clean your cookies.

Via Wordpress debugging we found out that there is a problem with your theme and the Walker function. Can you please let me know how to correct?

Thanks

Wed Mar 12 14:38:08.582565 2014 pid 28020 PHP Strict Standards: Declaration of clean_walker::start_lvl() should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /home/kotboxbe/domains/kotbox.be/public_html/wp-content/themes/outlet/functions.php on line 2 Wed Mar 12 14:38:08.582621 2014 pid 28020 PHP Strict Standards: Declaration of clean_walker::end_lvl() should be compatible with Walker::end_lvl(&$output, $depth = 0, $args = Array) in /home/kotboxbe/domains/kotbox.be/public_html/wp-content/themes/outlet/functions.php on line 2 Wed Mar 12 14:38:08.582643 2014 pid 28020 PHP Strict Standards: Declaration of clean_walker::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /home/kotboxbe/domains/kotbox.be/public_html/wp-content/themes/outlet/functions.php on line 2 Wed Mar 12 14:38:08.582665 2014 pid 28020 PHP Strict Standards: Declaration of clean_walker::end_el() should be compatible with Walker::end_el(&$output, $object, $depth = 0, $args = Array) in /home/kotboxbe/domains/kotbox.be/public_html/wp-content/themes/outlet/functions.php on line 2

Default-user

Ok this is fixed already, even without getting an answer…

Next question: when I visit my webshop being logged in into Wordpress as the admin of the webshop, my cart page is working just fine. If I log out and I want to visit my webshop, my cart page is gone (not appearing anymore).

Any idea what link in this problem can be?

Best regards,

Tim

I have this error on checkout page Fatal error: Call to undefined method WC_Shipping::get_available_shipping_methods() in /home/impressi/public_html/wp-content/themes/outlet/woocommerce/checkout/review-order.php on line 14

Hi how do i change the site to catalog mode? its not showing anywhere in the documentation. also when importing the dummy content it fails to upload a lot of the assets. please let me know. thank you in advance

Also getting a a FATAL ERRROR on the checkout page just after the shipping/billing information.

Fatal error: Call to undefined method WC_Shipping::get_available_shipping_methods() in /home/wwwignit/public_html/www.halfhazardpress.com/wp-content/themes/outlet/woocommerce/checkout/review-order.php on line 14.

It would appear with the new updates made to WooCommerce several of the .PHP files are no longer valid or maybe not directly used anymore. The WooCommerce status report on my site lists the following template overrides as FATAL:

  • cart.php version 1.6.4 is out of date. The core version is 2.1.0,
  • mini-cart.php version 1.6.4 is out of date. The core version is 2.1.0,
  • shipping-calculator.php version 1.6.4 is out of date. The core version is 2.0.8,
  • form-billing.php version 2.0.0 is out of date. The core version is 2.1.2
  • form-shipping.php version 1.6.4 is out of date. The core version is 2.1.2
  • review-order.php version 1.6.4 is out of date. The core version is 2.1.0,
  • email-order-items.php version 1.6.4 is out of date. The core version is 2.1.2,
  • email-order-items.php version 2.0.0 is out of date. The core version is 2.1.2,
  • add-to-cart.php version 1.6.4 is out of date. The core version is 2.1.0,
  • form-edit-address.php version 1.6.4 is out of date. The core version is 2.1.0
  • form-login.php version 1.6.4 is out of date. The core version is 2.1.0,
  • my-orders.php version 2.0.0 is out of date. The core version is 2.1.0,
  • order-details.php version 1.6.4 is out of date. The core version is 2.1.0,
  • external.php version 1.6.4 is out of date. The core version is 2.1.0,
  • grouped.php version 1.6.4 is out of date. The core version is 2.1.0,
  • simple.php version 1.6.4 is out of date. The core version is 2.1.0,
  • variable.php version 1.6.5 is out of date. The core version is 2.1.0,
  • product-attributes.php version 1.6.4 is out of date. The core version is 2.1.3,
  • product-image.php version 1.6.4 is out of date. The core version is 2.0.14,
  • product-thumbnails.php version 1.6.4 is out of date. The core version is 2.0.3,
  • review.php version 1.6.4 is out of date. The core version is 2.1.0,
  • single-product-reviews.php version 1.6.4 is out of date. The core version is 2.1.0,

Hopefully this is helpful and you can figure out what’s going wrong soon. As I understand I’m not the only one having this problem with this theme. I’ve built my entire store around it have customers who are emailing about how they can’t buy their items. Please hurry we are counting on you!! :)

i followed all the instructions 3 times in a row and im still receiving this:

Failed to import Media “912×822” Failed to import Media “480×270” Failed to import Media “648×345” Failed to import Media “660×760” Failed to import Media “912×822” Failed to import Media “985×460” Failed to import Media “648×345” Failed to import Media “716×820” Failed to import Media “logo1” Failed to import Media “50off” Failed to import Media “greybg” Failed to import Media “line” Failed to import Media “star” Failed to import Media “summer” Failed to import Media “thisweekonly” Failed to import Media “985×460” Failed to import Media “logo@2x

please help

You shouldn’t say your update is going to be ready 3 weeks ago, if it isn’t (even remotely close it would appear)

I’ve been waiting for the update to even start the redesign on my website and you’ve not even updated this support thread since your last comments.

I experience severe performance problem with the theme, especially in the checkout phase. Has it something to do with the outdated WooCommerce templates? When can we expect an update?

:crying:

PixelStores

Please check my recent comment.

Hi PixelStores,

Is it possible to keep the upper part of the shop (from top to the end of the slider) and just place a simple grid of products below that without any text or information (just pictures) like this Big Cartel shop did: http://tinyurl.com/oaaycv4

Thank you in advance

I am having an error with my layerslider.

I am not sure if anyone else is experiencing a long saving time that never saves the edits.

I did try to contact the plugin however because it was distributed from the author they are in charge of support.

How do I fix this?

Default-user

Saving… Please do not navigate away from this page while LayerSlider WP saving your layers!....” this is the message at the bottom I get. I am stuck with the default slider and am unable to change it.

UPDATE INFORMATION

Hi Everyone,

Firstly i want to thankyou for your patience i really appreciate this as i have been working day and night to release an update and it will be worth the wait.

I have some good news, a beta version is available that covers the basic functionality of Outlet and is completely compatible with the latest WooCommerce version. The bundled plugins with the theme such as the LayerSlider and Ajax Layered Nav are also upto date.

We have made some major changes to the framework and is now using Bootstrap 3 along with some design improvements.

You can check out the new Live Preview.

HEADER

Comparing the old header with the new one, noticeable design techniques have been incorporated, reduced margins, improved search box, capitalised fonts and a darker grey navigation bar, all which i think has made the design much more slicker. A new header design has also been implemented. (Header Five).

PRODUCT LOOP

Hovering over the product in the carousel or shop will now show the secondary image which can be optional. The buttons such as ‘Show Details’ or ‘Add to Cart’ now can be changed in the Theme Customizer.

Previously the carousel was having difficulties displaying the bottom of the products if they were longer in height, we removed this carousel and replaced with a new one called Owl Carousel, the bug has been fixed.

SINGLE PRODUCTS

Since the ‘Hover Zoom’ script isn’t available for mobile devices we implemented a the basic image gallery to show for these devices, desktop users will still see the hover zoom script. An example can be seen here.

Related products is now a carousel and can show as many related items as you want.

CART / CHECKOUT PAGES

Vast improvements to the design quality have been made to the Cart, Checkout, My Account pages.

SUMMARY

Probably the question most of you are asking when is this update available? Send me an email if you would like the beta version, this is the version on the demo site mentioned above, note that not all the shortcodes are available due to the fact i’m implementing new ones and fixing the old. If you can get away with using the shop functionality, and the product carousels then you might want to take the beta copy for a test drive.

The official update will be released on Friday 28th March.

All the best.

Matt

Pixelstores

Hi,

I can’t get the price filter widget to load properly. It loads the two text fields instead of a bar.

Do you have a solution? Many thanks Sebastian

PixelStores

Hi Sebastian,

Sounds like you have a jQuery conflict, using Chrome goto View > Developer > Javascript console to see the error.

Most cases it’s caused by a plugin, try deactivating any plugins you may have recently activated.

Best Regards

Hi my name is Ailton Almeida and previously sent a message asking about the button for varied products not working. Do you have any solution for this problem?

Hi,

I just bought and installed your theme, but I get this error on the checkout page Fatal error: Call to undefined method WC_Shipping::get_available_shipping_methods() , also the search box isn’t showing up at all but I followed the installation

Default-user

where’s the promised update????

Default-user

is this going to be updated? if not, plz refund so i can purchase a working theme thanks!

PixelStores

Soulpatty,

The update is now available to download, please also check my recent comments regarding the update.

Best Regards

OhmLab Purchased

Is the update you promised us today ready yet?

Garen00 Purchased

Yes, Im waiting on the update to release my website..

primate Purchased

Update?

4ipTech Purchased

How can I turn off responsiveness for this theme?

by
by
by
by
by
by