439 comments found

vmialik Purchased

Hello Peerapong, I am your consistent and recurring customer, buying themes like Pang, Ovid, and Hermes.

I love your Pang, theme, I know its not supported anymore, but if you have any of the files saved/backed up I am looking for the following file:

content/themes/Pang/js/custom.js

Or all the theme files would be great, I can confirm my ownership of the theme if needed. I would really appreciate some help here :)

ThemeGoods

Contact me using my profile page please. I will send the file to you.

vmialik
vmialik Purchased

I actually contacted you there, but I will again Thank you.

ThemeGoods

Sorry could you send it again please. I can’t get your email.

vmialik Purchased

I apologize for contacting here, but http://support.themegoods.com/ is down, and you suggested that we post here. Thanks again.

eims Purchased

Hi How do I activate the 404 error page ?

Thanks in advance Eims

ThemeGoods

It’s already activated automatically.

Hi, I’m thinking about using this theme for a project, can you tell me if with the portfolio2 shortcode I’d be able to highlight just a certain set with set_id=”” like in the Pallas theme?

thanks!

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Hey, great theme. However I can’t understand why my links on my pictures with the HTML frame_left/right/center doesn’t work. It shows that you can click on it but when you do nothing opens. So could you help me please ? Example : the first pic on this page : http://crysturncloak.com/cia56/scolaires/en-foret-de-broceliande/

Thanks !

ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

Default-user

OK thanks. BTW, are the tabs limited to ten ? Because everything’s alright until I reach 11 of them in one page.

ThemeGoods

Yes, tabs are limited to 10 items.

Is there a chance you can provide code that will fix the compatibility issue with WordPress 3.5 that makes the hyperlink window not display and the HTML tab not to open? We really don’t want to update the theme because of all the customizing. Would be greatly appreciated.

Thank you,

ThemeGoods

There are many files changes and added to support WP 3.5 Please backup your changes first before updating.

if this theme was RESPONSIVE! I’d so buy it! LOVE IT! gorgeous Work!!!!

Hi, does this theme support multi language?

ThemeGoods

You can edit po file in /languages folder of theme to translate.

Hi

I would like to set a featured image on each page, similar to the slider image on the home page – instead of just the black page caption header at the top of the page. How can i achieve this?

Thanks

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Hi,

i use the Ovid-Theme and the Portfolio Slide Effekt, which is shown on your Live Preview Homepage does not work. Infact there is no dynamic Reaction when i use the code, you provide there. Have you any idea, what happens wrong? I have no plugin installed and reinstalled the theme several times with no positive effect. In Addition i have the same thing with the google Web fonts working wrong. Only a view fonts work and, that is worse, sometimes the whole functionality stops and it is only shown the “disable google web fonts” text. Please help me to provide the funcionailty of the theme.

Thank you.

ThemeGoods

1. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

2. Please check “gg_font…” file in theme /cache folder. It’s broken or missing on your server.

Default-user

Thank you. I have solved the Problem on my own, i have downloaded the latest version of the jquery.bxSlider.js and it works fine.

Google Webfonts

I have checked the gg_fonts.cache, it was on it’s right place. In my case it was a server problem with my hoster. allow_url_fopen has to be on, then it works fine. Unfortunately the font list of http://phat-reaction.com/googlefonts.php?format=php isn’t up to date. Many of the fonts can’t be loaded. Is there a possibility to use google web fonts with google web api directly?

There are 622 Fonts available at the moment, that would be great.

Thank you for help Florian

The Ovid Theme is not working with my editor. I can not add media, links, or view text mode. I changed to default WP theme and editor works.

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Hey, me again. I have a new problem on my Homepage : the slider is missing ! www.centre-arthurien-broceliande.com

Can you help me please ? Thanks

ThemeGoods

Please login with your purchased account

Default-user

It is my purchased account !

ThemeGoods

Then you didn’t purchase it.

Hi again, i’ve found another bug.

Please google the text section “Catchable fatal error: Object of class WP_Error could not be converted to string in Ovid.” Obviously, the problem appears within many installations and should be fixed. There are many of these error messages. Can you help us out here?

Thank you.

ThemeGoods

Provide URL of page which has issue please.

Connavar Purchased

Hi there, My site is not showing correctly in IE9, the body / p font has changed to Times New Roman. Also the Twitter sidebar widget keeps disappearing, can you let me know why? Thanks.

ThemeGoods

Provide URL of your site please.

Also please try to disable all plugins.

Default-user
Connavar Purchased
http://www.rowberrymorris.co.uk The font doesnt show correctly in IE9
ThemeGoods

I checked your site on IE9 and font works fine. Try to clear your browser cache.

Also please don’t duplicate post the same question.

Connavar Purchased
http://www.rowberrymorris.co.uk The font doesnt show correctly in IE9
ThemeGoods

I checked your site on IE9 and font works fine. Try to clear your browser cache.

pitou65 Purchased

Hi,
I’ve a problem with Google webfonts : the menu is only shown the “disable google web fonts” text.
I have checked the file gg_fonts.cache, it was on it’s right place, not broken or missing.
Can you help me ?

Default-user
pitou65 Purchased

Yes, it is.

ThemeGoods

Then please re upload the original one from theme package.

Default-user
pitou65 Purchased

OK, thanks a lot, it works.

Having the same issue as “FloriantheGlorian” and meny others with the slider images not showing up in browser (ex. Intermittent in i.e.9 and not at all in i.e. 10, Chrome etc…) Updated theme to v1.4 *Changed permissions to 777, 755, 644. Does not resolve the proble PLEASE, SEND DETAILED STEP BY STEP INSTRUCTIONS

ERROR: http://savingssafari.com/wp-content/themes/ovid/timthumb.php?src=http://savingssafari.com/wp-content/uploads/2012/05/SafariCouponsJoinMailingList2.png&h=270&w=480&zc=1
Default-user
sajohnson Purchased

Greetings Peerapong, The issue with missing “Slider Images” has started again.

I see others are having the same issue and this is starting to be a real problem for us as we fix or patch and it reoccurs regularly and we have spent countle$$ re$ource$ on correcting it.

Please send step by step instructions on how to resole this nagging problem.

Default-user
sajohnson Purchased

UPDATE: We have been forced to do another patch/Fix to work around this issue. We followed on of your users suggestion from ‘dha3 11 days ago Thanks for the quick response. I actually went into the template-slider-nivo.php myself and deleted the extra code that it was pulling for the img src. It was pulling the site url twice. and adding some miscellaneous code at the end. I deleted the code so that it works in the nivo slider, but I know if I switched slider styles it would stop working. I think I must have set the site up wrong somehow. Do you have any idea what the real issue might be? If not, no problem, at least it is working now. Daniel”

This is another temporary solution, please help by providing a final solution for the slider “missing images’ issue. Regards

Default-user
sajohnson Purchased

UPDATE #2 FOR OTHER USERS TO TRY: In the template-slider-nivo.php file. To patch/fix the issue we changed the following:

ORIGINAL CODE: \\/>

TO MODIFYED CODE &h=447&w=960&zc=1” alt=”” <?php if(!empty($caption_style)) { echo ‘title=”’.$caption_style.’”’; } ?>/>

talik2k Purchased

having problems with the slider on the homepage. it detaches from the header and the header curve. I need it to be exactly as in the example.

Check out – http://www3.smartrackafrica.com/?page_id=200

please advise.

Thank you.

ThemeGoods

Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

ayazhan Purchased

Hello Peerapong!

I love your themes! I bought Ovid and Yen themes from you.

I have a question regarding Ovid Theme. How can I slow down the speed of the accordion slider? I set slider timer to 10 seconds, but it does not change anything. It goes too fast anyway. And the tab between slides is too thin. How can I increase it?

Thank you!

Best Regards, Ayazhan.

ThemeGoods

You have to edit javascript code in /js/jquery.kwicks.js

Default-user
ayazhan Purchased

Thank you! I edit template-slider-accordion.php file in ovid\templates (line 110). It works now.

We have updated the theme but still get an error with our media files. Can you advise how to fix the following:

Catchable fatal error: Object of class WP_Error could not be converted to string in /home/content/09/5946509/html/wp-content/themes/ovid/lib/custom.lib.php on line 17

ThemeGoods

Could you send your Wordpress account and FTP detail please.

Default-user

Where do I send that info to?

ThemeGoods

Send it using my profile form mail please.

by
by
by
by
by
by