436 comments found

I am having trouble with images not displaying. I’ve been looking for the following file using FTP but cannot seem to find it within the Ovid theme folder. Can you clarify which file needs to be changed?

Please change the path /home/content/09/5946509/html/wp-content/themes/ovid chmod to 755

ThemeGoods

Provide URL of page which has issue please.

When trying to add images to a gallery there isn’t a button to “insert” or associate the image with a gallery. When I click to add media there isn’t an insert into post. To get back to the gallery in dashboard I have to keep hitting back.

ayazhan Purchased

When I post a content with ul tag, the system automatically generates p /p tag before it. How can I get remove this?

Thank you!

dha3 Purchased

Hi,

I just purchased this theme, and I am excited to get started customizing. Unfortunately, after inserting slides the slide images are not showing up. I inspected the code and it looks like it is puling the wrong url path for the images. Is this something I am doing wrong? Let me know.

http://aplusyardsupplies.com

Thanks, Daniel

ThemeGoods

1. Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

2. Also I checked your site and image works fine?

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user
dha3 Purchased

Thanks for the quick response. I actually went into the template-slider-nivo.php myself and deleted the extra code that it was pulling for the img src. It was pulling the site url twice. and adding some miscellaneous code at the end. I deleted the code so that it works in the nivo slider, but I know if I switched slider styles it would stop working. I think I must have set the site up wrong somehow. Do you have any idea what the real issue might be? If not, no problem, at least it is working now.

Really love the theme. Thanks again for your response.

Daniel

Hello Sir,

When I uploaded the template .zip file in the theme uploader, it says that there was an error because it was missing “style.css”. Has this issue ever come up before?

I was uploading this one: themeforest-710654-ovid-for-business-corporate-portfolio-wordpress_theme I’m using Wordpress 3.5.1

Thanks for the help, -Justin

How to I add images to the slider?

ThemeGoods

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Farhang87 Purchased

Is there any chance a responsive update will come? Would love it would work good on mobile

dha3 Purchased

Hi,

I recently purchased this theme but have had trouble with the slider and gallery images loading. I managed to hack one of the slider options code to make it work but the gallery images are not loading. Would you mind taking a look here: http://aplusyardsupplies.com/portfolio/gallery/ and telling me what I am doing wrong.

Thanks so much. Daniel

ThemeGoods

Could you send your Wordpress account and FTP detail please.

If I use latest ovid theme folder download form themeforest, and ftp to replace older ovid theme, will I lose all my color, logo, font, css settings?

ThemeGoods

All of your contents and settings remain the same.

How can I remove themestore from left admin menu. It’s not very nice for clients.

ThemeGoods

Please login with your purchased account

Default-user

I’m working on a site for someone who bought the theme. I’ll tell him to contact you directly. Thanks

Farhang87 Purchased

If I upload pictures to a new gallery the thumbnails won’t show, but once you click you do see the complete photo load. I have tried to inactivate all the plugins but nothing helps. Can you have a look: http://mayhanstudents.nl/home/?gallery=mesaynak Don’t understand what I am doing wrong :(

ThemeGoods

Please contact your webhost. The DOCUMENT_ROOT setting is incorrect on your server.

Default-user
Farhang87 Purchased

I have repaired it and document_root setting should be fine now. But still the same problem with gallery…

ThemeGoods

Could you send your Wordpress account and FTP detail please.

How can I remove themestore from left admin menu. It’s not very nice for clients.

For Ultraman question

ThemeGoods

Open functions.php remove line 870

Having problems with section (Galleries) when I try to upload an image with (Add image) button, all the navigation disapears and I’m left with only the upload section. Once the image is uploader I’m redirected to a blank page. So I have to erase the address in the address bar and return to my dashboard.

The image at this point was uploaded successfully but not in a fashion way for my client to operate.

Do you have a solution for this problem.

alamest Purchased

Hello.. can you tell me how to update the theme in wordpress.. can you tell the exact steps

ThemeGoods

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Here’s a screenshot of the problem I have…Just to make sure everything is clear, and so I can get this problem fixed.

http://www.directmediaplus.com/images/screenshot2.jpg
ThemeGoods

Could you send your Wordpress account and FTP detail please.

dhammer06 Purchased

Excellent theme, thank you. Would it be possible to get the PSD files? Thanks.

Went to go change some text for a client in the Ovid widgets, and upon opening now the widgets I needed to change have somehow been deleted and I can’t drag or drop any widgets to fix it. Please help ASAP. Never had any problems with Ovid before, so this is weird and I don’t even know where to start.

ThemeGoods

Please login with your purchased account

Also, cant get into text mode from visual mode on the pages anymore, which I need to do so I can add the code for a video embed

ThemeGoods

Please login with your purchased account

digitodd Purchased

I am krisskoda, you asked me to log in to my purchased account for the above problems

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user
digitodd Purchased

Fixed, thank you

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Recently we’re not able to make any changes to the widget page. It is specific to this theme. We have done some heavy customization to the files but we’ve not messed with the admin files. I’ve turned off all plugins and that doesn’t seem to work.

Any thoughts?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

There are many files changes and added to support WP 3.5 Please backup your changes first before updating.

by
by
by
by
by
by