1476 comments found

zatt Purchased

Hello,

Great theme, I am having an issue with the pagination. On the product category page – when I click Page 2 it does nothing. It shows ”;paged=2” in the URL but nothing happens.

P.S. I would love infinite scrolling / lazy load, is that coming soon by any chance?

Thank you

Laborator

Hi there,

I checked your site again and as I see you have changed the permalinks, it seems to work fine for me now, are you having this issue on any other device or only in your computer.

Kind Regards,
Art

Default-user
zatt Purchased

I changed the Permalinks to “Numeric” and that fixed it, thanks for your assistance.

Laborator

Hi zatt, that is great news, sorry for the delay :)

Kind Regards!
Art

Hello,

I have an issue with the categories that are shown in the product carousel under the name of the product.

how can I remove them from the visualization?

Thank you

Laborator

Hello there,

Please add the code below to Custom CSS

.shop .items .item-wrapper .item .description .type {
display: none !important;
}

I think that this is the code that you want. If not then please send us your site URL and i will check to give you the exact code :)

Cheers!
Ylli

Default-user

Hello,

thanks it works!

Laborator

That is great news :)

It would help us a lot if you could rate Oxygen on themeforest from your Downloads tab, ( if you don’t know how, just open this link ) :)

Cheers!
Ylli

ronyebike Purchased

Your theme is looks good. But its stability is terrible. http://i.cubeupload.com/F5VKhh.png You need to check your demo by your self. I have marked the problem on the picture. Help me soon!

Laborator

Hi roneybike

Sorry about the inconsistencies in Oxygen most of them are introduces in the newest version in WooCommerce because they have made huge changes and it has affected oxygen files so we had to fix them all to make them compatible with the new version.

We are aware of the coupon form that is not working, in the next update it will be fixed.

As for the quantity, please note that the quantity is not updated until you click “Update cart” button, see results here: http://cl.ly/aN7O

This is not bug its default woocommerce functionality.


Arlind

jesmcan Purchased

Now I am getting this error for the Wish List. I am going to be honest, this theme has been really unstable and I keep finding issues. Is this always going to be a problem every time there are new releases

Parse error: syntax error, unexpected T_ENDIF in /home/content/47/9748747/html/wp-content/themes/oxygen/woocommerce/wishlist.php on line 1

After looking in the comments I downloaded the wishlist.php file and uploaded it via FTP and still the same problem.

Laborator

Here is button for wishlist:

/* for yith wishlist button */
.yith-wcwl-add-button {
    background: #00a48b;
    color: #fff;
    padding: 5px 10px;
    display: inline-block;
}

/* for add to cart */
.single_add_to_cart_button {
    background: #00a48b !important;
}

/* for success message green color */
.woocommerce .woocommerce-success {
    background: #00a48b !important;
}

For the mailing list I don’t know the class so you can follow the same steps as I gave to you.

We do not do anything, these crashes when the plugins change the way they work, and thus they do the troubles that we need to solve, its like the fight between the good and the bad. But you cannot understand this until you are developer by yourself and see how complicated this is.


Arlind

Default-user
jesmcan Purchased

Thank you that worked. I understand and thank you for such a fast response and fixing everything so quickly. I will update my review.

Laborator

Thank you so much for your understanding.


Arlind

Hello – I have a couple of questions.

1. Is there any way to reorganize the product categories that display on the side bars. Currently it is set to alphabetical, but we’d like to re-arrange that.

2. In safari 8.0.5 (10600.5.6) when we are in a single item, the product image slider makes the page “fuzzy” during the transition. It doesn’t happen on any other browser. Have you run into this before? It looks terrible – almost like the fonts are changing styles or something.

3. After we placed a test order on our website, the same items that we just ordered appeared in our cart indicator on all other pages except for the home page – is there an update I can do to fix this?

Thanks,

Jon

jonbellemore

Additionally for Item #1 – I found a section that says this is drag and drop to reorganize for the front end, but the changes don’t appear to be populating on the front end. To add a bit here, I would also like zero quantity categories to not display by default. Is this an option somewhere?

jonbellemore

Need to create a #4 – when adding a variable item to the cart, the “cart preview” (when clicking the ribbon) has overlapping text. adding display:none to the variations doesn’t remove them as it get’s greyed out.

Laborator

Hi Jon

1. If you want to achieve this you should create categories as menu, go to Menus create new menu, add your links in your preferred order, then in Widgets add menu widget.

2. I am sorry but I couldn’t see this I have safari but this didn’t happened version 8.0.4, this should be an issue with plugin we use in the theme (image slider) and I saw that plugin is not updated till the time we included in in the theme, I am sorry about this.

3. This seems to be an issue with WooCommerce so I searched the internet and saw this thread:

https://wordpress.org/support/topic/cart-doenst-clear-after-payment

There are several users that had this issue too.

4. I am sorry about this but I don’t have it clear can you please send me a screenshot of this issue?


Arlind

vanbussed Purchased

is It possible to make 2 Column Shop Page ?

Default-user
vanbussed Purchased

and one more question is there any url query to make sidebar menu expanded ?

i want to use expanded links instead collapsed in certain pages…

Default-user
vanbussed Purchased

never mind with 2 columns product… i manage to use VC…

one question left bout expanded menu links in certain pages…

btw Great theme ! keep up the good work !

Laborator

Hi there, as art explained to you we don;t support 2 column shop for the moment, but you can achieve that with Custom CSS, just add the code below:

.laborator-woocommerce .items .product {
width: 50% !important;
}

and as for the expanded sidebar menu question, please add this code to Custom CSS:

.sidebar-menu>.nav li.opacity-hidden {
    opacity: 1 !important;
}

.sidebar-menu.collapsed-subs>.nav>li ul {
    height: auto !important;
}

have a nice weekend :)

Cheers!
Ylli

horwath85 Purchased

Hello guys! I just finish to create my website but I’m having two issues. The first issue is sometimes my dropdown menu from the main menu will disappear, yo can only see the first link from the dropdown menu(so far on chrome). The second issue is, in the product page when I select and option to add to my car it should show the “active” image selected and for some reason shows the items picture but blurry and cropped. I have regenerated the images but it won’t work.

Thanks for the help in advance.

Here is the link by the way: http://www.camararentabeta.blacklightexperience.com/equipo/canon-mark-iii/
Laborator

Hi horwath85

The first issue based on how you described it could be related to JavaScript because only when JavaScript has errors or its not loaded fully will cause submenus not to show, this is how the menu works and some kind of plugin in your site may be doing this, the time you encounter this issue please open Inspect Element and tell me the errors that appear in console.

To fix your second issue please add this code to functions.php in the end of file:

add_filter( 'single_product_large_thumbnail_size', create_function('', 'return "shop-thumb-1-large";') );
add_filter( 'single_product_small_thumbnail_size', create_function('', 'return "shop-thumb-1-large";') );

I hope this will help you.


Arlind

horwath85
horwath85 Purchased

Thanks Arlin for the response. I will keep you updated on this. Thanks again.

horwath85
horwath85 Purchased

Ok, so I haven’t been able to recreate the first issue with the menu so I guess we can scratch that one out until it happen again. For the second problem, I used the code you gave me and it worked for the blurriness but not for the cropping. The funny thing is that I use the same images for the “active” image selected as the one for the product gallery. If you see the link you will be able to see what I’m taking about.

Thanks again for the help.

squindos Purchased

Hi!

I have bought the theme, I follow the instructions and when I want to install demo, the images don´t appear. Just appear revSlider, but not the theme images… What can I do?

Thanks!

Laborator

Hi squindos, you will need to import sliders that are included on the theme when you download it from themeforest, just go to Extras folder then revslider, and you will see 2 files “homepageslider1” and “slider2”.

Those 2 sliders you have to import by going to WP Dashboard > Revolution Slider > and Import Slider.

Is easy procedure and i hope that it will be easy for you too :)

Cheers!
Ylli

Poryvel Purchased
Good Morning, When I install my template I saw that this header is enabled: http://i.cubeupload.com/b4V25f.jpg I followed the steps in the installation but in my web content looks bad header: http://i.cubeupload.com/HjEqNo.jpg

They can help me fix it?

Thank You.

Laborator

Hi Poryvel, you need to choose menu locations.

{lease go to Appearance > Menus > and on the dropdown of the “Select a menu to edit” choose “Main Menu” and then click select, when that menu will appear please go to “Theme locations” on the end of the page and click “Main Menu”

That’s it :)

Cheers!
Ylli

glob9 Purchased

Hey guys! first of all: great theme!

I have an issue with the product image size. I’m unable to change the size of the product images that display in the catalog pages. When I go to the WooCommerce Settings > Cagalog page I see that the width/height can be changed within the Image Options category. However when I apply the changes, my images do not change size on the website. I’m also regenerating my thumbnails with “Regenerate Thumbnails”. I would like to have them squarish and non cropped. Any Ideas?

Thank you! Cheers

Laborator

Hi there, can you please first send your site URL where this is happening? We will inspect that and get back to you, with the solution.

Have a nice weekend :)
Ylli

Hellou!

I can’t find file where I can edit shop sidebar (widgets)! I just want to add a widget without title and with image or just image without widget.

Thanks you! Cheers!

MartinChillz

I just found another two problems in Main Menu!

1. When I press first Main Menu link the hover box left side is cropped. 2. I changed another Theme Skin to aqua blue and when I press anyone of links in Main Menu the text remains red.

Thank you again!

MartinChillz

There is an image!

Laborator

Hi MartinChillz,

If you want to remove widget title please add this code to Custom CSS:

.shop_sidebar .sidebar h3 {
display: none;
}

To change hover color of links, just go to Custom CSS and add the code below:

a:hover {
color: blue !important;
}

- you can change blue color to the colot that you prefer

About the menu question: That is normal because the Home is first menu and don’t have padding on the left side, but if you want you can remove that by going to Custom CSS and adding the code below:

.oxygen-top-menu>.wrapper>.main-menu-top>.main .main-menu-env .nav>li:first-child a:before {
  left: 10px;
}

.oxygen-top-menu>.wrapper>.main-menu-top>.main .main-menu-env .nav>li:first-child a {
  padding-left: 10px !important;
}

Cheers!
Ylli

HI, I have 2 problems :

1- http://u.cubeupload.com/jimvapoze/Capturedecran2015032.png Impossible to create an account ! why ?

2- http://u.cubeupload.com/jimvapoze/a70Capturedecran2015032.png on this picture, i have the slider and 2 video on the right side ( on my working server ) http://u.cubeupload.com/jimvapoze/Capturedecran2015032.png On this picture ( official on line ) my videos are under the slider and the slider take more place ! Why ?

Thanks for your help

Jim

Laborator

Hi Jim, i don’t see that you have added any video on your online site, just the slider, http://vapoze.com/?post_type=product. I can’t reproduce that situation because it is not showing the same as in the images you have uploaded.

Kind Regards!
Ylli

riccosta Purchased

Hello everybody. I realized that is not showing the coupons when I type the cósigo. Set up another subject only to test and the problem is over. I returned the theme and the problerma continues.

I need my store have the discount coupons working .. what might be happening?

Laborator

Hi riccosta, can you please send us your site URL first?

And please can you be more specific about your problem, as i understood your discount code is not working? if that is correct can you please tell us if that is not working on Cart page or on Checkout?

Cheers!
Ylli

Default-user
riccosta Purchased

www.r3books.com.br/

Hello and thanks for the reply .

I created a coupon with the name ” test” and it does not work in the Shopping Cart page . Works in Checkout. I activated another issue and it worked . Returning the subject stopped working. In version 2.8 was working perfectly .

Hi, I like the oxygen theme, before buying this,I have some presale queries. 1. Is this theme support Multilanguage, especially Arabic(RTL alignment) Language 2. My website contains some variable products and events ticket booking ,is it possible for to add ticket selling in this theme.

Laborator

Hi there,

the theme is multi-lingual but it is not RTL, I’ve seen some users have used the theme with RTL.

Regarding the ticket selling, you can add tickets as products and sell them, I don’t know any better way to do this.

Regards,
Art

Hi, I went to install the WP Bakery Visual Composer plugin. When I tried to activate it, I got this message:

Warning: require_once(/home/joyof092/public_html/demo/wp-content/plugins/js_composer/include/helpers/helpers_factory.php): failed to open stream: No such file or directory in /home/joyof092/public_html/demo/wp-content/plugins/js_composer/js_composer.php on line 161

Fatal error: require_once(): Failed opening required ’/home/joyof092/public_html/demo/wp-content/plugins/js_composer/include/helpers/helpers_factory.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/joyof092/public_html/demo/wp-content/plugins/js_composer/js_composer.php on line 161

Please, help me. I just purchased your theme and need to get it properly installed fast.

Thanks !!! Lucia

Laborator

Hi Lucia,

how did you install the plugin? If you installed the plugin together with the theme installation this shouldn’t happen, you can write us an e-mail with the login credentials on our profile page on the right side.

Regards,
Art

Otylka Purchased

Hi, I have using the theme from May, 2014. I have one question about images. When I look at my server in folder wp-content -> uploads -> 2015 I see every picture in different sizes, for example 300×200, 300×300 … total in 30 sizes. Is this doing Oxygen theme? Its a quite hard for storage on our server.

Thanks a lot.

Vladka

Laborator

Hi Vladka,

the images have been resized for the many uses of the images you may have, you use them for the shop, shop item, category listing, quick view so on every screen there is a new size for it.

Regards,
Art

by
by
by
by
by
by