242 comments found

webcoag Purchased

What if I upgrade to WordPress 4.0.1, I will have problems with Paficico? Thank you very much in advance.

cmsmasters

Thank you for contacting!

None of the customers have reported any issues with that so far, neither we seem to be having any on our installation. Please feel free to upgrade, yet should there be any problems, please contact us via a personal ticket so that we could help you with that – submit a ticket.

Thank you!

2Genius Purchased

Beautiful theme. Already purchased. I cannot find version 3.0.6 for wordpress is saying that I have version 1.6

Default-user
2Genius Purchased

I submitted a support ticket. still waiting for reply

cmsmasters

Thanks, the support has now responded to you. 1.6 is the most recent theme version, not sure why you are expecting it to be 3.0.6. Could you please specify where this can be seen, so that we could correct the needed info?

Thank you!

by
by
by
by
by
by