798 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi, I can’t create a regular menu like with other templates…Can you help me?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I know how to create menu in the wordpress…..but with your theme I have problems!

This is my site: www.lemanie.it

Without menu (only created pages): http://i44.tinypic.com/343m5g2.jpg With menu created: http://i42.tinypic.com/vhc09l.jpg

Do you undestand now?

Thank you.

ThemeGoods

Try to rename it to “Main Menu”.

Default-user

Thanks! :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug Menu item skipped due to missing menu slug

Any idea whats wrong with your importer?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello, just curious, is this template compatible with the latest install of wordpress? I see it hasn’t been updated since february of 2011 – any known issues with new wordpress versions?

ThemeGoods

Yes it does support the latest version of WP.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

When Uploading the Sample Contents, XML file, I get the same thing as mentioned above… “Menu item skipped due to missing menu slug” Any idea whats wrong with your importer?” I’m missing quite a bit of sample contents.

Also I’d like to submit a ticket on making the theme responsive. Please let me know your rates. Thank you, Brianna

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Hi

With the new Twitter API is there an update coming to fix the twitter feed widget?

Thanks

ThemeGoods

I am working on the issue and will release the update soon.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi, a friend of mine bought the theme, now both busy setting it up. one question we have: we would like to use both grid & normal blog style for different pages. is that possible? now we can only select 1 in the pai option menu

ThemeGoods

Please login with your purchased account

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! Thanks a lot for this theme! A few questions: 1) On the frontpage/blogpage, when clicking on ‘next page’ (bottom), we get the first page again? 2) Can we use both the classic & grid layout for blogs? Because we would like to use the grid layout for 1 category 3) Can we set also a sidebar for each category?

Thanks a lot! THis is the URL http://www.connectedconsequences.com/

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
pibo5 Purchased

Hi peerapong,

I have sent you an email with my FTP/Wordpress login to check why my contact form doesn´t work. I hope you can fix it up as soon as possible.

Thank you in advance.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I have added a sub category to one of my menus – but it doesn’t show up underneath when I run my mouse over it – instead it’s on top. Is there a way to change that? http://www.teenbeautyworkshop.com/

Default-user

Also – how do I delete this Copyright © 2010 Peerapong. Remove this once after purchase from the ThemeForest.net?

ThemeGoods

1. Sorry I checked your site and it’s not my theme?

2. Open Pai admin > Footer

Default-user

I had to switch to a crappy free theme, as I can’t get yours to look right :(

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
amoncur Purchased

Hi Peerapong,

Trying to figure out how to create a classic full width portfolio like you have on the sample site: http://www.gallyapp.com/tf_themes/pai_wp/?page_id=26, please advise.

ThemeGoods

You can use pp_gallery shortcode for that.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How do I know what size to make the images for the gallery and slideshows so they work on the theme?

Default-user

I have added the slides, but they’re not moving – they remain as a static image, even when I change it to something else. Is the theme 3.36 compatible? Because I am also having issues with the menu. I wanted “register your interest” as a sub underneath find a workshop, but it’s not working…

ThemeGoods

Provide URL of page which has issue please.

Default-user

It now works, sorry, that is crazy. I am still having issues with the menu though, I put something to come up as a sub item, and it’s not showing :/

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi

I purchased Pai today and the contact form does not work for me, the widget does work.

I have tried replacing contact.php & /js/custom.js

www.sharpesupport.co.uk

ThemeGoods

Please enable the contact form so I can test please.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi Peerapong. We have been using your theme for some time now. No complaints but as the web moves towards sites being responsive we are wondering if you had any plans to make this theme responsive.

The reason we ask is that we have a problem with our lightbox and wonder if you could advise on a possible fix.

My viewers are having trouble viewing my images on an iPad and iPhone etc. The pages of the site look fine but when you open an image and try to enlarge it the image jumps off the screen to the right.

We are wondering how much work is involved in making your site responsive and if it would be economical to do.

Nice theme tho and we have had great feedback over the year or so we have been using your products. Hope you can help. An example can be found here www .dkbglasgow. com/ fitted-kitchens/ modern-kitchens-glasgow/

Thanks in advance!!

  • Bought between 100 and 499 items
  • Denmark
  • Has been a member for 4-5 years

Is the theme not compatible with WP 3.71? http://www.zoneterapi.nu/wordpress/ Everything just floats around. I havent made any changes yet (just installed this instead of the old theme)

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

Sure. To which email do I need to send it to?

Default-user

Ahh the name-fix shown before in this comments works. Strange I need to call it a specific name :)

ThemeGoods

OK great :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
amoncur Purchased

Hi, I’m having a very difficult time getting my slider images to display. I upload the images at 940×400 (.png and .jpg) through the add media function and copy and paste the exact address into the slide options > url area but nothing shows up. I have the folder permissions set to 777.

The site is evolutionbuildersllc.com

Please help.

Default-user
amoncur Purchased

P.S. No plugins are active

Default-user
amoncur Purchased

P.P.S. Tried updating the timthumb.php, renaming files, and every other suggestion i could find in the comments.

ThemeGoods

Hi,

Please contact your webhost and ask them why this URL http://www.evolutionbuildersllc.com/wp-content/themes/Pai/timthumb.php?src=http://www.evolutionbuildersllc.com/wp-content/uploads/2014/02/akinahouseslide.jpg&h=400&w=939&zc=1

returns “404 not found”. on your server. They should be able to see errorlog.

Default-user
amoncur Purchased

So they said the site address is in there twice and so I figured we were probably looking at just the src file (second occurrence of the address). Looking at that, the site is adding that extra, “&h=400&w=939&zc=1” to the file name. That image doesn’t exist. So according to them it’s whatever is adding that extra bit on to the end that’s the problem.

Default-user
amoncur Purchased

just spent 45 minutes on the phone with Go Daddy and they say it’s not a server problem but a configuration problem with the way the files are set up..not sure at this point cause it seems like both of you just say it’s something to do with the other

ThemeGoods

I am very sure it’s your server folder permission issue. Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user
amoncur Purchased

Thu Feb 13 11:16:41.922577 2014 pid 240188:tid 140508347221760 AH01797: client denied by server configuration: /home/evolution2014/public_html/wp-content/themes/Pai/timthumb.php, referer: http://www.evolutionbuildersllc.com/ Thu Feb 13 11:16:41.918733 2014 pid 240188:tid 140508147914496 AH01797: client denied by server configuration: /home/evolution2014/public_html/wp-content/themes/Pai/timthumb.php, referer: http://www.evolutionbuildersllc.com/

It’s this same error over and over…

Default-user
amoncur Purchased

Nevermind, just erased and reinstalled everything and it’s working fine. The only difference from this time to the last was that I didn’t run the importer. Not saying that’s it, could be just a random bug but this time around I didn’t have to do anything extra, no permissions, timthumb modifications..anyway, problem not exactly solved, but fixed anyway.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

in my website, there is link that I build that doesnt work…it doesn’t end up to its intended page but a 404 error pag due to it auto add %20 to the intended address???

ThemeGoods

Hi,

It’s your custom permalink or you enter incorrect URL. There is no way that theme add %20 to just one of your page.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
elijahwoo Purchased

I have selected grid style for my blog…why is there no changes in my homepage?

Default-user
elijahwoo Purchased

www.electricalwiringhubmalaysia.com my website

by
by
by
by
by
by