808 comments found

Is it possible to have more than one blog? I know there can be many blog entries, but can I have Blog A and Blog B all on the same site? Also, for the sidebar, can I put anything I wish on the sidebars? Or do I have to choose from predefined options like (Twitter Post, Recent Blogs etc?). Thanks.

ThemeGoods

Please login with your purchased account.

Hi, I went ahead about bought this theme. I am trying to get it installed into wordpress and it is saying: Forbidden: You don’t have permission to access /wp-admin/update.php on this server. Thanks for any help.

ThemeGoods

There is incorrect file permission on your server. Please re install your Wordpress.

Hello, I am using your theme on my WP site and it was working fine but now on the homepage, it is not loading the images anymore. There are currently only 4 slides and sometimes a few of them will load but never all 4. Do you know what might be causing this? I can’t figure it out. http://www.thompson-thomas.com/

Thanks!

Hi peerapong,

I changed the myhosting account… But not Displaying HomePage slider.

I checked the following: cache /777 permission Theme folder : 755 permission timthumb.php 25. line error_reporting(0);

What do you think the problem?

Regards,

Default-user

Hi peera,

I updated timthumb.php… But again not work :((

ThemeGoods

Provide URL of your site please.

Default-user

Hi peera,

I sent you email (mysite address,ftp-wplogin pass)

Hi There,

All of our theme support is conducted through our Support Site. Please submit your question on Support Site, and our support agents will investigate and help you resolve the issue or question.

Sign up or login to access at http://support.themegoods.com/

Cheers ;)

I received this message when installing the theme. “The package could not be installed. The theme is missing the style.css stylesheet.”

Please advise,

germcsy Purchased

Hi Peerapong,

On your Pai live preview page, I can see thumbnails of your blog post photos in the front page. However, I can’t get it to show photo thumbnails in my own website (see here: http://www.pilgrimagesingapore.com). Is there a way for me to show thumbnails? Thanks!

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Great and bright theme! Many useful widgets and shortcodes, just needs some coding to make it multilanguage with qtranslate. Check http://www.yogalanzarote.es

flammon Purchased

Hi, great theme but I’m having a problem with the accordion when Google Analytics is enabled. This is the error that I’m getting.

jQuery(".slideshow").anythingSlider is not a function

Here’s the broken page

http://bioflavia.ca/where-to-buy/

The nivo slider on the home page however works. Any suggestions?

ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins.

flammon Purchased

@peerapong I didn’t realize that the theme had built-in Google Analytics support so I had installed the Google Analytics for WordPress plugin http://wordpress.org/extend/plugins/google-analytics-for-wordpress/ which conflicted. In fact all the WP Analytics plugins that I tried conflicted. Once I discovered that I could enter the the Domain Id in the theme, I disabled the plugin and all was good.

I want to remove the “Read More” button and let the full post appear. I’ve already changed that code in line 131 (blog.php) and it didn’t work out. Please help!

And can I put a “Read More” tag on the Slides? I want to make it become a full post when I click on it.

ThemeGoods

Yes but you have to edit PHP of homepage slides in theme /templates folder.

room101 Purchased

Hi Pete, I am a user of Pai since time ago, and recently I have notice some issues (not having modified anything at my web page): - The 2nd level pages cannot be seen up at the menu, they seem to have gone (i.e. http://www.theinnovaroom.com/servicios/consultoria-de-negocio/) - The map of “estamos en” has dissapeared (http://www.theinnovaroom.com/contacto/) I have tried with different browsers, so this is not the problem. The instaled version of Pai is the last one, I think (1.1.01). Could you help me to restore the proper visibility os my web? Thanks,

ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Could you try to disable all plugins please.

Also could you make sure you organize menu using Wordpress custom menu.

room101 Purchased

Forgot to tell that I use the last version of Wordpress (3.3.1) Thanks

room101 Purchased

Hi Pete,

I found the origin of the problem: the Jetpack by WordPress.com plugin. This plugin integrates the former Wordpress stats, and if I deactivate it there is no way no see the stats for my web. Please, how can it be compatible your theme with Wordpress stats?

You can also send me a privete email. Thanks

ThemeGoods

Theme does support Google Analytic too. You can set it up using Pai admin panel.

valor Purchased

We bought this theme but are having some CSS problems. They are severe enough that our editor refuses to continue unless the errors are fixed. here is a screen shot of the error we get:

Is there a revised CSS for download? We can’t continue unless this is fixed. :(

ThemeGoods

Did you edit theme css code?

valor Purchased

There are serious problems in the CSS of this theme. We had to hire a programmer to redo a lot of improperly coded CSS . Very disappointing :(. And the author doesn’t reply.

ThemeGoods

Sorry I am currently on vacation as state on my profile page so it’s slow my response time.

contact form not working. any fixes for this. can fill out form but cant submit.

ThemeGoods
open /lib/custom.lib.php line 8 change to
$pageURL .= "://www.";

The FAQ accordion is showing a ‘flash of unstyled content’ before it loads. Basically while the page is loading, the FAQ questions all open up, and then when it’s finished loading, they close back again.

I want the questions to remain closed while it is loading.

Also, the FAQ page kept jumping to the bottom of the page, but I have used a quick fix piece of code another user has mentioned here in the comments.

Can you fix this please? The FAQ /accordion section isn’t working properly (even your demo has this issue too)

Thanks

savarez Purchased

Hi,

my webhost has changed to cPanel. Now after hitting update in Page editing I have alert:

Warning: Cannot modify header information – headers already sent by (output started at /home/mydomain/public_html/wp-content/themes/Pai/functions.php:668) in /home/mydomain/public_html/wp-includes/pluggable.php on line 866

Also if I log-out from dashboard I will have full screen of the same alert.

Pai worked well before platform change. What should I do to fix this?

ThemeGoods

Please re install your Wordpress and theme without any plugin. I think some files are broken or missing.

by
by
by
by
by
by