174 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
mr_pmd Purchased

How can i make a blog link. I don’t know how i can create link in menu to show all posts from all categories.

Coffeecream

You need to create any category for a blog (add any quantity of subcategories to a blog), and add that main category to the menu. I think you are just trying to create a page “Blog”, and assign “Blog” template for it, but in our theme you can just add category to menu and it will work just like the page template “Blog”.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
coletron Purchased

I’m having a problem where the red header text on the homepage vanishes in internet explorer.

www.rendonmeatstx.com

Coffeecream

Please update you cufon script. Download latest version from http://cufon.shoqolate.com/generate/

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Do you have any plans to make this a “responsive Theme”?

Coffeecream

No. I’m working on new responsive website.

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi! I have one question, how can I translate the theme? I installed “Codestyling Localization” plugin but I couldn’t see the template in the list.

Coffeecream

This plugin requires .po/.mo files of the theme, so you need to generate these this files by yourself, it is not very difficult. This might be helpful:

http://betterwp.net/wordpress-tips/create-pot-file-using-poedit/
  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Thanks! Just one more question, the contact form doesn’t work, can you help me with this? The site is pizzamundoparty.com.ar

Coffeecream

Hi, yeah, there is no PHP script sending emails from form. There is plenty to find in interent for free. I’m sure you will be able to do it easily.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
erinmohr Purchased

I have my theme up and working but there seems to be a small glitch in the slider and I cannot figure it out. My images in the slider are all sized properly, but I get a black bar at the bottom of silder box. Any ideas why? You can see what I am referring too at http://ykcoyotes.com.

Coffeecream

Hi and thank you for purchase.

1. Open nivo-slider.css file

2. Go to line 43: .nivo-caption

3. Add “display: none”

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
erinmohr Purchased

Thanks for the quick reply, but that didn’t seem to fix it…

The path to the file was: wp-content>themes>Palazzo>lib>classes>css>nivo-slider.css

.nivo-caption { position:absolute; display:none; left:0px; bottom:0px; background:#000; color:#fff; opacity:0.8; /* Overridden by captionOpacity setting */ width:100%; z-index:89; }

Any other ideas?

Coffeecream

Change the opacity to 0.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Do you have instructions on the contact form? What needs to be done to get it to work? Thanks

Coffeecream

I think I replied you on email. Let me know if it wasn’t you.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
erinmohr Purchased

the line is still there :(

but there is a note next to the opacity line that says it is overridden by the captionOpacity setting… where is this at?

Coffeecream

To “display:none” you have to add ”!important”, so it will be “display:none!important” and it will work.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
erinmohr Purchased

Yipp! That did it, thanks bunches! :)

Coffeecream

No problem, glad I could help.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Jawad96 Purchased

Hello,

On the homepage I don’t want to use widgets, I would like the slider, then underneath it the white background with a title and text.

Also, how do I make ‘Home’ page, but it re-directs to the actual homepage.

Thanks

Coffeecream

Hi there, sorry for the delay, but you know, it’s Christmas :) I’m not sure I understand you questions properly, but I’ll try to answer it.

1. You can set the page instead of widgets at Settings -> Reading in wp dashboard.

2. If you mean you want a menu tab pointing to the home page, then it is described in the help docs.

I hope I was helpful enough.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States
3am Purchased

Hi, I installed the theme and its broken. I checked by uninstalling and putting up other themes that were not broken. You can see the error at http://veganparadice.com at the top of the page. I can’t get it to function properly. Please help.

Coffeecream

I’ll have a look and will let you know as soon as I can.

Coffeecream

For me the error looks like on of the files broken or modified. You need to download theme again and reupload it. Or you have put a wrong value in the options panel and it is the reason of the error. Try to remove all setting you have put there, especially with double quotes. Maybe this help.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years

Hello, please how can I translate the form of telling the footer? Email Us Where is it written, your name …

Coffeecream

It’s in footer widgets.

Default-user

In only option widgets have the option of putting the email but have no where to translate file.

Default-user

Sorry, I do not express myself right. I managed to solve the problem of translation. Thank you. Now I need to know how to make the form work. The address is http://paulomatosgourmet.com.br/ The main form of the site is working well. Use contact form and wp-mail-smtp. How should I configure the form provided by you. Thanks in advance.

Coffeecream

For me the error looks like on of the files broken or modified. You need to download theme again and reupload it. Or you have put a wrong value in the options panel and it is the reason of the error. Try to remove all setting you have put there, especially with double quotes. Maybe this help.

Coffeecream

Sorry, this should go to somebody else. Here is one for you.

I tried to send as email, and have a success message, so I don’t know what problem do you have. You know where to put an email but there is some more information in the help file if you need. And an option in the theme settings.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
archco Purchased

Hi, I have installed the theme and im having problems with the shortcodes and the margins. http://victorias.archcreativegroup.com/

thank you in advance

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
archco Purchased

sorry as I went back in and tried a test page the margins were fine and the short codes worked. When I went into settings and then to reading and set the test page up as the static home page it went back to my original problem of margins being off and the short code columns not working…..

Any idea what is going on?

Thank you

Coffeecream

I’ll have a look tonight.

Coffeecream

Sorry for the delay, I’m still checking that out.

Coffeecream

Once again, I’m terribly sorry for the delay, but I still have no answer. I’ve sent email to my developer again and will get back to as soon as I get the answer.

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi Archco. Sorry it took so long. Here is the answer from my back-end developer who built it:

I think here is some CSS issues, but the question is not clear and I don’t see any issues on his page at this moment so I can’t suggest anything with this info.

If you have more questions or any other problems with this theme, please don’t hesitate to contact him directly. His name is Hleb and his email is idealizator@gmail.com

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

How can I add comments to a page?

I’ve tried adding ”<?php comments_template(); ?>” but that doesn’t fix the problem. I’ve also enabled comments on the ‘Screen Options’ panel. Can you help me with this?

Coffeecream

Hi, sorry for this big delay. I’ve sent you request to my developer and he’s checking out the problem. I will get back to you as soon as he will reply to me.

Coffeecream

Once again, I’m terribly sorry for the delay, but I still have no answer. I’ve sent email to my developer again and will get back to as soon as I get the answer.

Coffeecream

Sorry Jesse, I still have no answer :( I will send him another message to rush him up a little bit. My apologies.

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi and sorry it took so long.

You need to put “comments_template( ’’, true );” near this text ”// End of posts loop” in the page.php, like this:

... endif; // End of posts loop comments_template( ’’, true ); ?>

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

So let me get this straight, you make a theme, with a cool contact form and some features, which are the main reasons i bought this theme. And then they don’t work and we have to find the scripts on the internet ourselves to make it work? Then why did i buy the theme? So the contact form doesn’t work at all, i get redirected to the top of the page, same goes for comments, after i aprove them they still don’t show up. I’d like to get the proper support here like on other themes, and not an answer like; there are alot of scripts to fix this on the internet, you can find yourself. Thanks in advance

www.bosanskasoba.nl

Coffeecream

Sorry, but contact form doesn’t work only in HTML version. Wordpress version works fine. I just tested and when I sent an email I got message “Thanks! Your email was successfully sent.”

Default-user

Really? Because the form isn’t on my website currently, i don’t know if you tested your own version but mine really isn’t working. I’m working with wordpress too, there also seems to be a problem with widgets on the sidebar aswell, when i use the textwidget to iframe a facebook like box, it simply doesn’t appear? Could you help me with that? I’m gonna try the form again. Is it limited to specific browsers? Because i’m not using HTML version i’m working with Wordpress aswell. Thanks in advance

Default-user

Just tried out the form again, it’s nog working. Also can’t put any downloaded plugin widgets in the sidebar? They aren’t displayed

Default-user

It seems to bee that you are the only one with a working form cr3ate. How can this be possible? Nobody has a working form but you, i’m starting to think you’re playing us a bit. I really regret buying this theme and i highly encourage others to look for another theme due to the lack of proper support and lack of functionality. I’ll figure out everything myself, don’t bother replying to this.

Coffeecream

I was on your website, filled out the form at the bottom, pressed SEND and I got “Thanks! Uw e-mail is succesvol verzonden!”, so what is wrong exactly?

Default-user

deleted.

Default-user

deleted

Default-user

Wauw, suddenly it’s working i guess this was all my mistake i’m truely sorry for being an ass.

Default-user

everything is working perfectly. Well done my friend!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Russian Federation

Hello, is it works with latest Wordpress 3.5.1? Is it possible to make categories in Menu?

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi. Yes, it works on WP 3.5.1. I’ll let you know about the categories when I talk to my back-end developer.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
greg4827 Purchased

Can you tell me how to go about changing the menu font and replacing it with the Title font for the widgets? I know I need to do this with the CSS but I don’t know how to do it.

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi, it’s in FAQ – http://themeforest.net/item/palazzo-di-sole-wordpress-theme/492275/faqs

You just need to change tag names or ID’s in Cufon settings in Javascript settings file.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Jawad96 Purchased

Hello,

On the home page, you are able to have a slider, yes? Underneath there is available space to add different widgets. However, I only want text there, so I used the ‘Text’ widget. Only problem is that the text is only limited to a certain width, it doesn’t extend to the full page, how do you make it extend to the full page?

Thanks

Coffeecream

Could you send me you URL? It’s just CSS issue and maybe background image. Let me have a look and I’ll give you simplest solution.

Default-user
Jawad96 Purchased
Coffeecream

Hi, sorry for the delay. It’s very simple:

1. In style.css file in line #570 .info-box – remove width. 2. In style.css file in line #576.info-box .inner – remove width.

Default-user
Jawad96 Purchased

Ok, I’ll try that, thank you very much!

Default-user
Jawad96 Purchased

Worked, cheers, one more thing, how do I center the title?

Default-user
Jawad96 Purchased

Also, it’s not mentioned in the help file how to add location?

Coffeecream

Just add in css “text-align: center”. Thanks, I’ll check the location issue in help file.

Default-user
Jawad96 Purchased

Any update on how to add map/location?

Coffeecream

In admin panel in the left column you have “Locations”. When you click it you have a list of location. You can edit it or add a new one.

1. Go to https://maps.google.com/maps

2. Find you location.

3. Right click in the location and choose “What’s here?”

4. In the Google Map left column click the link icon.

5. Click “Customize and preview embedded map”

6. Choose width and height 300.

7. Copy the code below the map.

8. Paste the code in your admin panel in the little window below the address.

Send ma an email if you need screenshots.

Default-user
Jawad96 Purchased

Cheers, also how do I get rid of the sidebar on a certain page?

Coffeecream

For the page you just need to choose “Full Width” template, I think it is shown in the help file.

Default-user
Jawad96 Purchased

Yep, that worked, cheers for your help.

Default-user
Jawad96 Purchased

This is the final thing, and then I’m done, is there any way to extend the width of the page?

Default-user
Jawad96 Purchased

More than the full width, that is.

Coffeecream

Not easy, you would have to change lot of css and probably few images. I will be working on new version of this template. It will be fully responsive but it will be done in next few months I think. I’m too busy with other projects at the moment.

Default-user
Jawad96 Purchased

Ahh ok, fair enough, thank you for all your help then.

Default-user
Jawad96 Purchased

Running into two problems actually, the first part “text-align: center” didn’t center the title, it centered the text. How do I center the title? Also, in IE9, I cannot see the title? Can you check if you can see it or not?

Coffeecream

To see title in IE9, go to http://cufon.shoqolate.com/generate/ and download latest Cufon script. It is in FAQ. To centre the title, check if there’s text-align: left on it and remove it.

Default-user
Jawad96 Purchased

Updating the cufon has now messed up my navigation bar at the top? Also, there is no ‘text-align: left’, how can I center it then?

Default-user
Jawad96 Purchased

The slider has also messed up… :/

Coffeecream

Could you send me email with your url please?

Default-user
Jawad96 Purchased

Sure email address? Website: http://viceroypolegate.co.uk

Coffeecream

Your menu is pushed down by the logo which is just too tall. There is also a problem with your Cufon font file SavoyeLetPlain. I suggest to upload this font again to Cufon site and generate font script again. It should fix your problem with the latest version of Cufon script. Let me know.

Default-user
Jawad96 Purchased

Can’t be my font, cause it was ok until I updated the cufon, but I’ll try to generate another Cufon.

Default-user
Jawad96 Purchased

Can’t be my logo*

Default-user
Jawad96 Purchased

Even if I go back to the old Cufon, the slider works although the header is broken. I went back to the original logo and it was still broken? :/

Coffeecream

That’s weird because everything is fine on the preview and it’s exactly the same files as for the download. I’ll have a look at your website and see what is going on.

Coffeecream

In style.css line 215 ”#main-navigation ul” you have to add “margin:0;”. I checked banner slider in Chrome, Firefox and Safari and it works fine for me. Cufon fonts in IE9 have been replaced with other fonts. Are you sure you hav updated the script on your server?

Coffeecream

You have to download new cufon script from http://cufon.shoqolate.com/js/cufon-yui.js?v=1.09i and update it on your server.

Default-user
Jawad96 Purchased

Margin thing worked, thanks. Don’t think I need new cufon, it seems to be working on IE9 now with old cufon. Only thing left is, how do I center the homepage title?

Coffeecream

.info-box h2 (style.css, line 584) – I’ve added “text-aligned: center;” and it worked.

Default-user
Jawad96 Purchased

Hmm, have added it, still no fruit. Any more idea’s?

Coffeecream

Add padding-left to H1 on home page. It’s really weird, but I guess it might be because of javascript fonts. The other option I could advice is to replace Cufon fonts with Google web fonts, it shouldn’t take you much time.

Default-user
Jawad96 Purchased

Nah that didn’t work either, thanks for your help though.

by
by
by
by
by
by