177 comments found

mr_pmd Purchased

How can i make a blog link. I don’t know how i can create link in menu to show all posts from all categories.

Coffeecream

You need to create any category for a blog (add any quantity of subcategories to a blog), and add that main category to the menu. I think you are just trying to create a page “Blog”, and assign “Blog” template for it, but in our theme you can just add category to menu and it will work just like the page template “Blog”.

coletron Purchased

I’m having a problem where the red header text on the homepage vanishes in internet explorer.

www.rendonmeatstx.com

Coffeecream

Please update you cufon script. Download latest version from http://cufon.shoqolate.com/generate/

Do you have any plans to make this a “responsive Theme”?

Coffeecream

No. I’m working on new responsive website.

Hi! I have one question, how can I translate the theme? I installed “Codestyling Localization” plugin but I couldn’t see the template in the list.

Coffeecream

This plugin requires .po/.mo files of the theme, so you need to generate these this files by yourself, it is not very difficult. This might be helpful:

http://betterwp.net/wordpress-tips/create-pot-file-using-poedit/

Thanks! Just one more question, the contact form doesn’t work, can you help me with this? The site is pizzamundoparty.com.ar

Coffeecream

Hi, yeah, there is no PHP script sending emails from form. There is plenty to find in interent for free. I’m sure you will be able to do it easily.

erinmohr Purchased

I have my theme up and working but there seems to be a small glitch in the slider and I cannot figure it out. My images in the slider are all sized properly, but I get a black bar at the bottom of silder box. Any ideas why? You can see what I am referring too at http://ykcoyotes.com.

Coffeecream

Hi and thank you for purchase.

1. Open nivo-slider.css file

2. Go to line 43: .nivo-caption

3. Add “display: none”

erinmohr Purchased

Thanks for the quick reply, but that didn’t seem to fix it…

The path to the file was: wp-content>themes>Palazzo>lib>classes>css>nivo-slider.css

.nivo-caption { position:absolute; display:none; left:0px; bottom:0px; background:#000; color:#fff; opacity:0.8; /* Overridden by captionOpacity setting */ width:100%; z-index:89; }

Any other ideas?

Coffeecream

Change the opacity to 0.

Do you have instructions on the contact form? What needs to be done to get it to work? Thanks

Coffeecream

I think I replied you on email. Let me know if it wasn’t you.

erinmohr Purchased

the line is still there :(

but there is a note next to the opacity line that says it is overridden by the captionOpacity setting… where is this at?

Coffeecream

To “display:none” you have to add ”!important”, so it will be “display:none!important” and it will work.

erinmohr Purchased

Yipp! That did it, thanks bunches! :)

Coffeecream

No problem, glad I could help.

Jawad96 Purchased

Hello,

On the homepage I don’t want to use widgets, I would like the slider, then underneath it the white background with a title and text.

Also, how do I make ‘Home’ page, but it re-directs to the actual homepage.

Thanks

Coffeecream

Hi there, sorry for the delay, but you know, it’s Christmas :) I’m not sure I understand you questions properly, but I’ll try to answer it.

1. You can set the page instead of widgets at Settings -> Reading in wp dashboard.

2. If you mean you want a menu tab pointing to the home page, then it is described in the help docs.

I hope I was helpful enough.

Hi, I installed the theme and its broken. I checked by uninstalling and putting up other themes that were not broken. You can see the error at http://veganparadice.com at the top of the page. I can’t get it to function properly. Please help.

Coffeecream

I’ll have a look and will let you know as soon as I can.

Coffeecream

For me the error looks like on of the files broken or modified. You need to download theme again and reupload it. Or you have put a wrong value in the options panel and it is the reason of the error. Try to remove all setting you have put there, especially with double quotes. Maybe this help.

Hello, please how can I translate the form of telling the footer? Email Us Where is it written, your name …

Default-user

Sorry, I do not express myself right. I managed to solve the problem of translation. Thank you. Now I need to know how to make the form work. The address is http://paulomatosgourmet.com.br/ The main form of the site is working well. Use contact form and wp-mail-smtp. How should I configure the form provided by you. Thanks in advance.

Coffeecream

For me the error looks like on of the files broken or modified. You need to download theme again and reupload it. Or you have put a wrong value in the options panel and it is the reason of the error. Try to remove all setting you have put there, especially with double quotes. Maybe this help.

Coffeecream

Sorry, this should go to somebody else. Here is one for you.

I tried to send as email, and have a success message, so I don’t know what problem do you have. You know where to put an email but there is some more information in the help file if you need. And an option in the theme settings.

archco Purchased

Hi, I have installed the theme and im having problems with the shortcodes and the margins. http://victorias.archcreativegroup.com/

thank you in advance

archco Purchased

sorry as I went back in and tried a test page the margins were fine and the short codes worked. When I went into settings and then to reading and set the test page up as the static home page it went back to my original problem of margins being off and the short code columns not working…..

Any idea what is going on?

Thank you

Coffeecream

Once again, I’m terribly sorry for the delay, but I still have no answer. I’ve sent email to my developer again and will get back to as soon as I get the answer.

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi Archco. Sorry it took so long. Here is the answer from my back-end developer who built it:

I think here is some CSS issues, but the question is not clear and I don’t see any issues on his page at this moment so I can’t suggest anything with this info.

If you have more questions or any other problems with this theme, please don’t hesitate to contact him directly. His name is Hleb and his email is idealizator@gmail.com

How can I add comments to a page?

I’ve tried adding ”<?php comments_template(); ?>” but that doesn’t fix the problem. I’ve also enabled comments on the ‘Screen Options’ panel. Can you help me with this?

Coffeecream

Sorry Jesse, I still have no answer :( I will send him another message to rush him up a little bit. My apologies.

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi and sorry it took so long.

You need to put “comments_template( ’’, true );” near this text ”// End of posts loop” in the page.php, like this:

... endif; // End of posts loop comments_template( ’’, true ); ?>

So let me get this straight, you make a theme, with a cool contact form and some features, which are the main reasons i bought this theme. And then they don’t work and we have to find the scripts on the internet ourselves to make it work? Then why did i buy the theme? So the contact form doesn’t work at all, i get redirected to the top of the page, same goes for comments, after i aprove them they still don’t show up. I’d like to get the proper support here like on other themes, and not an answer like; there are alot of scripts to fix this on the internet, you can find yourself. Thanks in advance

www.bosanskasoba.nl

Default-user

Wauw, suddenly it’s working i guess this was all my mistake i’m truely sorry for being an ass.

Default-user

everything is working perfectly. Well done my friend!

Hello, is it works with latest Wordpress 3.5.1? Is it possible to make categories in Menu?

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi. Yes, it works on WP 3.5.1. I’ll let you know about the categories when I talk to my back-end developer.

greg4827 Purchased

Can you tell me how to go about changing the menu font and replacing it with the Title font for the widgets? I know I need to do this with the CSS but I don’t know how to do it.

Coffeecream

I was 2 weeks on holidays. I’m coming back to work tonight and I’ll try to reply for all questions. Thank you and sorry for any inconvenience.

Coffeecream

Hi, it’s in FAQ – http://themeforest.net/item/palazzo-di-sole-wordpress-theme/492275/faqs

You just need to change tag names or ID’s in Cufon settings in Javascript settings file.

Jawad96 Purchased

Hello,

On the home page, you are able to have a slider, yes? Underneath there is available space to add different widgets. However, I only want text there, so I used the ‘Text’ widget. Only problem is that the text is only limited to a certain width, it doesn’t extend to the full page, how do you make it extend to the full page?

Thanks

Default-user
Jawad96 Purchased

Hmm, have added it, still no fruit. Any more idea’s?

Coffeecream

Add padding-left to H1 on home page. It’s really weird, but I guess it might be because of javascript fonts. The other option I could advice is to replace Cufon fonts with Google web fonts, it shouldn’t take you much time.

Default-user
Jawad96 Purchased

Nah that didn’t work either, thanks for your help though.

by
by
by
by
by
by