165 comments found

I bought Pallas a couple of years ago, and I just upgraded to WP 3.9.1. The drag-and-drop menu ordering (Appearance -> Menus) no longer works – I tested by swapping in the default TwentyFourteen theme, and it works there, so it’s clearly a Pallas problem. Is there any chance of getting this fixed? Thanks.

ThemeGoods

Please login with your purchased account.

OK, after a bit of a search, I found the original account. Can you now look at this bug and see if it can be fixed? Thanks.

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

Thanks – it works now.

Hi, I am working with the portfolios. For some reason, the overlay is not as long as the cropped images in the filterable portfolio view.

In inspecting the code, everything is identical to yours. Can you please tell me what you think happened and how I can correct it?

ThemeGoods

Hi,

Provide URL of page which has issue please. Also did you edit theme code?

Default-user

Hi ThemeGoods, thank you so much for your quick reply.

Unfortunately, my website is under development and not visible at this time, but yes, I have added some custom .css in the box of the main Theme Settings page. Could you review the .css and see where the problem may be coming from?

Again, the overlay is about 5 or maybe 10 pixels short of the bottom of the filterable portfolio thumbnails. Otherwise, they overlay just fine. I wish I could send you a picture. Here is my custom .css. Maybe you can spot the problem?

Thank you so much for your help!! :-)

blockquote { font-size: 14px; !important; color: #b174d4; }

hr { margin-top: 5px; !important; margin-bottom: 0px; !important; }

.portfolio_desc { padding: 10px 0px; margin: 0px 0px 10px; transition: all 0.2s linear 0s; text-align: center; }

.testimonial_rotator h1, .testimonial_rotator h2 { margin: 10px 10px 0px; padding: 0px; font-size: 18px !important; letter-spacing: 1.5px !important; font-weight: 600; !important; color: #b174d4 !important }

content_wrapper .sidebar .content

.sidebar_widget li .widgettitle, h2.widgettitle, #footer ul li.widget .widgettitle { display: block; font-size: 21px !important; font-weight: bold; letter-spacing: 0; line-height: 20px; margin-top: 15px; !important; margin-bottom: 10px; text-transform: uppercase; color: #36DE85 !important; }

wrapper {

background: none repeat scroll 0 0 #fff; margin: auto; width: 1010px; }

content_wrapper .sidebar .content

.sidebar_widget li .widgettitle, h2.widgettitle, #footer ul li.widget .widgettitle { display: block; font-size: 21px; font-weight: bold; letter-spacing: 0; line-height: 40px; margin-bottom: 10px; text-transform: uppercase; }

ThemeVal Purchased

Hi, I am LOVING this beautiful theme so much!!

I note that a script ‘maps.googleapis” is taking a very long time to load and is holding up my page from loading.

I am not using any maps on my website.

Is there someway to disable or delete this script so that it doesn’t run?

ThemeGoods

Hi,

Open header.php remove line 173

Default-user
ThemeVal Purchased

Ok, will do. Thanks so much!

BrianC4 Purchased

Hi, thanks for the nice looking theme! So far I have run into a few problems trying to get it set up. The main problem i’m having is setting up a gallery. In your instructions you say—

Now you have 1 empty gallery. Next you have to add images to this gallery. From gallery admin page. Click on “Add New” next to “Gallery Images” text.

But I do not see a gallery admin page anywhere—perhaps I’m just blind or something..

Could you lead me into the right direction on how to set this up properly?

Thank you in advance!

ThemeGoods

Hi,

It’s Wordpress Dashboard > Galleries.

by
by
by
by
by
by