628 comments found

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • India

Hello,

Is the theme compatible with wp 3.7, also when i create a new page the icons in visual editor do not appear. is it bcoz i have updated the theme to wp 3.7

ThemeMakers

Hi there,

I’m afraid no, it’s not compatible.

Regards, Alex

arvindkukreti

any plans of updating the theme to support wp 3.7

ThemeMakers

Sorry, but maybe in future

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • India

Hello,

Can you help me out with one issue, my logo is a little bigger in terms of height…the logo appears proper on homepage but other pages the background image in the header gets smaller and my logo comes half on the header background and half just above the menu.

ThemeMakers

Can you provide me a link to your website to check that?

arvindkukreti

i have send the link through your profile page. kindly look into this and update me soon. thanks.

arvindkukreti

any update guys…

ThemeMakers

Please check your mailbox, there is a response

arvindkukreti

there is one more issue that we are facing since the website has many pages when we add all the pages to the menu and click on save all the menus loose their structure and appear randomly one below the other in the menu, is are a limit on number of menu;s that can be added. is there a way out.

ThemeMakers

Sorry, but it doesn’t depend on the theme, that’s regarding your database I think.

arvindkukreti

Hello, if u want i can give u access to the website once and see if u can find some issue, also if its a database issue what is the solution for the same. Since i am unable to make site live since more menus are not being added. i am sending u the login details via your profile page.

arvindkukreti

any update guys…i am unable to add any more menus to the website and hence i am unable to make the site live…

ThemeMakers

Hi there,

I’d suggest you to register in our support system and submit a ticket there for getting qualified assistance. Our managers will gladly help you to solve the problem.

Regards, Alex

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Israel

Hello crew, I’m working on a site with Paradise installed WP 3.7 do you know how to fix the Breadcrumbs links where is it exactly in theme options? so far links don’t point well thanks

ThemeMakers

Could you create a screenshot with pointing to the problematic place?

Default-user
http://tinypic.com/r/104kga0/5 I don’t know why it to show “posts classified under”
Default-user

how is the screenshot? what do you think is the reason it points to “posts classified under” instead of returning to the category and how do I set it right in theme options or Css

ThemeMakers

Because the breadcrumbs plugin works that way. If you need to change that, you could edit the code by yourself.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi

I have an issue with the theme. My website is: http://www.peterdoswell.co.uk/

When you click Psychic Articles from the top menu and click the Read more button on one of the posts, just the title is displayed and none of the text, image etc. Would you know how to fix this?

regards

Alex

ThemeMakers

Hi there,

I’d suggest you to register in our support system and submit a ticket there for getting qualified assistance. Our managers will gladly help you to solve the problem.

Regards, Alex

  • Bangladesh
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
dnsbd Purchased

This theme Version 1.4 is not compatible with PHP 5.4 version.

ThemeMakers

Yes, you’re correct ;) Thanks for the feedback!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi,

I am using paradise (this) theme on my website. My hosting company (bluehost) is updating their softwares and now they have php 5.4 But they said Paradise (This) theme only support php5.2? Yesterday my website went offline when hosting company updated their php version? And they are suggesting me to update theme as they will not have php5.2 version in coming days?

Can you tell me will u update your theme to support with latest php version as well as wordpress version?

Or Do you have solution for these kind of issues?

Please answer these question ,

Thank you..

ThemeMakers

Hi there,

I’d suggest you to register in our support system and submit a ticket there for getting qualified assistance. Our managers will gladly help you to solve the problem.

Regards, Alex

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Hello, Where can I find the purchase code and the license certificate?

ThemeMakers

Just click the link which is next to download button in your “Downloads” tab for the item.

Regards, Alex

cardenitas

I’m sorry, maybe the it changed recently, Next to my Downloads button, I only see the Regular License link, checkout this image:

http://jmp.sh/v/7lHD2INxYHefCoM0NMpQ
ThemeMakers

In your screenshot you see the green button, right? Just click it and there will appear two options. One of them will be the file which contains both license certificate and purchase code.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • India

Hello,

My current version is 1.4 how do i update to 1.5 are there specific files that were update or we need to upload the entire theme again.

ThemeMakers

Hi there,

Simply upload and replace the current files and click the button “save options” inside theme options panel.

Regards, Alex

by
by
by
by
by
by