633 comments found

This theme is not compatible to WP 3 .4.2 and PHP 5 .4.4. There is a quick fix i discovered to make this theme 100% compatible with WP 3 .4.2

Goto functions\custom_type\sliders.php and on Line 123 Replace $_theme_sliders[get_option(‘slider_type’)]->render(&$loop); with $_theme_sliders[get_option( ‘slider_type’, array(&$loop) )];

Everything will work fine now..

ThemeMakers

Hey Psytechno,
How can I know if you’re a theme buyer?
Regards,
Alex

Psytechno

I am Not asking support.. Just Notifying I was helping a friend who bought this

Thanks

ThemeMakers

Just checked in IE 7 ,8,9 regarding the cufon and others. And it works fine for me ;) So it may doesn’t work for you because you did something wrong there?

I dont get to display my slide show. I started installing the template in Wordpress 3.0, but the contact form did not work. Then, I updated de wordpress to 3.4.2. The Contact form is OK, but not the Slideshow, could you help me please, is extremely urgent

Thats my URL http://fincaelsol.com/

ThemeMakers

Hi darioortegah,
As I can see from your website everything works well for you. Please let us know if you need any other assistance?
Regards,
Alex

dmulderw Purchased

I’m having an issue where the current page on menu is not highlighted. Am I missing something here? I notice it works in the live demo.

ThemeMakers

Hi dmulderw,
Please use appearance -> menus option to create your main navigation, then your menu items will work fine.
Regards,
Alex

dmulderw Purchased

Thanks Alex. Works great now.

ThemeMakers

Glad to hear that!
Regards,
Alex

jrod11 Purchased

Hi, Is the support forum still working? Tried to visit it and the link didn’t work.

Anyways, I’m trying to get standard

    and
  • to show up using the admin wysiwyg. I add them in in the admin panel and when I save a page nothing happens.

    Also, is there a way to change the color of the “box class” on the homepage only and not the rest of the pages?

    Thanks for your help!

ThemeMakers

Hi jrod11,
Yes, sure, our forum is available here, so you can ask your further question there if needed.
Re the current one:
1. dont understand your question, please explain in details.
2. there is no way to change the color for “box class”, but you can change it manually, by adding a new class to your styles.css file if you’re capable with css.
Regards,
Alex

jrod11 Purchased

Ooops, theme forest allows html in the comments. that bullet was supposed to be UL and LI tags.

Also, I figured out my homepage box class using separate classes and

<?php if (is_front_page()) {?>

<?php } else { ?>

<?php } ?>

If you can just help me with the bullets not showing up that would be much appreciated!

ThemeMakers

Okay, glad to hear that!
Re your ul and li unfortunately there is no way to create lists with default bullets, only as on demo using shortcodes.
Regards,
Alex

Default-user
jrod11 Purchased

Thanks alex, appreciate the response!

dmulderw Purchased

How do I edit the special box under the slider? I see in the instructional video http://www.youtube.com/watch?v=DGNyz-H7Ky4&feature=plcp there is a featured box section on the Edit Page, however, I cannot get this section to appear on my Edit Page.

ThemeMakers

Hi dmulderw,
As I can see from your next message you’ve already resolved that question. Glad to hear that!
Regards,
Alex

dmulderw Purchased

...I found the shortcodes and that answered my question.

I have another question, however. For the Dark color scheme, I noticed the sortable buttons on the gallery page are white with text as a very light shade of grey, making it very difficult to read unless you scroll over with mouse. How can I modify this so the text on the buttons have a darker shade so they are readable?

ThemeMakers

Hi dmulderw,
I think you’re doing something wrong there. Can you please provide us with a link to your website?
Regards,
Alex

Hi,

Ive installed the site http://www.stmarysjarrow.co.uk/site/ but the fonts dont seem to apply properly.

No matter what i change them to the body text still looks like that

Default-user

Ive tried that and the system says

Current Theme Paradise

By ThemeMakersVersion 1.3

Default-user

Deleted the whole folder and reuploaded the 1.3 version.

Activated and its exactly the same,

Starting to get pretty frustrated at this now

ThemeMakers

As I can see, you’re still running an old theme version. Can you please provide me with a wp-admin access to your website via contact form on our profile page, we’ll take a look at it from your backend?
Regards,
Alex

zag2me Purchased

Quick question….

How do I make the blog post show in full? At the moment it cuts it off after 3 lines.

Cheers,

Zag.

ThemeMakers

Hi Zag,
There is no any option to do that in this theme.
Regards,
Alex

Hi. Great theme.

I would like to add a block featuring the last 3 post from the blog right under the Home slider. Is it possible? If yes, van you please help me with the code?

Best regards

David

ThemeMakers

Hi David,
There is only an opportunity to display a blog page (with any amount of items to show per page) on the front page, but not a few blog posts.
Regards,
Alex

Thanks I figured a way to do it. My next question is can I remove the gray box that is on the homepage settings. I’d like it to disappear completely. Thanks

ThemeMakers

Hi DavidPoirot,
Sure, you’re able to disable that box in your theme options (see the tab “Home and slider”), there you should uncheck “Show Special box?” option.
Regards,
Alex

Default-user

I do not have that option anywhere… All I see is in the “home/slider tab” > “Home Page Special Box” with content area. No check box there.??

ThemeMakers

Hi David,
Are you sure? Please see the screenshot here
Regards,
Alex

jason300 Purchased

hi i installed the theme and wordpress comments stopped working what should i do and one more question about the gallery i cant get it working it says 404 page not found after creating a gallery menu and putting new item with thumbnail

ThemeMakers

Hi jason300,
Can we get a link to your website at first?
FYI support for all our themes and templates is conducted through support forums where you can start a new thread about your problem and we will help you with that as soon as possible.
Regards,
Alex

jason300 Purchased

and one more thing when i add new post it says ” d m” instead of for example 25 september

ThemeMakers

You can change date formatting to any inside theme’s php template files.
Regards,
Alex

jason300 Purchased

ok thanks gallery started working and finally i have date in new posts but in comments section it says ” Comments are closed.” and when i switch normally to default theme i can see those comments

jason300 Purchased

ok i finally got this working big thanks for quick reply in previous problems

ThemeMakers

Hi Jason,
Glad to hear that you’ve managed that problem!
Regards,
Alex

I’ve purchased this theme and I am extremely happy with it! One of my only issues that I am struggling with so far is how to add a portfolio page like you have in the live demo?

Thanks, Ash

ThemeMakers

Hi Ash,
Please take a look at the theme’s demo, the are a few screencasts, they may help you to figure this.
Regards,
Alex

jason300 Purchased

hi i ve got one more problem i cant get comments to work in site section they work under posts but dont appear in sites(pages)

ThemeMakers

Hi Jason,
Okay, can we please get a link to your website? It also would be great if you send us your wp-admin access via contact form which is on our profile page.
Regards,
Alex

jason300 Purchased

hi i got these things working but i cant get slideshow to show more than 4 positions even though i put for example nothing or 12 in theme options what might be the problem when i add a new position the last one just dispapears and it is still 4 slides….. wow suddenly it started working that is really really strange…

ThemeMakers

Hi jason300,
Glad you managed that ;)
Regards,
Alex

Hello ThemeMakers! Im using your perfect theme more than year. On the moment 1.2 version! Is one problem .. Today i change <?php the_excerpt(); ?> to <?php the_content(); ?> and now i have two “read more”: Picture: http://www.bildites.lv/images/qtxg08v0wj2w27wszh1.png How to remove “(more…)”??

I remember that in version 1.1 had no such problems!

Thank You!

ThemeMakers

Hi dydyt,
Can we please have a link to your website? It’s also would be great if you confirmed your purchase status ;)
Regards,
Alex

by
by
by
by
by
by