97 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I would like to post my bugs too and some suggestions / requests for the theme.

Bugs - Slider stops after one loop if the articles have photos or stops even in the first when the content is a video (YouTube or Vimeo)

Suggestions – Requests - Responsive header background image - Display site tagline under the logo or site name - Auto thumbnail for video posts - Color options - Child theme - Social icons to open on a new tab option - Localisation for (comments, share - Sliders animation speed control - Cute slider options

TitanThemes

First of all i so deeply apologize for the delayed in response to your question, i was out in vacation due to health issues now that i’m back on to business.

Yes im already on the move with bug it has been on my list for some time now. the update is ready to be released i just need some final testing and you will be informed when the update has been released.

Also about your suggestions i will make some time to decide which feature will be easy to implement the rest will be assured to release in the coming updates.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

Great theme. Thinking of buying. Question, I noticed the logo is a little blurry on retina display Macs, is there an option to fix that? Everything else is crystal clear.

TitanThemes

First of all i so deeply apologize for the delayed in response to your question, i was out in vacation due to health issues now that i’m back on to business.

the demo is a little old version, i have fixed it in the 2nd update of the theme.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
ultraman Purchased

Hi. Nice theme!

Once installed, theme only take 2/3 of the page. Even if I choose two columns or one column for the home page, theme isn’t full screen. Like if there was space for a right sidebar, which you don’t have in the demo:

http://theme-titans.com/wordpress/paradox/?page_id=157

Thanks

TitanThemes

First of all i so deeply apologize for the delayed in response to your question, i was out in vacation due to health issues now that i’m back on to business.

Hi to achieve this please do not use any page template, by doing so the theme will load the default template which is the

http://theme-titans.com/wordpress/paradox/?page_id=157
Default-user
ultraman Purchased

Defaut in the template chooser in page edit or default as a static page in reading settings? Anyway, in both cases, it’s not working. Unable to have my second column to take 2/3 of the space.

TitanThemes

Choose either static, or Home Layout: List

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Dont buy this template.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

how do i fix the size of my uploaded youtube videos theyre all small … http://www.hhspn.com/chops-mom-drives-him-around-the-nations-murder-capital-chiraq-ep-6/

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

The simplicity of this (although I’m sure it wasn’t simple for you to design!) is appealing, even addictive. But can you do the modern thing and make the menu bar stick to the top when you scroll?

TitanThemes

First of all i so deeply apologize for the delayed in response to your question, i was out in vacation due to health issues now that i’m back on to business.

At the moment the theme does not yet have that feature, but i will surely include it in the next update, for now please be patient.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hkoi Purchased

Hello, I have problem with the pages, the posts are overlapping, I have no Idea why this is happening, HELP PLEASE.!

http://pasionxdeporte.com/category/deporte-motor/ http://pasionxdeporte.com/category/futbol/

thank you

TitanThemes

First of all i so deeply apologize for the delayed in response to your question, i was out in vacation due to health issues now that i’m back on to business.

Hi this is a known bug it happens when you have unclosed tags in your content, it will be fixed in the next update which will be released 24hrs from now and i will message you personally when it releases.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I am working with the theme for a friend’s blog and it is quite simple and straightforward. What I want to do is to highlight the category in the main menu when I am viewing a post that is a child to that category. Any ideas how I can achieve this? Thank you

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am having a problem with the main slider with one of my categories. When I use this specific category the slider can’t format the post and image to fit properly. I have changed all the images and it still does the same thing. If I change the category it looks fine but I will be rotating categories so this category will be used at some point and I would like to know why this would be happening. The post look fine and I see nothing wrong with them either so I don’t understand why the slider would break on just this category. Here is a link any help would be much appreciated. Here is a link to what the error looks like. http://imgur.com/2Btj3Vb

TitanThemes

can i personally see the URL of your website, it would be much easier if i can take a look at it and see what went wrong.

Default-user

I have put it on a page I don’t use but it does the same thing. http://www.energyupsurge.com/two-column-alternative/ It only seems to do it with these posts. I have tried a new category and they actually work find on the side bar slider so I don’t know why they break on the main slider.

TitanThemes

Please update the theme it should work now without bugs

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi I have a blog with audio on each post, but do not work with this theme, please help?

The player is the one that comes by default in wordpress

Sorry for my English, I speak Spanish

TitanThemes

Hi what type of audio file are you uploading? the theme supports audio files but not all audio files, i suggest you use .mp3 format

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jovpet Purchased

Hello,

I have purchased the theme, but I didn’t know that there are no .po files for multilanguage support. My blog is not in English and I really need text outputs via __() or _e() http://codex.wordpress.org/Function_Reference/_e in order to have my translations. Can you do this?
TitanThemes

Please be patient im working on a fix to support mo/po files i will notify you when its done, currently it is next on my list so it will be released sooner.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jovpet Purchased

this theme doesn’t support 3 nav menus. I had to edit functions.php in order to achieve that. I have commented out line 135, and than added this code in order to have my menus:

// Register Navigation Menu //register_nav_menu( ‘main_menu’,’Main Navigation Menu’ ); function register_menus() { register_nav_menus( array( ‘main_menu’ => __( ‘Main Navigation Menu’ ), ‘top_menu’ => __( ‘Top Navigation Menu’ ), ‘footer_menu’ => __( ‘Footer Navigation Menu’ ) ) ); } add_action( ‘init’, ‘register_menus’ );

please, fix this

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
gajba Purchased

I bought the theme today, and i want to make it like demo style 3, but i have some problems, first is navigation in header, second is font in posts in home page and third is footer widgets and footer navigation.. here is pic what i*m talking about..

http://imgur.com/4lPfqAm

please respond, thank you

TitanThemes

Please update the theme this is a minor bug which i forgot to fix when i updated the file, it should fix the paragraph problem.

Please drag atleast 1 widget into the “Footer Widget 1” or “Footer Widget 2” or “Footer Widget 3” See screen shot below http://i.imgur.com/wqjN2cY.png

Since you were able to create the main menu i assume you already know how to create a menu, please create a new menu and save it after that please assign that newly created menu into the “Top Menu(Top Header Menu)” see screenshot below
http://i.imgur.com/81jmYRN.png
  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hi there, Ive purchased your paradox theme and the slider wont accept more than one category.

Website is thegentlemansinc.com

What can we do about?

TitanThemes

currently the theme supports only 1 category, but i will consider this feature in the next update, i will notify you when it has been released.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
pabs523 Purchased

Is there some sort of user guide to this theme? From the preview and info I got before buying I can see that there is a ton of functionality. I’ve installed it but it’s a little overwhelming to start from scratch…. any suggestions?

Default-user
pabs523 Purchased

Disregard this comment… I found the Documentation file

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
pabs523 Purchased

Hi I keep getting the following message : Warning: Main Menu Not Found Please Setup your nav menu CLICK HERE

http://imgur.com/Bf3mf0S

I Have a menu created already, there is only one option for me to place a menu and its just for the one below the logo… Is there another step that I am missing?

thanks in advance!

TitanThemes

Hi, to fix edit the file named header.php and remove this line of code:

<?php get_template_part('includes/top-menu'); ?>

It is located in line 26 if you are using a text editor. Or you could just disable the top bar via theme options

http://i.imgur.com/1ux6vZx.png
Default-user
pabs523 Purchased

Hey, thanks a bunch, the error doesn’t appear anymore. Now I have a question about how to add menu items to the header on the top

http://imgur.com/sCXRxNH

i have the menu below the logo filled but I can seem to find the option to populate the Header menu on the very top

http://imgur.com/TiwydIg
TitanThemes

Please use the “Top Menu” to populate it with menu items.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
pabs523 Purchased

Hello again,

Sorry for the frequent questions, I tried to find a solution to these issues but I cant seem to locate them in the support forum.

1. The word “testing” appears in the summary of each of the posts that gets put up

http://imgur.com/gQu9Wjx,i8Om7Us

2. Every time I attempt to make a gallery and publish the post, the photos do not appear in the post. It just shows a black space with the word “slider” in it

http://imgur.com/i8Om7Us

Thank you

TitanThemes

1.That one is error on my part i forgot to remove that text/code when i last updated the theme, i have updated the theme on themeforest please download the latest version which i just updated, it will fix the bug. Again I really apologize for this error it was a mistake on my part and i thank you for noticing it.

2. To create a gallery, If you create a post or modify an existing one make sure you scroll down below and choose a post type currently there are two post types “Video Embed Code” and “Image Gallery” http://i.imgur.com/rYzK9KX.png

Make sure you choose Image Gallery and upload images you want to appear in your slider gallery.
http://i.imgur.com/JOrPque.png
Default-user
pabs523 Purchased

Hi,

1. So I downloaded the new Paradox update and uploaded it… the “testing” still shows up in the summary… maybe I downloaded the wrong file? Is there a specific link to download the update? I simply just went to the top and click the “download again link”

http://imgur.com/F1MjjS5

2. Also regarding this issue, those are the exact steps that I’ve taken. I have tried with several different posts and several different images but the image did not display once it was published

http://imgur.com/vi6SJUI . http://imgur.com/h0KXewH

Is there a step I am missing?

thanks again

TitanThemes

1. My guess is that the cache did not catch up again please download the theme and re-upload it again.

2. That is a very odd did you upload the image before you had the theme installed? did you tried to upload a new image after installing the theme? There is one reason i see this happens when you upload images before and recently uploaded a new theme the new image size will not automatically resize. I suggest you re-upload the exact same image and see what happens, if you still get that error please email me your wordpress username and password and i will personally see your website.

TitanThemes

btw if you find my service useful please rate it in any way you think is right, http://themeforest.net/downloads

by
by
by
by
by
by