TitanThemes

TitanThemes supports this item

Supported

This author's response time can be up to 1 business day.

130 comments found.

Hi guys,

Update 1.4 is just around the corner and now in review.

It adds lots of features and bug fixes so keep your eyes peeled.

We’re currently looking into auto-updating features too which will be available from 1.5 onwards.

Thanks for your interest.

Hi, my client have a purchase your theme, I have a fresh installation of last wp version, when I publish a post, I have this php error. Warning: strtolower() expects parameter 1 to be string, array given in /home/.../wp-includes/formatting.php on line 1180

Warning: Cannot modify header information – headers already sent by (output started at /home/.../wp-includes/formatting.php:1180) in /home/.../wp-admin/post.php on line 233

Warning: Cannot modify header information – headers already sent by (output started at /.../wp-includes/formatting.php:1180) in /home/.../pluggable.php on line 1178

I trying to edit this file, deleting the last blank line and nothing.

And the child theme DonĀ“t work. Any Idea ? thanks

Hi there,

Few things to consider.

Make sure you’ve got the latest version of the theme.

Make sure all plugins and WordPress installations are up-to-date.

If that’s still causing an issue. Have a look in your WP-config file and turn debug to false.

I have the latest version, my client bought your theme yesterday https://www.dropbox.com/s/r39tz1td8g0ta05/Screenshot%202015-03-03%2010.24.56.png?dl=0 and only two plugins the shortcodes and contact form. and wp 4.1.1 And I test this theme in two different hosting. thanks

OK, thanks for that.

Can you send a message through my profile and we’ll converse there?

Hi! I bought the theme 8 month ago and now i see that there is an update for it. So, how can i update the theme on wordpress?

Thank you very much! Susann

Head to your downloads section of your account. Then pull the new files there.

Alternatively head to the theme page and click the download it again button in the top right.

Unfortunately there is just the option to buy the theme again. An in my download section there is no paradox theme… i think it’s lost

Did you purchase on this account? You can only download a file on the account you’ve purchased it on.

hello I made 1 new user for the blog just to help me posting news, through another pc.

Although for 1 week were all right, suddenly she can no more write in the text of the post.

It s only allowable to write only on the title of the post and there is no way to write into the text area. The same happens to me if I try to use this pc.

To the contrary, we all can enter the site using my pc on which I STARTED WORKING since I built the blog.

Any idea?

Hi,

I’ve just responded to you via email.

Please keep an eye out for that.

Thanks,

ok i did

how can I see the version I use?

If you click on Appearance -> Themes. Then click the theme details for Paradox it’ll have it in smaller text next to the titles.

Auto-updates will be coming in the next releases.

Thanks I got it. IT’S VERSION1.2. Did Iloose any update?

hello. I ve got PARADOX. VERSION 1.2 which is the procedure to update to latest version? please advise

The best way is to pull the latest version from ThemeForest then upload the files to your WordPress Themes folder. Don’t worry this won’t loose any of the data.

Hello thanks for the help ,I updated the theme (paradox) but the fonts became smaller and the font type looks very different. Any idea to imrove and change those? mlagonissi@gmail.com

it s ok I found your demo for the fonts.

Great – let me know if you need anymore help.

hello fow can I CHANGE FONTS TO SIDEBAR PLUGINS? tHEY ARE ENORMOUS (PARADOX FLEX SLIDER)

Hello,

I have the same error as above…

Warning: strtolower() expects parameter 1 to be string, array given in /home/.../wp-includes/formatting.php on line 1180

Warning: Cannot modify header information – headers already sent by (output started at /home/.../wp-includes/formatting.php:1180) in /home/.../wp-admin/post.php on line 233

Warning: Cannot modify header information – headers already sent by (output started at /.../wp-includes/formatting.php:1180) in /home/.../pluggable.php on line 1178

Could you please help me out?

No, immediately after I save or publish a post I get a white screen with above mentioned error. Post has been saved though.

And btw I find your answer not particularly satisfactory or even sufficient. When I buy a theme of $ 45,= I expect it to work without major errors.

Therefore, I will never buy any of your themes again.

They are minor PHP warnings and do not have any effect on your WordPress. The majority of installations never get these warning errors.

Sorry you didn’t find our answer satisfactory.

Hiii,

This is my website link http://amusementparksnews.com/

I have some queries in this theme, 1. I don’t want to repeat posts in homepage which is showing in top rides & Equipments 2. In homepage my post images are cutting which is not looking good.. Is thr any solution for this to customize the images or shall i keep any particular image size.

reply ASAP

Thank you in adv

Hi there,

Please message us via our profile where we can provide the best assistance :)

by
by
by
by
by
by