411 comments found

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Sorry but i have a problem …

Fatal error: Call to a member function displayHead() on a non-object in D:\inetpub\vhosts\xxxxxxxx.it\httpdocs\wp-content\themes\paula\index.php on line 31

WordPress 3.1.4. – PHP 5.2.3

Default-user

I reinstalled everything ….... 1 – wp 2 – paula (upload on the wp) 3 – gantry and i have activated 4 – activate paula and …..... another error Fatal error: Call to undefined function lcfirst() in D:\inetpub\vhosts\xxxxxxxxxxxx.it\httpdocs\wp-content\plugins\gantry\functions.php on line 465

jawtemplates

Hello,

the problem seems to be related to the WordPress 3.1.4 and the PHP 5.2.3 version you use. You need to install at least PHP 5.3 and Wordpress 3.8.1. Unfortunately, now it doesn´t work for you due using a new gantry plugin version which causes this conflict.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I would like to make a blank page template… i tried using contact page and formatting it, but i’m not sure what to delete to just leave the content minus the map and sidebar… any idea? thanks!!!

jawtemplates

Hello,

please email us at jaw(a)jawtemplates.com. We are going to send you two php files you need to make a blank page. Thanks in advance.

Default-user

thanks just did…

jawtemplates

Hello,

thanks, we have replied sending the files.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi there,

I went ahead and purchased your theme. I downloaded it, unzipped it, uploaded paula.zip to my themes, uploaded the gentry plugin (downloaded it from their site), activated both the plugin and the theme.

I went into the theme settings and you talk about the presets. The presets button is gray and when I click on it, nothing happens. I don’t see any 10 presets you mention and/or can’t click on any of the available options within the theme.

Can you help me with that please?

Also, I noticed that when I downloaded the theme, there are additional zip files such as update_v17_toV18.zip. What am I suppose to do with these files?

jawtemplates

Hello,

thanks for purchasing the theme, we appreciate your choice.

In terms of your issue. We guess you have purchased the theme recently, if so, you have probably got the latest version 1.8 and don´t need to take care of the update_v17_toV18.zip, as it is usable for those customers who still use the previous version, but decided to update the theme.

The problem related to non-functional presets button could have something to do with some plugin/s you use (please try to deactivate them to confirm or rule out this possibility). Also make sure you have installed the latest Gantry plugin version. If so, but the problem still persists, we would like to ask you to provide us your WP admin access (email us at jaw(a)jawtemplates.com, please).

However, the presets we are talking about just represent several color combinations of the theme that you can set/tune in Paula Theme -> Style options as well. The presets are just about the color combinations.

Default-user

It was one of the plugins that casued the presets not to show up. Thank you for your response. :)

jawtemplates

Hello, thanks for your message, we are glad that you have figured it out.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How do i cha ge the colour of the theme to my desired colour form custom css. Thank you.

jawtemplates

Hello,

you can change partial colors of the theme in Paula Theme -> Style settings. If you prefer a choice of color presets, click the grey “Presets” button in the upper right corner and choose a preset you like. Then you can modify it in the Style settings mentioned above, if needed.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
t0ma Purchased

hi,

how can i remove open graph from template? I m using yoast seo, and now all is doubled.

Try to remove from index.php and header.php

<?php echo '<meta property="og:site_name" content="'. get_bloginfo('name').'"/>'."\n"; if (is_home() || is_front_page()){ ?> <meta property="og:image" content="<?php echo get_template_directory_uri(); ?>/images/logo/none.png" /> <meta property="og:type" content="website"/> <meta property="og:title" content="Home" /> <meta property="og:description" content="" /> <?php } if (is_singular()) { ?> <meta property="og:title" content="<?php echo get_the_title(); ?>" /> <meta property="og:type" content="article"/> <meta property="og:description" content="<?php echo strip_tags(get_the_excerpt()); ?>" /> <meta property="og:url" content="<?php echo get_permalink(); ?>" /> <?php if (has_post_thumbnail()) { $src = wp_get_attachment_image_src(get_post_thumbnail_id(get_the_ID()), 'full'); echo '<meta property="og:image" content="'. $src[0] .'"/>'."\n"; echo '<link rel="image_src" type="image/jpeg" href="'. $src[0] .'" />'."\n"; } }

but then template dont work …

Can you tell how can i do that?

Default-user
t0ma Purchased

there is no possibility to remove that from template?

jawtemplates

Hello,

please could you email us at jaw(a)jawtemplates.com? (We just need your e-mail address and the nick name you use here on the Themeforest). We are going to send you both the index.php and header.php files with the open graph removed. Thanks in advance

jawtemplates

Hello,

we have sent you an email with the modified header.php and index.php files you need.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ath0lm Purchased

I am trying to remove the social media icons in the settings. But when I try and change the enable button, nothing happens. In fact, I cannot change the button at all. What am I going wrong? Any help ?

jawtemplates

Hello,

you can do it by removing/deactivating the J&W Social Icons widget from its position (on our demo site, this widget is in the “Top Right B” position) in those overrides where you want to remove the social media icons.

Default-user
ath0lm Purchased

Thanks for your reply… Ok, looks like we’re talking about different things. I’m trying to remove the share social icons that appear at the bottom of each post. I have found where they can be removed, i just can’t change the button from enabled to disabled. does that make sense?

jawtemplates

Hello,

I see, thanks for the clarification. As the problem could have something to do with some plugin/s you use, we recommend that you try to deactivate them to confirm or rule out this possibility. If you did it or don´t use any other plugin, but the problem still persists, we would like to ask you to provide us your Wordpress administration access (email us at jaw(a)jawtemplates.com, please).

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Good afternoon

I need to mark the thumbnail based on the active slide on the homepage. Currently it is only active with the mouse hover.

can you help me?

Thank you.

jawtemplates

Hello,

we will take a look at the issue to see what can be done with it. Be patient, please. You can also email us at jaw(a)jawtemplates.com.

Default-user

ok, I’ll be waiting. Thanks

jawtemplates

Hello,

we are sorry, but have found that it would be very difficult (if not impossible) to additionally modify the slider´s behaviour according to your wish. Thanks for your understanding and patience.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi I have a problem with the Default Setting or better said Overrides, when I want to enter the assignments, or try to choose an Override that I created long ago my browser freezes and crashes.

So now I wanted to delete the probably “faulty” Override via FTP, can you tell me in which folder or file these Overrides are stored?

I’m running Paula Theme 1.8 with Wordpress 3.8 and Gantry 4.1.1

thank you

jawtemplates

Hello, overrides are stored in database in the table wp_options. In the option option_name=paula-template-options-overrides and for each override separate option paula-template-options-NAME-OF-OVERRIDE

We don’t recommended manual edit these options. Please send mi login at jaw(a)jawtemplates.com to your WP with your procedure. I’ll look at it.

Thank you

Default-user

Oh thank you for your support, I kinda solved it now.

The error was related to the browser not the theme or Overrides in particular. Firefox 28.0 crashed while Chrome Version 34.0 executed the operation, for me this is an acceptable solution, if you would like to know more about the error I can nevertheless give you access to my blog.

On a totally different note, I tried to create a portfolio page, after some fighting with the shortcode and Akismet I was quite happy to get a desired result, I even was able to change the size of the title font.

There is one thing I want to adjust before I proceed, the images are too close together, is there a way to put some distance between them via shortcode? If not could you guide me to the right .css file I have to change?

The portfolio in progress is here http://wieselhead.de/figure-review-archive/ and this is the shordcode [portfolio column=”6” cat=”2014” height= “96” max=”21” title=”true” titlelink=”false” desc=”true” more=”true” moretext=”more” maxlen=”9” group=”true” lightbox=”false” lightboxtitle=”’ portfolio=”true” ids=”” order=”ASC” orderby=”menu_order”]

jawtemplates

Hello,

thanks for the report, we´ll examine this issue. In terms of your problem with portfolio, one of the possible reasons of the missing gaps between your portfolio items could be related to the fact that although you have set the column=”6”, you can still see the three columns on your porfolio page (perhaps due some modification you had made during creating your portfolio). However, you are apparently satisfied with such result, therefore at first try to only replace the 6 value in the “column” shortcode with number 3, please. You can also try to “play” with height and width values.

If you still aren´t successful, please provide us your WP admin access (email us at jaw(a)jawtemplates.com) and we will take a look at your settings and look for a solution either using shortcodes or via css changes.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hi is it ok we upgrade to WP 3.9? or would it not be safe to do this?? Thanks

jawtemplates

Hello,

you needn´t be afraid of upgrading your Wordpress, the Paula theme is fully compatible with WP 3.9. However, we recommend that you backup your site before doing so.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Trying to update our site from a fairly old version of the Paula theme to the latest version. Purchased the new version and trying to move all content over to a fresh install. All has went well except for videos. I want the videos to look the same way as before with a Featured Image for the video and then click on the image and a lightbox appears that shows the youtube video. I can not make it work the same between the two versions. The new version is showing the featured image in the lightbox and not the video which I have a link to in “URL Link” box in the admin area. Click the first first videos in two links below to see the difference. Any ideas? I also attached the code difference between the two sites. You can see the resulting code for the page is showing the featured image in the lightbox where the old site pulls up a youtue video.

http://chaseelliott.com/video/ (old site Paula V1.2) <a class=" lightbox" rel="prettyPhoto[portfolio_26334]" href="http://youtu.be/2inKAkHR1FQ" title="" alt="gallery" target="_self"></a> http://www.chaseelliott.com/new/?page_id=1841 (new site) <a class=" lightbox" rel="prettyPhoto[portfolio_77534]" href="http://www.chaseelliott.com/new/wp-content/uploads/2014/05/14IOWA1rl0522.jpg" title="" alt="gallery" target="_self"></a>
jawtemplates

Hello,

we suppose that it doesn´t work although you have set your portfolio item´s options in the same way as earlier (especially, please make sure that the following options of your particular portfolio items have been set correctly: Type: Video, Player: Featured Image, Link: your video url…). Anyway, we will take a look at the issue as soon as possible, be patient please. You may also email us at jaw(a)jawtemplates.com.

jawtemplates

Hello,

please copy the /paula/shortcodes/portfolio.php file from your old page to the new one. It should solve your problem. We are sorry for the inconvenience caused by a bug and thanks for the notification.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
aelowe Purchased

Is there an easy way to add a widget (such as related posts) to the bottom of posts? It doesn’t seem there’s a default widget space for that spot.

jawtemplates

Hello,

sorry for the delayed response. If you provide us your email address (please, email us at jaw(a)jawtemplates.com), we will send you a pre update package that adds a new Post Footer widget position. The Paula theme 1.9 (with the mentioned feature included) will be released in a few days.

Default-user
aelowe Purchased

That would be great! My email is [email removed per author request]. Thank you.

jawtemplates

Thanks. We have sent you the package.

by
by
by
by
by
by