107 comments found

Hello my opencart version is 1.5.5.1, does this theme works in mine?

pavothemes

Hi
This theme have support for version 1.5.5.1

Hi Pavo, I want to ask you where is the mega menu module because I could not find it in the admin demo mode. And in the description you said “Integrate Mega Menu Module” Please tell me more because I’m really interested in this theme but I want the category module on the left to open as a mega menu does.

Thanks

pavothemes

Hi
Sorry this theme don’t support megamenu modue,

Hello,

I have servers in the theme?

I used the server or not?

server: Linux Server CentOS 6.5 Control Panel PLESK 11.5.3 >> System Version 5.3.3 >> PHP Version 5.1.73 >> Mysql

Thank you.

hieunv
hieunv Author Team

hi,
Opencart newest version needs to work with PHP version 5.2 up. I am not sure about this. You can try to install an Opencart default before deciding to buy our theme. If it works well. It’s great to use our theme.
If you have other questions, please contact us via email <pavothemes@gmail.com>
Thanks so much!

opencart 2.0 compatible?

pavothemes

hi, we have plan for upgrade theme: www.pavothemes.com/blog/development/92-opencart-2-0-compatibility-upgrade-plan.html
we need time for this work,
Kind Regards.

pavothemes

hi,
sorry this theme don’t have setting for upload this banner,
you can go your hosting and replace file : image/data/adv-top.png

Default-user

thank you

pavothemes
Hi
Please goto file :
catalog/view/theme/pav_theme/stylesheet/stylesheet.css
at file, please add text
.product_block:hover .wrap-infor .action {
  display:none !important;
}
pavothemes

please wait… we have a lot of theme
we need time for upgrade each theme
please follow our plan or change update on themeforest

Default-user

We should wait for the update job template. When approximately will be released updates?

pavothemes

hi
srr, i don’t sure about timeline upgrade this theme on latest version
because it related by our team

by
by
by
by
by
by