Discussion on Pekaboo for WordPress - Children Theme Template

787 comments found

symbiota Purchased

Hi

I have installed this theme on a subsite under under wordpress multisite network. I am using Ultimate branding plugin to insert text in footer. It is working perfectly for all the themes .for ex- http://capitalstudent.missionwebs.org/

But its not working for this theme- http://capitalchildren.missionwebs.org/

The text “Powered by Mission Webs” is hown in header.

Please suggest a fix for this.

Thanks

population2

It looks like you figured out the issue.

Please post your issue in the support forum if you still have problem with this. I’ll see what I can do.

Thanks

Hi, the contact page map isn’t showing, do you know why? (http://www.mummymcintosh.com/contact-me/)

ALso, after creating a gallery it won’t load the gallery page with all the images on it, it just 404’s. Do you know what I’m doing wrong? (http://www.mummymcintosh.com/tour-mummy-mcintosh-childminding/)

population2

Hi,

Please post your issue in the support forum. I’ll see what I can do.

Thanks

Default-user

I will do, thank you!

Hi! How can i make scrolling background? thank you Nico

population2

Just disable the full screen background in the theme options.

Default-user

This command disable the resizable background image but background are “fixed” I want background “scrolla” but I can find the code in css fils (I use FireBugs to see it). Where can I modify this code? thank you

population2

Hey,

Please re-post your question in the support forum along with the site URL. I’ll see what I can do.

Thanks

ocrama Purchased

hi, i’ve installed the theme and whe i try to upload image in a gallery post I have a strange message from wp framework…any solutions?

thanks in advance

Default-user
ocrama Purchased

ok thanks

Default-user
ocrama Purchased

I’ve just create an account on support forum but my access is denied with message: “Sorry, permission denied.”. However the problem is in the gallery page template. after i set a featured image i want to select some images and upload them. when i click in the “browse” button wordpress get me an error: “Si tenta di fare i furbi, eh?” (in italian). In english should be something like “You try to be clever, huh?”. How i can solve? Thanks

population2

Hi,

I’m sorry for the inconvenience. What’s your email? I’ll send you an invite.

Thanks

Hello, I love this theme. I am about to purchase it but I want to verify if these 2 things will be possible before I do. First, can I move the nav menu under the header or logo so it can fit the whole width of the page? Second, on the top right after I move the nav menu bar I want to be able to add an advertisement box to the top right across from the logo.

If you could help with those I will go ahead a buy it now.

Thanks!

population2

Hi,

I’m sorry for the delay. I don’t check the this forum very often as I have dedicated support forum.

Anyway, it’s possible to move the header. As for the advertisement, it’s possible to add it but it would require some modification.

Thanks

Hi

I’ve just tried to install this template aout 4 times into my wordpress but it’s not being accepted – any help much appreciated

Thanks

population2

Hey,

Make sure you only upload the theme folder, not the whole package you downloaded from Themeforest.

Hope it helps.

Default-user

Thanks so much – managed to get it working. I am really new to all of this and am trying to get the slider working like to have on the example but I am having no luck. Please can you help me – step by step guide would be great. I can see a slide option in Theme Options but there is also a Slides on the side panel in wordpress. Sorry for sounding silly but I am really stuck – thanks

population2

Hi,

Please check my post here.

Thanks

Hi there,

Nice theme and really nice instructions (some of which are out of date). I have two issues:
  • Greek – The strangest thing happens: the main menu is displayed regularly (with Greek) while page loads, but when loading finishes, Greek characters dissapear! Check here. I have tried to replace the fonts (although I don’t think I need to, other parts of the site work fine), but to no avail.
  • Google Map – presents me with a “HTTP Error 400.0 – Bad Request, ASP.NET detected invalid characters in the URL” and then identifies a bullet (!) character as possible source of error. It doesn’t matter what I type, I still get the same error.

Thanks in advance, nck

Default-user

Hello again, Edwin. Thank you for the timely feedback.

I am afraid the javascript files didn’t do the trick for me. I can work with Greek fonts in other parts of the page but not on the main menu. Did you watch the video I posted to youtube? The behaviour is strange, because it’s not that the text is not appearing, it just dissappears after the page has loaded.

If it is not possible to work with Museo, please instruct me how to go about it with another font.

As for the other issue here is the posted issue in the support forum.

Thanks a lot, nck

Default-user

Hi again,

Here’s an update: trying anything but ‘Cufon’ on theme options font, I get to display Greek on the menu – however it looks like, whatever font I choose, it displays text in Arial (or something popular like that) instead of whatever I chose.

Thx

population2

I’ll reply your questions in the forum.

Thanks

Hi,

I’m interested in purchasing this theme but I wanted to see how it was integrated into WP in the admin area. Is it possible to get access to this before buying the theme?

Thanks

population2

Send me a private message so I can give you access.

Thanks

Was just about to purchase this item but held until I know if it’s responsive or not… let me know if it is responsive for mobile devices and if it is I will purchase it immediately.

population2

Hi,

Thanks for looking. This theme is not responsive.

Are there any plans to improve the Gallery? As I’m finding it a bit cumbersome.

Finding the setting up of multiple galleries with multiple images quite difficult. Is there anything you can recommend, I tweak or add?

population2

Actually I made a tweak in to this in the Support Forum.

Please check this post.

Hi there! I absolutely love this theme. Thank you so much for the work you’ve done to make it so user friendly. I’m wondering if you have a Pinterest icon for the Social Media widget? Thank you!

population2

Hi,

Thank you for the positive feedback.

I don’t have Pinterest icon at the moment but I can create it for you. Please re-post your request in the support forum. I’ll post the icon there.

Thanks

will this theme work with e-commerce plugins such as Jigoshop or Woocommerce?

population2

Hi,

I tested it once with Jigoshop and it works fine. Keep in mind that there are some plugins that are not compatible with Jigoshop: http://forum.jigoshop.com/kb/testings/list-of-wordpress-plugins-non-compatible-with-jigoshop

Thanks

Hi there, I’m interested in purchasing this theme to develop a website aimed at selling music education videos and tutorials. I’ve been looking at WordPress’s “Membership Simplified” plugin which allows viewers to purchase membership and access member pages. This is where we would post the videos. Would your theme support this? Thanks! Tori

population2

Hi Tori,

I’ve never tested it with that particular plugin. If they have the free version, I would be happy to test it for you. It looks like you need PilotPress account to make it works.

Thanks

Great theme – just surprised to see no demo content – is it possible?

population2

Yes it’s possible. You can download the XML here.

Thanks

rkski1224 Purchased
Hi, I need to have a link in the copyright section but whenever I try adding tags to the theme editor it just deletes the code. http://www.petden.com/
population2

Please read my answer here.

Thanks

Hi, I am interested in buying this template but I have doubts: - I see that the last update is almost one year ago, will not do more updates? - The template has supported? - Is responsive design? - Works with wordpress 3.5?

thanks

population2

It’s compatible with WordPress 3.5, no issues so far. It’s not a responsive theme. I will still make updated if there’s any major issues.

Hope it helps.

jetrel Purchased

I just bought the template and I can not access the forum, I can not embed google map

population2

HI,

What’s your email address? I’ll send you the invite.

Thanks

Hi there. Been having some troubles getting this to work. but I see you have been telling other uses that are experiencing the same problems to login to your support site. I registered but it comes up as declind. Username: linkonline1

Thank you

population2

You are registered in the forum. Do you want me to reset the password?

Default-user

all fine. thank you. did not realize it takes a few days!

bhendo99 Purchased

Curious if we can update to the latest Wordpress version 3.5.1?

Please let us know!

Thanks

population2

There are no issues so far on 3.5.1.

Thanks

shrawans Purchased

hi i have purchased this theme. But uanble to login into the support forum. it says permission denied.

Thanks, Shilpa

population2

What’s your email address? I’ll send you an invite.

by
by
by
by
by
by