Discussion on Pekaboo for WordPress - Children Theme Template

788 comments found

dea_tabs Purchased

Hi I need help in customizing the colors of the theme. I already signed up for the support forum, please provide access. Thanks!

population2

You should have access by now, send me you email if you still having problem with this.

Thanks

Hello I would like to buy this theme but have a few questions.

1: When you click on programs-kindergardens would it be possible for there to be a pricing table so parents can purchase classes?

2. Is it also possible for the theme to either be in Cantonese and English?

Thanks Alan

Thanks Alan

population2

Hi Alan,

1. Currently the theme doesn’t have any shortcode for pricing table. 2. It’s possible, the theme is localized.

Default-user

Thanks for your email

its nice to know I can have the 2 languages on the website.

Are you planning on adding a shortcode for a pricing table in the next release?
I noticed one the of the sites you recommended (Noteability) are you using a login and payment system, any idea what payment system they are using?

Thanks Alan

population2

Hi Alan,

We don’t have any plan to add pricing table anytime soon as we currently working on other theme.

I’m not sure about Noteability, I have to ask the site’s owner.I can give you the contact info, if you want.

Safari sees the phone numbers in the Quick menu title as clickable therefore styles them as a link. This is making them the same colour as the background. Can I have a different link colour for this area?

population2

Hi,

It’s possible to modify the color using CSS. Please re-post your question in the support forum. I’ll see what I can do.

Thanks

Hi, the theme is awesome. I just wanted to know are you planing to convert it to a responsive one. I would prefer a mobile-friendly theme to purchase. Thanks.

population2

Hi,

It’s in the pipeline but I don’t know the ETA yet. Thanks for checking.

The Preschool I’m using this theme for has two locations and when I use the contact widget it shows the map of one of the locations for each widget even though the google maps links are different. What can I do to fix this?

population2

Hi,

Please update the map-widget.php with this one. If you have any other questions, please post it here.

Thanks

Default-user

I got a 404 when I clicked that link

nevermind you just added ” to end of the url I fixed and have the file now so swap it out an we are good?

population2

The new update basically will create a new ID field in the widget. You’ll need to add any ID in the widget so you can have multiple widgets.

Hi, how can get the eXtended RSS (WXR) file for this theme?

population2

Hi,

This theme doesn’t have WXR. You can import the content by importing the XML.

Hi, Can you please confirm you twitter feed widget is compliant with the new Twitter API 1.1. There are no longer has any recent tweets showing since they retired the now old version. Thanks,

population2

Hi,

The Twitter Widget is not working due this changes. The script in the theme no longer supported by the developer. There are alternative solutions, please check my post here. I’m still looking a user friendly solution.

Hi, can the background be fixed rather than resize, if so, hoe is this done, in the CSS?

thanks

population2

Yes, it can be done in the CSS. The full screen background can be disabled from the Theme Options.

Hi i am trying to get ubermenu sticky to work on your theme: at the moment it doesnt.

Here are the author’s suggestions:

Strangely, there are no obvious signs why it isn’t working for you, but I do see two things that could be affecting it:

1. Your site is using the wrong version of jQuery

2. Your #nav-wrapper div, which is positioned absolutely, is causing residual styling (see also: residual styling troubleshooting guide). I would suggest removing the #nav-wrapper and its inner elements altogether, then adding

1
#megaMenu-sticky-wrapper{ clear:both; }
One weird thing I noticed is that it DOES work if you scroll immediately (before the site finishes loading), so that makes me think something about the theme’s javascript (which hasn’t loaded at that point) may be breaking the sticky functionality. Hopefully removing the #nav-wrapper would resolve that.

Let me know if implementing those suggestions helps!

Chris

can you tell me where to find this #nav-wrapper please

http://sevenspark.com/support/topic/sticky-menu-not-sticking#post-1338

Tony

population2

Hi,

Please post your issue in the support forum. And please post your site URL so I can troubleshoot it. I’ll see what I can do.

Thanks

Hi there

I have managed to sort it thanks

itsnyc Purchased

Hello, I applied for the support forum, just waitng for confirmation, meanwhile, I install the theme and my problem, is that the slider does not show. I put the correct size for the pictures, but just hte radio buttons show that I have 2 slides. Any insight on how I can fix…. This is a little kids shool here in Brazil @ http://umei-delfimmoreira.org/. Thanks

population2

Hi,

You might put the image in the wrong field. Make sure you upload the Image in the Featured Image box. Please create a post in the support forum if you still having problem with this. I’ll see what I can do.

Thanks

impactbnd Purchased

Hey there,

So whenever i try to upload images in a gallery, it gives me the message “cheatin’ uh”. Is this something i can fix? I need this gallery to work. Thanks and let me know as soon as possible

-Ryan

population2

Hi Ryan,

What version of the theme are you using? This issue has been resolved in the latest version. Have you tried to update your theme?

Thanks

Default-user
impactbnd Purchased

I have version 1.10. is that the lastest version?

population2

The latest version is 1.11.

pnd99 Purchased

Great template – thank you, guys!

When I configure the menu items using characters other than ASCII it doesn’t display. The content appears in the generated HTML so looks like CSS is not handling it properly. Same happens with a title of the blog post when it appears on the home page (the content seems to be rendering correctly irrespective of the character set).

Can you investigate why it happens please?

Thank you!

population2

Hi,

Please post your issue in the support forum so I can troubleshoot it. I’ll see what I can do.

Thanks

pnd99 Purchased

Also, noticed you used mail() function in page-contact.php instead of wp_mail(). This causes problems where Wordpress runs on windows servers (where WP SMTP plugin is required for mailing).

Thank you!

population2

Hi,

Thank you for posting this. I’ll update the theme.

Thanks

webjump Purchased

We love this theme. Any news when we’ll see a responsive version?

population2

I don’t have the ETA yet, still working on it.

Love this theme, I always gets comments on good it looks. Edwin gives great support, and has given direction on all customizations I have wanted. 5 stars. Thanks.

population2

Thank you! I really appreciate it.

juuth Purchased

Hi People,

Thanks for the wonderful theme! On my clients’ website http://vantaaltotz.nl, the tweets from the Peekaboo twitter widget stopped loading a few days ago. We can’t find a cause. Do you know what may be the problem?

Thank you,

Judith

population2

Hi Judith,

Twitter recently made an update to their API to version 1.1. The Twitter Widget is using the version 1.0. I’m currently updating the Twitter widget. It should be ready in the next couple days.

Thanks

kerivit Purchased

Juuth, I have the same problem. Also, I have tried to sign up for the support forum for this theme 3 times, but have not been accepted yet.

population2

Hi,

Twitter recently made an update to their API to version 1.1. The Twitter Widget in the theme is using the version 1.0. That what caused the widget not working. I’m currently updating the Twitter widget. It should be ready in the next couple days.

As for the support forum, send me your email so I can send you the invite.

Thanks

Sujitha Purchased

Hi. Liked the theme and I have developed my client website. I have some issues with the gallery page. I created the gallery page and the images as per the documentation. But once I click the featured image, I get the message ‘page not found’.

Please help.

I’m in the final stages of the website completion.

Sujitha

population2

Hi Sujitha,

Please post your issue in the support forum along with your WP login info. I’ll see what I can do.

Thanks

by
by
by
by
by
by