1046 comments found

maxink Purchased

Hello ive updated my wordpress theme to 1.4.2

1. I have changed permalink structure as per the documentation file in the download package.

2. Chaged homepage (and left posts page option at default option of “select” )

3. Made sure pretty photo & wp-pagenavi were not activated.

4. and CHMOD ’ed the thumb.php at 755, and cache folder at 777.

My menu is still missing links/ and my sliders are not appearing. I also have just a COUPLE of styling questions, but for now I am at a standstill with my site, what am I possibly doing wrong?

Thanks to anyone who can help. Thank you Rascals for a GREAT theme and awesome updates.

Hi I manage a site with this theme, my boss bought it. And I have a problem with sharing it on facebook. When I share posts or events the site logo image is always present in the thumbnail. I have set Facebook image in posts options and it’s not shown. What is the problem?

rascals

Hi, Of course we will help you, but send to us your question again through our support system http://rascalslabs.ticksy.com/. Enter the purchase code before you send a ticket. We will respond as fast as possible.
Send us following data:

- Your problem/request
- Url to your installation

How do i update from 1.1.3 to the current version?

karll Purchased

Hi,

Im trying to get a you tube video going on my site on the intro options, ive entered the youtube id but it is not showing up, any ideas?

My site is www.grooveboymusic.com

rascals

Hello, Of course we will help you, but send to us your question again through our support system http://rascalslabs.ticksy.com/. Enter the purchase code before you send a ticket. We will respond as fast as possible.
Send us following data:

- Your problem/request
- Url to your installation

Hi, When will the update theme? Interesting option off “Share It”

rascals

Hi, In this week Friday – Saturday.

This theme always get hacked, and i always keep timthumb updated. Where is the breach in cache?

rascals

Do you have the latest theme version and the latest Wordpress? It is possible that you have an some plugin is outdated. We have the latest version on the server and have never been hacked. Maybe you have permissions set on the 777.

If you have any other problems or need further assistance you can email us via our support system http://rascalslabs.ticksy.com/.

Kdeezy40 Purchased

How can I lightbox video from a text link?

rascals

You must use html link for example:

<a href="wideo_link" data-gal="lightbox">Link text</a>

More about Lightbox plugin you will find:

http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/
karll Purchased

All of a sudden my twitter feed has stopped working, its saying Not authorized, any suggestions?

creale Purchased

Hello how can i put an autoplay on the slider ?

rascals

Hi, Change delay option in Theme Settings > Pages > Homepage

infuzn Purchased

Hi I just upgraded my theme to the latest version and I keep getting this error on my Twitter widget.

“Rate limit exceeded. Clients may not make more than 150 requests per hour.”

How can I fix this issue?

infuzn Purchased

Just want to comment on my previous post regarding the Twitter Feed Widget…

Since the support group couldn’t help me and this issue comes from Twitter, Rascals labs did not offer any type of help so I decided to fix it on my own. Here is the fix if anyone is having the following error:

“Rate limit exceeded. Clients may not make more than 150 requests per hour.”

To fix it I did the following:

1) I utilized the WordPress plugin named oAuthTwitter, which basically uses the token ID from the twitter website to authenticate your application.

http://wordpress.org/extend/plugins/oauth-twitter-feed-for-developers/

2) Then I used the following script created by STORMUK

https://github.com/stormuk/storm-twitter-for-wordpress/wiki/Example-code-to-layout-tweets

This script fetches your twitter information and outputs it as html.

3) I re-used the .widget twitter classes from the Pendulum theme and utilizing CSS, styled the output correctly on my footer widget area.

The final result can be found here:

http://www.djadrianovelez.com/

If you need help, email me at infuzn@yahoo.com

P.S. I strongly encourage the RASCALS LAB team to incorporate the oAuth method in order to avoid this horrible error. Also, the premium support did not meet my expectations.

tomask82 Purchased

Hello, sliders are not working on IE7 and IE8 – do you have any idea how to fix it?:(

rascals

Hello, Of course we will help you, but send to us your question again through our support system http://rascalslabs.ticksy.com/. Enter the purchase code before you send a ticket. We will respond as fast as possible.
Send us following data:

- Your problem/request

The slider and music player are not working on IE8 – IE9. I send you a ticket #24601 on your web http://rascalslabs.ticksy.com If you help me, thanks.

Hi, I am working on the portfolio page. I got it showing the tile of picture with the links to click under the pictures. However, how do i get rid of the text under the links? am i missing something. I am sure it is easy. Just not able to find it. :( Here is my page link so you can see what I am talking about. http://www.t-rofilms.com/video-rentals-albuquerque/ Thanks!

bptit Purchased

i have a problem with the images not showing on the slider or the portfolio if i type in the images address it shows but its not showing on the slider or portfolio

bptit Purchased

have submitted a ticket re images on your ticketing system please respond asap as now images are showing on the website

rascals

Done, I sent you a solution.

Default-user
bptit Purchased

i have not got anything?. can you send it to my email

rascals

Please login to our support and open your ticket.

ADH Purchased

Hi.

Still on the old version I am afraid, but I hope you can help…

I have switched servers / databases etc – all seems in order (I have done thi multiple times with other WP sites)

No domain change or anything – just a simple upload using coda and download to new server (same with the DB).

Site is live etc – but slideshow / blog / audio / gallery images files not loading even though urls look fine

FYI – other page images load ok ?

Also – tried to re-upload the same images for the slider and this does not seem to work either?

Can you take a quick look please…

http://www.vickyflint.co.uk/

Thanks…

Ps – if you hover over the slideshow on the homepage there is a wierd looking url tooltip that may give you some clues??

rascals

Hi,

I checked your theme and on your server is not installed GD libary. Ask your hosting provider, if you don’t know what this means.

Error: GD Library Error: imagecreatetruecolor does not exist – please contact your webhost and ask them to install the GD library

Hey there,

Having an issue with the theme causing a conflict with Gravity Forms admin area – when adding new form fields they get added with the same ID leading to some funky-goings-on.

Looks like it’s a conflict with the jQuery UI Effects 1.8.3 – wondering if others have had the issue or if there’s a fix?

rascals

Of course we will help you, but send to us your question again through our support system http://rascalslabs.ticksy.com/. Enter the purchase code before you send a ticket. We will respond as fast as possible.
Send us following data:

- Your problem/request
- Url to your installation
- Access data to your backend

Hello , where is the purchase code located ?

I love the theme, but I cannot for some reason save my settings in the R-Panel or click any of the On/Off Buttons! Please Help

rascals

Hi, please do not hesitate to submit a ticket via our online help desk: http://rascalslabs.ticksy.com/ – our support staff will get back to you ASAP and assist with theme setup.

by
by
by
by
by
by