82 comments found

bebelThemeMailing.class.php seems to be broken.

WP_Query with pid always returns the team member’s email with the highest id and then sends the mail to the wrong team member.

Changing the pid => <id> to page_id => <id> and it works as expected

Bebel

Hi,

thanks a lot for this! I will put it in the next update :)

Cheers
Bebel

Robquinn Purchased

Hi – how do I add background images and get them to scroll like you have done with the black and white ones on the demo

Bebel

Hi,

I do not fully understand! If you want to know how to add the background slider, please read in the documentation and watch the videos :)

Bebel

Default-user
Robquinn Purchased

Hi I actually figured what I was asking out thanks- however a problem which I still seem to have is regarding the contact page

On the contact page setup, where it says ..Enter the text you want to show on the contact page directly into the page’s content field. Should not be longer than 80-100 words.” the text entry box is not showing for me to add text or change whats there by default. Please advise tx

Is it possible to add dates to the blog posts in preview? Is it also possible to change the ‘More’ text? Thanks a lot dude!

Bebel

Hi,

please contact me through my profile page for customizations. :)

Cheers
Bebel

When you put a few words into your contact page why does it ignore this and take the text from your team member?

Even on your tutorial you show text in the contact page which then is overridden by the Lorem Ipsum text that features in your template team members.

Sorry if I’ve missed something obvious – thanks for helping me correct this!

Bebel

Hi,

this should be fixed in the latest version. Can you please tell me when you bought and downloaded the theme?

Bebel

Default-user

Hi – bought it yesterday!

Ocroose Purchased

Hi, i would like to cusomise the mobile view…. cause i also want to show slider on it…. where can i customise the code for mobile? thanks

Bebel

Hi,

with the functions is_mobile() and is_tablet(), we have removed the code for the images in the default templates of the theme. You could add an else branch to show images. :)

Cheers
Bebel

jbbman Purchased
Contact Page issue: http://landsberglaw.com.previewdns.com/contact-2/

I’m having a similar issue with one of my team profiles being pulled out. Neither the featured image is working. Nor is the address and settings. I started looking at the contact.php file and can’t seem to find any obvious errors.

Please advise!!!!

jbbman Purchased

I’m a little concerned that this is not solvable. Do you have similar issue with your programmer being sick? You really need to have basic functionality work or hire ANOTHER programmer to fix the theme. This is my SECOND THEME Buying and was giving this experience the benefit of the doubt. :) PLEASE PLEASE . Appreciate your time and effort.

Bebel

Hi,

This bug is beeing investigated, as it does not occur for everybody. The best way to help is to let me debug it on your server :)

If you could send me ftp data to the theme directory on your server, I will be able to fix it much faster!

Thank you very much,
Bebel

Bebel

Thanks to jbbman, the bug has been found and is fixed. We are currently awaiting approval of themeforest for the updated files.

When it is released, I will update the item description! If you can not wait until then, send me a mail and I will send you the updated files.

Cheers
Bebel

jbbman Purchased

Thanks Bebel!!!! Just sent you an email with credential!! Grateful for time.

Hi Bebel,

Could you please tell me how to change css for mobile and tablet? If I make changes to the templates mobile.css and tablet.css, nothing happens. Even if I delete these files from the server it doesn’t seem to change anything. Or is this due to some caching. And if so how to stop caching.

On the iPad, pages are streched and smaller in portrait mode. On the iPhone the background changes to black when you scroll down on a larger content page.

Another issue I’m having is with the standard contact page. It behaves normally but never sends emails (this however could be a server problem). I’m using the plugin “Contact Form 7” now and this works as it should.

And one more thing. I removed all whitespace between <head>and</head> in the logo.php file and the little line next to an image logo vanished in the Safari browser.

Hope you can help me, Thanks in advance! John.

Hi Bebel,

I solved the problem with the iPhone having a too small white page. This was due to my custom css where I changed the height of the page_post class to height: 420px; instead of min-height. But the portrait view of the iPad is still stretched and the menu shorter (Page is smaller) and the contact page is not working.

Hope to get some help soon, Thanks, Greets John.

Bebel

Hi,

great you noticed that :)

As for the tablet version – yes, the main page is a little streched. This is done intentionally.

The contact page has been updated. We are waiting for the approval of themeforest – if you need to have the updated file before tomorrow, please send me a mail and I will send you the fixed version as soon as possible.

Cheers
Bebel

Hi Bebel,

Thanks for the reply. I already solved most problems except that i have found a new one. In Windows XP and 7 with explorer 8 the commentboxes aren’t working. There is no text in them and in Win 7 with explorer 8 I’m not even able to type in them. This is also the case on your demo: http://wordpress.thebebel.com/showcase/people/2012/08/28/lorem-ipsum-sit-dolor/ So it has nothing to do with my custom css. Could you please look into this?

Thanks and greets, John

Hi Bebel,

I wonder if the slide shown on the demo has an unique vertical displaying or if it could be used in a horizontal view.

Thanks a lot Manuel

Bebel

Hi,

by default they are vertical only. With some custom coding you can change that, of course :)

Cheers
Bebel

jazzy007 Purchased

Hi Bebel,

Can u tell me how i style het menu?

Hi there, love this theme, But the menu’s are just not working: http://liamatkins.co.uk/

Wev’e placed our desired menu into all three menu locations but this still isn’t working?

Thanks

Bebel

Hi,

unfortunately I can not see the website. ” http://liamatkins.co.uk is coming soon” is all I get.

Please let me know where I can see it – this seems to be a weird problem.

Cheers
Bebel

I’m still waiting on a response to my emails that I sent over 3 weeks ago and sent reminders about twice last week. I did hold out hope that emails would be responded to (or merely acknowledged) in a reasonable amount of time. Many of my questions were rather basic, but due to the paucity of documentation and videos which refer to much earlier versions, I am unable to figure this out on my own. You offered earlier to provide me an updated “custom” file that would let me order the portfolio alphabetically – is this forthcoming? I’ve given up hope for finding out why there is overlap of team bios by the Twitter, Facebook icons and Mailchimp, as well as the reason behind the odd tiling of team member bios. Just rather frustrated by the sudden lack of communication.

Bebel

Hi,

I am sorry for the big delay again – I will make sure I get all of this done by sunday! These weeks are crazy as hell!

Thanks for your patience :)
Bebel

Default-user

6 weeks and counting …

Bebel

Replied – sorry. Was burried somewhat deep.

Cheers
Bebel

gogroup Purchased

This theme isn’t working with WP 3.5 too well. Content doesn’t stay on those frames. Please fix your theme and upload a newer version. This is the problem https://dl.dropbox.com/u/9811039/People/not_working.png

Default-user
gogroup Purchased

Now I copied the code. It’s not working? It seems to me that there isn’t any changes on that code when you compare it to the old one.

Bebel

Please make sure you cleared your browser cache (hold down shift when reloading the page). It works for me now :)

\\

Cheers!

Default-user
gogroup Purchased

It sure does! Great! Thank you so much for your help!

gogroup Purchased

www.ulkoista.com

Bebel

Hi,

nevermind. I found the problem. It is not per se the theme that isn’t working, its a jQuery plugin we are using, that has problems with the version 1.8 of jQuery.

I will update a fix in no time, but until it gets approved from themeforest, you can fix it on your own.

Copy and replace the contents of js.jquery.jscrollpane.min.js with the contents of this link’s file:

https://raw.github.com/jarednorman/jScrollPane/2ef4821afa1dd62db056e3dea737e6f84b17fb13/script/jquery.jscrollpane.min.js

Upload the file and the theme will work smoothly again.

Cheers
Bebel

gogroup Purchased

It didn’t help, because the code is exactly the same that it used to be. Do you have new version of code in github?

Bebel

Hi,

the exact same link did work for me :) Here is a link to github:

https://github.com/jarednorman/jScrollPane/blob/master/script/jquery.jscrollpane.js

Cheers
Bebel

gogroup Purchased

Downloaded it, uploaded it and no changes. The file that was already there was dated to “v2.0.0beta12 – 2012-07-24” as is the new file that you suggested.

Bebel

Hi,

you seem to have copied the wrong source code. Here, take a look at your js file: http://www.ulkoista.com/wp-content/themes/people/js/jquery.jscrollpane.min.js?ver=3.5
You did not copy the js code, you copied the whole html source. If you do have trouble performing the copy and paste, please send me a mail through the contact form on my profile page and I will send you the updated file.

(Please reply to this comment by clicking on the reply button in your first comment.)

Bebel

gogroup Purchased

Now I copied the code. It’s not working?

by
by
by
by
by
by