94 comments found

Hi there! Love the theme. Everything is perfect except I have set the image link url to my images using the “fader” and they show up correct in the settings panel, but when they are clicked on from the front end, they go to the root url(home page).

Any ideas?

EDIT :

Now I have discovered that all images use the same link url as the last image you add or whichever is at the bottom.

PLEASE HELP !!!

pexeto

Hi,

This is a small issue that I have recently found and will fix it in the next update. However, in order to change this, you have to open the fader.js file (within the script folder) and somewhere around line 96 change this code:

        $('.fade_holder').click(function() {
        var link = $(this).find("a").attr("href");
        if (link !== null) {
            location.href = link;
        }
    });

to be like this:

       $('.fade_holder').click(function() {
        var link =   $('.fade_holder').eq(perception_fader.currentImage).find("a").attr("href");
        if (link !== null) {
            location.href = link;
        }
    });
CrucialCounty

Perfect!!! Fixed! Thank you so much!!!

And thanks for the fast response and fix!

I did not buy this theme, but my client did and I am working on it right now. For some reason, I am having a difficult time getting the shortcodes to work.

Is there something specific I need to do either with the theme or within Wordpress to allow for shortcodes?

I have also had another WP developer try and he had the same issues as me.

Thanks.

Default-user

I have sent you an email with the URL and admin info. Please let me know if you received it. We are using Wordpress 3.0 and have not made any edits to the functions.php file.

Thanks

Default-user

Anything? Did you get the email I sent you and have you had a chance to take a look? This is the last thing I need to resolve before I can turn this over to my client. Thanks

pexeto

Hi,

Yes, I had a look. Shortcodes have been added with the last update, they weren’t in the original version of the theme (and you don’t have the latest version installed). I have added the code for the shortcodes in your functions.php file and now they work fine :)

Hi,

Great theme!. I am having problems with the 3d slider. It will not show up. Links are ok… Here is the link, http://www.zafirapromo.com.br/novo One more problem… the messages never arrive from the contact form and the adress is correct at the Perception Option.

Can you help me, pls?

pexeto

Hi,

Regarding the slider- one possible reason for this not to work is if your theme’s main files are located within two folders- for example the right way for your theme files is wp-content/Perception/files, but not wp-content/Perception/Perception/files, so please check this first. If not- I will need to see a page where this slider is called- you can create a new page, call the slider in it and provide a link (you don’t need to insert the page link in the navigation menus).

Regarding the send email form- there is a possibility that the server that your site is hosted on does not allow sending emails, so please check this (you can contact the administrator to ask).

The Image Fader allows linking to other pages out of the box, but the best we’ve got with the 3D Rotation Slider is the brief descriptions. Is there any way to add links on the images of the 3D Rotation Slider and/or does the swf have js event hooks I can tie in to so I can brew up my own solution?

Good theme, but we can’t use one of the main features that led to our purchase decision because it doesn’t route traffic deeper into the site.

pexeto

Hi,

I’m sorry, but the 3D slider doesn’t support links with its original version. If links are that important to you, you can use the fader and if you need some descriptions to it, you can just modify the images and add some titles to them.

Hi, I really liked this theme..it’s awesome! I want to know if this is translation ready, I mean.. if this does automatic translations.. Thank you :)

pexeto

Hi,

First of all- thanks, I’m glad you like it :)

The theme has an option page in which you can change all the texts used very easily. Please check this screen shot, in the bottom of it you can see the translation section.

Hi! This is a great theme, I’ve bought several in the past, but the documentation you added is great. Really excellent work.

I have a question, though. I’m adding portfolio posts, but when I look at the Portfolio page, neither titles nor descriptions aren’t showing, only the thumbnails. What am I doing wrong? I already checked the “Turn on/off title link” button is set to on…

Thnks, and awesome work :)

Already found out what was wrong, I was setting the page as portfolio Gallery… Done! :)

pexeto

Hi,

I’m glad you like my theme and good to know you have dealt with it :)

Hi, again! I’m kind of new to WP, so i wonder, how can I put a specific category portfolio gallery inside a featured page, after some text I added? Can you please help me?

Tnks :)

pexeto

Hi,

You just have to select the selected portfolio category in the featured page “Post Category” custom field.

Default-user

Sorry, I didn’t made myself clear. I meant, not on the sidebar, but on the main content area. Thnks

pexeto

I was talking about the main content area. So let me know if I am wrong, but as I understand you need your latest portfolio posts to be displayed on the featured page, am I right? If so, you just have to open your featured page in edit mode and below the main content area in the field “Post Category” you have to select your portfolio category from the drop down list. I hope this makes sense.

Thanks a lot! :) great support

chemc Purchased

First up, awesome theme.

Just wanted to know if on the home page you can change the links on the home page posts. Currently if you click the title it links to the article page, id love to be able to change this to link to another page or external link.

Is there a way to easily do this?

pexeto

Hi,

If you do the change described in here:

http://pastie.org/1072374

then you will have to create a custom field in your post (below the main content area) with key link and value the URL that you would like your post to link to.

Default-user
chemc Purchased

thanks, works like a treat

chemc Purchased

Hey sorry one more question, Its related to something you have done before.

Im wanting to know if I can have the portfolio page thumbs link straight to an external link.

Ive used the code you previously posted but I cant see where i have the option to point the url.

Maybe I can do this all through a page using Images and hyperlinks? but at the moment Ive set up through the portfolio page and thought maybe ask if there is an easy way to do this. Also just to give you feedback of feature some users may want.

Im sorry I cant imagine how much of a pain it is answering these support type questions. So HUGE thanks in advance

pexeto

I have completely forgotten about this…then you can leave the old code but without the “rel” attribute like this:

 <a href="<?php echo($preview); ?>" class="single_image<?php echo($class); ?>"></a>

and insert the link in the Preview Image/Video section of the post.

Default-user
chemc Purchased

okies link now works but thumnail of image is not showing see dorrington http://www.inlayz.net/?page_id=9

pexeto

This is because you are using automatic thumbnail generation and it tries to generate a smaller thumbnail image from the preview image, which in our case is a link. You will have to disable the automatic thumbnail generation and insert the thumbnail image URLs in the Thumbnail field rather than in the Preview field.

Hi,

Can you tell me if it’s possible to have a full-width home page with slider? Can I also have a 3 column layout if this is possible? I only see shortcodes for 2 columns though…thanks!

Hello,

I have a couple of (hopefully small issues).

Firstly, the latest posts loader widget has stopped working. It did load test posts when I was first getting the site content together, but now nothing is showing up. I don’t know why, as I haven’t changed anything outside of the WP content management area. You can see the site here: http://www.mikeskidmoreonline.com

Secondly, I have several galleries set up. Clicking ALL above the thumbnails doesn’t work. Do you have ideas here? Within the WP settings area, I changed the permalinks to Custom Structure : / postname / Perhaps I need to change something in portfoliopage.php here?

  • <?php echo_option(‘perception_all_text’);?>

    You can see the the ALL button here: http://www.mikeskidmoreonline.com/gallery/portraits-in-oils/

    Hope that makes sense and you can help. Thanks.

  • Default-user

    Ahhh – that totally makes sense now, thanks.

    What I can’t work out, is where the settings are for getting the categories to show up in a row next to ALL like your demo shows. Instead, I have created 5 portfolio pages, each showing a different category. I didn’t know we could organise the portfolio like your demo. In effect we’ve got a load of extra pages where could have put all items into one page and navigated using the filtering subnav like your demo.

    If you could guide me on the settings for this, that would be great. This isn’t an urgent request, so whenever you’ve got time will be great.

    Thanks again for the support.

    Default-user

    Just a quick update to my last comment – I re-read the documentation about showing the subcategories next to ALL . I do have this custom field set to show, so it must be something to do with how the categories are set up. Please can you clarify the category and/or page structure I need to have set up in order for the categories to show up.

    Thanks.

    pexeto

    You need just one page (not multiple pages). After that you have to create one parent category (lets call it Portfolio) and in that page in the section Post Category you have to select this Portfolio category. After that you have to create subcategories of this Portfolio category and assign your portfolio posts to these subcategories. All the subcategories of the Portfolio category (that have at least one post assigned to them) will be displayed on the page (to the right of the ALL text). I hope it makes sense now :)

    Hey guys,

    A new update of Perception is now available- it includes a widgetized footer and some code improvements. :) For more information, please refer to the Updates section of the latest version of the documentation.

    Great theme!! One question, is there a way to add lightbox to a featured image or an image inside a post?

    Default-user

    Perfect, thank you!! One more question, where do I turn off the Published Status info? I don’t want the name/date/#of comments on my portfolio post pages…

    Default-user

    Regarding my last question, the images posted in a portfolio page show up unattached so when I click on a tag inside a portfolio page it shows up blank. Is their a way to click a tag inside a portfolio page so it displays all of the portfolio categories? I hope that makes sense? Other than that this theme is incredible and very well documented!!!!

    pexeto

    Hi,

    Regarding removing the “name/date/#of comments” part from your portfolio posts- you just have to exclude the portfolio categories from the blog categories (in the Perception Options page).

    Regarding your other question- I don’t think I could understand what exactly you need. Can you please provide a link to that page and a more detailed example of what you need?

    Just thought I’d let you know that the live preview isn’t loading. It was before today for me but is giving a time-out message.

    pexeto

    Thanks for the info. I have just checked it and it is fine now- I guess this was a small server issue for a while.

    Thank you for all of your support, you answered all of my questions! You should change the name of this theme to perfection! This is by far the best WP theme I’ve ever used. I look forward to seeing what you come up with next…

    pexeto

    Thank you for the nice words! I’m glad you appreciate my work :)

    I also loved this theme, but I am a kind of struggling a litle to make my 3d slider to work. Actually I have not been able to upload any images from inside the theme panel. Would you have a solution for my problem? I am using the 3.0 wp version.

    Thanks.
    pexeto

    Hi,

    If you are not able to upload images, then I think the problem is not related with the theme, but WordPress itself. There is a possibility that a plugin causes this, so you can try first to disable all the plugins and see if this will work. If it still doesn’t you can send me some login details via a private message, so I can have a look.

    I’‘m only having one problem. I get a No posts available when I view all posts within a Portfolio Page (eg. Sep, 03 2010 | Portfolio, CLICK HERE | My Name | No comments) On the original blog posts everything is fine but when I click on a category within the Portfolio posts I get – No posts available. Any idea why I get this message?

    pexeto

    Hi,

    This is happening because your portfolio posts are not normal posts, but ones created in the Portfolio section (not in the Posts one). These posts are not designed to be displayed as blog posts but displayed as portfolio items in the portfolio page. So when you click on that category, the archives page is opened and it looks only for blog posts, not for portfolio items. If you want to have portfolio posts in the blog section, then you will have to create them as normal posts. Otherwise filtering portfolio posts by category is accomplished by one of the Portfolio page templates where you have a category filter above the items.

    Hello there!

    Very nice theme, I just bought it. I’d like to use Polish characters and I don’t know where can I disable Cufon. Could you please help me with that? Or is there any similar sans serif font package with Polish glyphs (Latin extended) you can send me to replace?

    Polish glyphs: http://polish.typeit.org/

    Best, Jack.

    pexeto

    Hi,

    I’m glad you like the theme :)

    You can disable the Cufon in the script/script.js file- the lines that you have to delete start just after the comment ”//CUFON FONT REPLACEMENT ”.

    Hello again!

    Thanx for advice. How can I link the icons in the icons section below header? I’d like to link 3 icons to different sites on website.

    Cheers!

    pexeto

    Hi,

    Please try this:

    http://pastie.org/1156236

    by
    by
    by
    by
    by
    by