Discussion on Phoenix - Clean Responsive Wordpress Theme

141 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

I have a problem. When I make changes to the footer and the header the changes only show when I am logged into the wordpress admin. When I log out and just go to the domain name of the website my changes are not taking affect. This only occurs with the changes that are made are made within the phoenix control panel in wordpress admin????

GoodLayers

Hi,

Can you please try to set the permission on file ‘style-custom.css’ to ‘755’ or ‘777’? Please don’t forget to clear your cache too if you’re using it.

if still no luck, Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Where should i submit the access information. Do not want to post it here on the message board?

GoodLayers

Send the information via the form in this page > http://themeforest.net/user/GoodLayers

  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Power Elite Author
  • United States
  • Interviewed on the Envato Notes blog
  • Referred more than 2000 users
  • Exclusive Author
  • Has been a member for 4-5 years
+1 more

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

ok I sent the information. The options is still sitting inside the phoenix control panel its just not showing up on frontend but it saves it in the control panel.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
  • United States

” Notice: Trying to get property of non-object in /nfs/c09/h03/mnt/135147/domains/themes.goodlayers.com/html/phoenix/wp-includes/post-template.php on line 30”

on 404 Page

GoodLayers

Thanks for let know :)

Just fixed it.

  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
GoodLayers

Thanks man! :)

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How do I add my address for the Google map in the contact form?

GoodLayers

You need to find your place via google map website and use embedded code from their > http://d.pr/i/6sQp

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hello,

really a great theme but i have two little problems.

First i want to use “Arial” oder “Verdana” as normal font for the content. How can i make this ?

Second one is a localization error. When i use my own translated file, the blog page doesn’t show up.

Thanks for your help. innersmile

GoodLayers

Hi,

1.) In the font list in admin panel, choose ‘default’ then go to style.css on line about 41, change to what you want :)

2. ) please post this question in the support forum…

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

One of the best purchases I have made on this website, unreal design, interface, and capabilities.

GoodLayers

THank you very much! We’re really appreciated this :)

And if you love the theme, 5 stars would be really welcome too! :D

Default-user

Rated it and will be buying from you guys in the future.

Default-user

Hi I have ran into one problem. The navigation arrows are not appearing with the LayerSlider, everything is enabled for it to do so, but it will not appear. Keyboard navigation with arrows works fine though. Any ideas?

GoodLayers

Hi,

Can you go to Layerslider setting and set the skin path as ”/LayerSlider/skins/”

Like this > http://d.pr/i/XJBG

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello !

First : congratulation, it’s a beautiful theme !

I have a question: when I create a blog on a page, when I click on the page, I can not have items with thumbnails like this: http://themes.goodlayers.com/phoenix/blog-right-sidebar/.

In fact, I have to click on an article to see the picture … why ? In my article, i have already “Use Featured Image as Thumbnail Image”....

GoodLayers

Hi,

1.) Please see this video about how to create blog > http://www.youtube.com/watch?v=FkrDynfElGA&feature=plcp

2.) please see this about managing thumbnail > http://www.youtube.com/watch?v=Mi2nue48vEE&feature=plcp

You can also learn more in the document we provided ;)

After download the package from themeforest. Extract it. Then you will see the folder ‘document’ Open the file ‘index.html’ with your browser.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, i got this when i upgraded to wordpress 3.4.? (newest version)

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 30720 bytes) in /data/20/2/52/99/2867751/user/3155762/htdocs/WordPress/wp-admin/includes/theme.php on line 50
GoodLayers

Hi,

This issue should occur by your hosting.. Can you try to switch back to default theme and see if it’s fixed or not? If it’s fixed, please try to re upload the theme but if it doesn’t fix, please try to contact your host provider for this.

Thanks! :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
youvnor Purchased

I have a problem with the twitter plugin. When i activate it in my sidebar it get too larget and destroy the page layout. Really i cannot understand where it get wrong dimension, it seem that the twitter text is not going on a new line.

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users

Hi

I’m interested in the Phoenix or Co-Porlio themes. Is is possible to stream video on the homepage slider on either?

Thanks

Simon

GoodLayers

Hi,

Yes, but the slider that can put video doesn’t support in responsive view… Both theme can do ;)

Thanks for interest :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
sliiguy Purchased

The sliders on your theme are not working on the ipad and when I go to the slider developer it does work. On my site the slider does not show at all on the iPad. Are you using a non updated version?

GoodLayers

Hi,

Well, Layer slider doesn’t supports responsive feature since the first time. We have a static image mode when it changed to mobile/tablet view. It can be set here > http://d.pr/i/BqPl

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user
sliiguy Purchased

why does it work fine on the ipad for the sliders website http://codecanyon.net/item/layerslider-wp-the-wordpress-parallax-slider/full_screen_preview/1362246 and not your theme.

GoodLayers

Because we screen out in ipad/iphone case. If you need to keep in ipad case. Please post in the forum. Supporters will try to help.

Default-user
sliiguy Purchased

I have already posted a comment on there there and it works fine for them. I think the problem is with the theme or you are using an out of date version of the plugin. I’m not sure what you message meant.

Default-user
sliiguy Purchased

I have already posted a comment on there there and it works fine for them. I think the problem is with the theme or you are using an out of date version of the plugin. I’m not sure what you message meant.

GoodLayers

well, let me explain again..

when you open the theme with desktop, computer… the slider works fine but when you open on ipad. The right margin will be a bit over the screen. You can also notice this on the plugin site as well. So we decide to disable and replace as static image. But if you can live with that, we can guide how to have slider back in ipad. Just post the thread in the support forum ;)

http://support.goodlayers.com
  • Bought between 10 and 49 items
  • Croatia
  • Has been a member for 3-4 years
acornavi Purchased

How to add Google Latin extended subset fonts?

GoodLayers

Hi,

Go to ‘include/plugin/fontloader.php’ on line about 243 . change to this
    $google_font_family = $google_font_family . str_replace(' ', '+' , $font_name) . ':subset=latin,cyrillic:n,i,b,bi|';

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

acornavi
acornavi Purchased

Hi. I included latin-ext also in subset fonts. I’m user from Croatia. Is that right?

thank you! :)

GoodLayers

hm, i’m not sure what subset font you mentioned to :/ ???

acornavi
acornavi Purchased

well, latin-ext includes eastern european letters like ??žš???ŽŠ?.

can you check? thanks. :)

acornavi
acornavi Purchased

I made changes in fontloader.php but I want to use subset latin-ext in fonts that are already listed in admin panel. I checked in google-fonts.php and you have subset latin-ext in some fonts but when I put Croatian letters in main menu they are not shown properly. Please check!

www.bioterapija.org/portal

acornavi
acornavi Purchased

There is syntax error in line 39 in google-fonts.php. Dreamweaver comment. Please check.

GoodLayers

Could you send us wp account and ftp detail to ‘support@goodlayers.com’. We’ll investigate the problem.

PS.Please state your username(in this forum) and problem in email as well.

  • Bought between 10 and 49 items
  • Croatia
  • Has been a member for 3-4 years
acornavi Purchased

Can you incorporate this plugin http://wordpress.org/extend/plugins/dashboard-site-preview/ for previewing web site during coloring and styling? Just one idea. That would help a lot.

Anyway…great admin. Best.

  • Bought between 10 and 49 items
  • Croatia
  • Has been a member for 3-4 years
acornavi Purchased

OMG …my apologies…I totally forgot that you included live coloring already. Forget about my last post. Enjoy!

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States

Does the Layer Slider work on iPad, mobile?

It’s not working when I view the demo version on my iPad or Android, but works fine on my laptop and desktop.

GoodLayers

Nope, Layer slider isn’t supported for responsive. When it goes on mobile/tablet view, the theme will show as a static image instead ;)

Thanks for interest :)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

I can not login to your support site. Its telling me that the purchase code is not valid but I am copying the exact purchase code that I DL from theme forest? I need support asap. We are trying to launch a site and we are having issues with the nav not working properly in IE8 .

GoodLayers

Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

  • Bought between 10 and 49 items
  • Croatia
  • Has been a member for 3-4 years
acornavi Purchased

How to add repeat bacground image for background under top logo (above main menu), body content background & footer content background as repeatable tile?

Thanks!

GoodLayers

About this question, please post it on the support forum ;)

by
by
by
by
by
by