Discussion on Phoenix - Clean Responsive Wordpress Theme

146 comments found

Hello, i want to know if i can show more than 25 items of portfolio or when can i change it?

GoodLayers

Hi,

you can set it in portfolio page option. > http://d.pr/i/i6YH

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hello, Can I buy this theme by making payment through bank transfer?

please let me know.

Thanks n regards, Lopsang

GoodLayers

Hi,

really sorry but all our themes are exclusively sold on this place…. you need to follow the method in the website :/

Thanks for interest anyway :)

Hi, i buy your beautiful theme. Now i wanted to install the theme in my wordpress. i installed the theme and nothing works.

first time a error-message was displayed: write/read success of styles-custom.css was not enable. now i set the chmod to 777. and now the site was displayed with no style? the test accordion in den content doesn’t work too. what i do wrong?

page: http://spreuschoff.de/

GoodLayers

Hi,

seems like your site is on the maintenance mode

1.) about style-custom.css Can you try to create a file ‘style-custom.css’ directly, you can create a blank file but set its permission to ‘755’ after that go to admin panel and click ‘save changes’

2.) about the nav.,, this is what I assume… Please make sure that your theme path is located at ‘wp-content/themes/phoenix/’ NOT ‘wp-content/themes/themeforest………../phoenix/’

Try to move it one level above via FTP.

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

*See the Navi, it’s not right..

I just bought this and imported the XML-demo files as well as the sample layer slider and slider-data file. I have a HUGE problem that gives me a headache.

Where do I choose which layer slider to show? I use the demo-setup

Otherwise this is a great theme!

GoodLayers

Hi,

not sure what exactly your problem,

but as I assume, you don’t know how to select layer slider ID?

You can check it here > http://d.pr/i/NRyq

then fill the ID in page option > http://d.pr/i/lUm3

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

flairmaster

Thanks. I found it :)

Hello! Nice theme.

Can I make special image background for pages?

I mean backgrounds will be various for each page.

GoodLayers

Hi,

nope, you can set bg image but it will apply to every page in the site :/

Thanks for interest anyway :)

Hello, I am having a problem. I tried to login in to the support forum but it is telling me I have an invalid purchase code.

Anyways, I like to link to my page via facebook, when this link is clicked on an iphone it opens up the person maps application and goes to show them our location rather than going to the website via browser. Not sure if its the same on droid. Can someone tell me when the link would open up the maps app like that?

GoodLayers

Hi,

About the forum, Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

about Q, I really have no idea about this :( You may need to google for that.

Ezmo Purchased

Site format is misaligned in IE but ok in other browsers. www.asiamotorcycletours.com Please take a look and advise. Thanks.

GoodLayers

Hi,

Please post this on support forum so our dev can test it.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

My gallery images are not opening in a lightbox. please help… http://stonepocket.com/garden-art/
GoodLayers

actually it works but your original image is too way big so it’s super slow.. try to decrease the size ;)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Question about the video in the slider, is it restricted to youtube or vimeo? Or can I put my own embed code in from my video platform with auto play?

GoodLayers

Hi,

I think you need to use an external plugin for calling self host video then calling it by shortcode. And put shortcode in Layerslider area.

Hi

Can I change the background yellow color to any color I want?

And in home page can I have testimonials somewhere?

Thanks

GoodLayers

Hi,

1. yes, you can change it to any color ;)

2. Yes, sure.

Thanks for interest :)

lreynoso Purchased

Hi, when trying to install the theme in my wordpress the following error appears: “The uploaded file exceeds the upload_max_filesize directive in php.ini”.

How can I solve the problem?

GoodLayers

Hi,

About your problem, You have to contact your host provider to increase max var size. Or you may change it directly via wp-config.php > http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user
lreynoso Purchased

Thanks for the help, I solved the problem installing the Theme by FTP although I cant get the layerslider plugin to work. So far I’ve already copied the LayerSlide file into wp-content/plugins but the plugin wont appear in my installed plugins. How do I solve this?

GoodLayers

Hi,

did you extract the file ‘layerslider.zip’ before uploading by ftp?

BTW, did you try to upload the zip file in wp backend yet?

Hello, I really like this theme. I was curious if it is possible to have a homepage with a full background image? Something similar to this webpage: indinero.com If not, do any of your other themes offer this? Thanks in advance! Sarah

GoodLayers

Hi,

you may check the theme, ‘Architecture, Delicieux, GreenEarth’ ..

Thanks for interest :)

mkrystek Purchased

Hi there,

there is a tiny bug in search.php, line 58: Please replace “if( $gdl_admin_translator ){” with “if( $gdl_admin_translator == ‘enable’ ){“

With the original code the mo/po-translation of search results does not work…

Greetings Markus

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

I like the look of the theme. Can I have the background yellow orange colour display in jet black, whilst keeping the boxes white etc ? Thanks in advance.

GoodLayers

Hi,

Yes, you can change any color you need ;)

Thanks for interest :)

Hi there. I am using Phoenix for building a new web site. I have been trying to use a reservations plugin called wp-easybooking but the shortcodes it gnerates are simply displaying as shortcodes. Any thoughts on why the theme is not interpreting the shorcodes? Thanks for any help you can give.

GoodLayers

Hi,

Where did you put shortcode? in main editor? and did you switch from ‘view’ mode to ‘text ‘mode before using it yet?

mrc535s Purchased

This has been a great theme so far. I have a requirement that I need to list out 6 items per row on the portfolio items page. Is there an easy way to do this?

Thanks,

Mike

GoodLayers

You can set the amount here> http://d.pr/i/eknd

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user
mrc535s Purchased

Thanks. I replied on the forum.

Hi thanks for the theme,

I wish to make the images in the “column-service” item linkable.. how is this possible?

I tried but that didn’t work.

Cheers

GoodLayers

Hi,

nope, you can’t have image in column service linked. but you may place img code directly in this area > http://d.pr/i/8Zj7

and put anchor tag over it.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

wheatus06 Purchased

Hi ! Thanks for your theme, he works good but I have a little problem. The pagination at the bottom on the main page (blog) appear when the number of blog post is greater than the number of fetched item in one page ( 5 in this case) BUT the pagination doesn’t work, when I choose the page 2, I stay on the page 1.

www.trip-direction.com

Can you help me please ?

Thanks

Jerome

GoodLayers

hm,

can you try to disable all plugin and see if it’s fixed?

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

mayambo Purchased

Theme page editors and post options just disappeared from all pages… I have tried updating no chance…

GoodLayers

Hi,

Please check this out > http://support.goodlayers.com/editorpage-option-is-not-showing/

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

by
by
by
by
by
by