44 comments found

Please, can you send me the XML file? Thanks! I am unable to sign up to themeskingdom, it says the purchase code is not valid- don’t know why!

Thanks!

Default-user

Can you also tell me how the homepage in the demo is made?

Thanks a lot!

themeskingdom

Hi,

Please contact us to support@themeskingdom.com and I’ll be happy to send you the XML file.

Home page is created using Gallery_Grid page template http://screencast.com/t/j8CFVA4fGV that allows you to display images from Gallery custom post type.

Also don’t forget to set your front page to display static page: Home in Settings / Reading.

Hope this helps.

Best regards, Bojan

Could you provide a more step based explanation for creating a grid based homepage like your demo. Can’t get images to display. The documentation file is confusing regarding galleries.

  1. create homepage?
  2. create gallery?
  3. insert images into gallery?
  4. insert or link gallery to homepage?

Are the images inserted directly in the page ‘home’? Is each image marked as ‘featured’ in separate posts?

Thanks

themeskingdom

Hello,

First, you should add some “Gallery” items. Create new item and set featured image for standard format or set several images for “Gallery” format. Associate “Gallery” items with desired categories.

After that, go to “Pages” and create new page. Enter title and select “Gallery Grid”, “Gallery Grid with info” or “Gallery Full Screen” page template. Select which “Gallery” categories will be displayed. Publish page.

Finally, go to “Settings” -> “Reading” and set theme to read previously created page with any “Gallery” template. Save changes.

Thank you,
- Djordje

celeeib Purchased

I am using the Gallery Grid for the homepage and see that it loads new posts using infinite scroll. The problem is that is pushes the new posts up and hides the top posts in the grid. I have tried looking into the options but see now way to fix this. Can you please help??

themeskingdom

I have just tested Gallery Grid template on my side and didn’t see the issue you described. Can you give me some more info so I can try to replicate this, which browser and OS are you using, which version of WordPress and theme you have, do you have any additional plugins activated… etc.

Kind regards, Pedja

Default-user
celeeib Purchased

Wordpress Version 4.0.1, and I’m on Mac OS X 10.8.5 Issue was in all browsers. I primarily work in Chrome and Firefox.

Default-user
celeeib Purchased

Photex version 1.1.1

beebux Purchased

Hey there, Is there any way to modify the loading icon instead of a square ? I couldn’t find the place to do it. Thanks a lot

themeskingdom

Hey @beebux,

You will need to make this change in theme css file since it’s not an image. Support for all Themes Kingdom themes is handled through the Themes Kingdom support system, if you’d like to open a new ticket over there and Themes Kingdom support team will take a look at your issue :)

To register support account please follow these easy steps:

Find your ThemeForest purchase code/licence key

Create an FREE Account

Kind regards, Pedja

by
by
by
by
by
by