859 comments found

I can’t get Galleries or Portfolios to work either.

OK, there comes a time when you just gotta to say fuckit! I’ve spent way too many hours on this. It obviously doesn’t work with the latest version of WP and there’s absolutely no support. 45 bucks and much of my time wasted. Chalk it up as an expensive buyer-beware lesson. I should have gone with Photocrati to begin with. Have a drink on me CadenGrant :-/

CadenGrant

No, it does not work with the latest version of WP as stated on the purchase page. Send me an email via my profile page and I’ll try to get you sorted and everything working.

Default-user

Thank you. I just sent you my email address.

I’m just looking for a way to remove the spinning progress bar that won’t go away. I tried inserting the bit of code mentioned in the comments, but it still won’t go away. I have removed the slideshow from my site and want to just use it as a blog, so I don’t need the gallery/portfolio capabilities. I just need help removing the progress box! Help!

Default-user

Hi Caden! Sorry, one more quick question if that’s okay?

The contact form doesn’t seem to be working properly. I added my email address to the js/contact.php as instructed. When testing the contact form, it looks like it sends correctly (I get a confirmation that my message has been sent), but I don’t receive anything. Any idea what’s going on? Thank you in advance!

CadenGrant

If you want to send me an email through my profile page with FTP details I’d be glad to go in and see what the problem is.

Default-user

Much appreciated! I just sent a message. I’m hoping it’s a quick/easy fix for you :)

Hi Caden,

Any plan on when your are going to fix the issue with the new WP Version and NextGen Galleries. I think many people would appreciate the Feedback.

Cheers, Cliff

Error establishing a database connection

CadenGrant

Should be working now.

Caden, How can we show more than five images rotating on the homepage? (I have eight saved, but only the latest five show up.) Thanks. – bobby@collectivedallas.com

CadenGrant

Try opening up header.php and on line 157, try changing this:

query_posts(array('post_type' => 'homepage_slider'));

To this:

query_posts(array('post_type' => 'homepage_slider', 'posts_per_page' => -1));
bmagallanes

Perfect! Thanks.

Hello, Great theme! Thank you. I’m wondering if there’s a specific dimension I should adhere to when creating my custom logo. I’ve been testing with a width of 230-250 pixels and using a .png file. It loads fine, but displays off-center in the Navigation bar. How do I correct the placement? Thanks

CadenGrant

The max width for the logo is 235px so I’m not sure why it wouldn’t be center at around 230px. If you want to link me to your site I can take a look.

Default-user

I have yet to go live and would rather not post the link here. May I email you directly?

CadenGrant

Of course. Send me an email via my profile page.

I AM SUPER PISSED OFF RIGHT NOW! Just bought this P.O.S. theme that doesn’t work at all.. Not impressed at all! Why is it here if it doesn’t work?!!! How do I make this work or give me my money back you crooks!

CadenGrant

The theme works fine up to WP 3.5 as stated on the item page. You just bought it 30 minutes ago, have you even checked documentation?

To all of you experiencing issues with no support from the author, I found the solution. This is a great theme and I was desperate to make it work. The issue is that the theme has not been updated in a while so it’s running from an old version of jquery. You need to edit the following file: photorific > framework > functions > scripts.php

In there, you’ll see the reference to an older version of jquery which looks something like this: wp_register_script( ‘jquery’, ‘http:...

And replace it with the latest version of jquery from Google. You can find that here: https://developers.google.com/speed/libraries/devguide#jquery

This should resolve most of the script issues you are experiencing. Hope this helps!

CadenGrant

You should be able to just remove those line and put wp_enqueue_script(‘jquery’); which will use the jquery.js file that comes with WordPress.

sporto Purchased

Caden,

Is there any plan on updating this Theme to work with the New WP 3.7? I am unable to update NextGen Gallary till this Theme is updated. I love the theme except the issue I have with the spinning progress bar.

What do you do about latest update for the theme? I have this on wordpress 3.8, and it’s seems to work somewhat, but there is a loading wheel that shows up the entire time on the site. Is there an updated version of this coming out to be compatible with wordpress 3.8?

I need to figure out a way to make this theme work with 3.8. I have the spinning timer and no propagation PLEASE HELP!!!!!

Hi when will there be a theme update to stop the spinning wheel! hello? theme forest whats happening here?

slakoz Purchased

Hi Caden

thanks a lot for the theme – it is amazing!

I have a small problem though – similar to what thestarsaregone mentioned. I don’t want images to rotate on the mainpage – I just want one to display and no spinning progress. What you suggested for thestartsaregone didn’t work for my page. Could you clarify what you need to remove are where to paste in any additional code?

Thanks Slawek

The loading wheel just wont go away on home page I have set the background image please take a look. blown-up-photogrphy.co.uk

Hey Camden, any idea when an update is taking place I have a probelm with NextGen and the theme….cheers sir!

G

CadenGrant

I’m sorry but Photorific is not compatible with NextGen as far as I’m aware.

If it’s just because the NextGen gallery isn’t displaying right or doesn’t blend well with the theme, you might need to make some changes to the CSS.

Good news for the ones still not able to remove the spinning loader! Try this, it should definitely work! (with a customer of mine who bought this theme… and after a few weeks of trial&error… :-)

Just look for the supersized.css file (should be somewhere around: wp-content/themes/photorific/style/supersized.css) and just change the following:
#supersized-loader {
    position: absolute;
    top: 50%;
    left: 50%;
    z-index: 0;
    width: 60px;
    height: 60px;
    margin: -30px 0 0 -30px;
    text-indent: -999em;
    background: url(../img/progress.gif) no-repeat center center;
}

to


#supersized-loader {
    position: absolute;
    top: 50%;
    left: 50%;
    z-index: -1000; /*changed this*/
    width: 60px;
    height: 60px;
    margin: -30px 0 0 -30px;
    text-indent: -999em;
    background: url(../img/progress.gif) no-repeat center center;
}

It appears that your support forum no longer exists. Do you have another support forum? I recently purchased this template. I am having problems getting the gallery to work. Is there a plugin that I need to install along with the template?

CadenGrant

No there is not. What version of WordPress are you using?

Hi,

I’m trying to see a live preview of your theme but it seems that the link is broken. It takes me to this page http://themeforest.net/item/photorific-photography-wordpress-theme/full_screen_preview/168736

CadenGrant

Yes, I’m sorry the preview is down at the moment. You could probably search Google for the theme to find some screenshots.

by
by
by
by
by
by