859 comments found

keith777 Purchased

Hi Caden, I was wondering – is there an easy way to get rid of the ‘HOMEPAGE’ button on the navigation menu, I’d rather just have people use the logo link.

thanks, Keith

CadenGrant

All you need to do is open up the header.php, on line 228, you should see this:

<li><a href="<?php bloginfo(" home="">" title="<?php echo wp_specialchars( get_bloginfo('name'), 1 ) ?>" rel="home"><strong>Home </strong><span> homepage </span></a>

Just delete this from the header.php and that should do it.

Also, feel free to subscribe to my newsletter and I’ll keep you up-to-date with theme updates, new themes and even some freebies!

PS. From now on, all support requests will be dealt with on the support forums here so be sure to register for future support.

ctugwell Purchased

Hi

For some reason the background image on my site’s homepage has stopped showing. It shows on the background of the gallery and blog pages OK.

CadenGrant

Hey! thank you for purchasing one of my themes, I appreciate it. All support requests are dealt with via the support forum – if you want to create an account and start a new thread, I’d be glad to help you with any problems you’re having :)

Support Forums

Caden,

I love the theme, but I am having a challenge with the galleries. I have set up three categories and then set the content for two of those categories. However all of my images are appearing in the same gallery even when I go to the direct link for the gallery.

Any advice would be appreciated.

Thanks,

Bryan www.bryanbabich.com

Ok, so here is the problem, when I add the following into taxonomy-gallery_category.php

query_posts(array(‘post_type’ => ‘gallerycpt’, ‘paged’ => $paged, ‘posts_per_page’ => $max, ‘orderby’ => ‘menu_order’, ‘order’ => ‘ASC’));

It is causing the gallery categories to not work.

When I remove the html I lose the order I have selected, but the categories work again.

Never mind… picked up the “Post Types Order” plugin and it is all fixed. :)

fillx Purchased

Hi very good work, liked it and bought it today and its theme but I can not install :( it when trying to install and the following message appears: Unpacking the package …

Installing the theme …

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

And the first time I’m using wordpress thank you for your help.:)

CadenGrant

When you download the main .zip file from ThemeForest, unzip that and inside you’ll see the folder “photorific”. Upload this via FTP to your /wp-content/themes/ directory and that should fix it ;)

Also, for future support, please register and start a new thread on the forums as I’m trying to get all support moved over to the forums where it’s easier for users to find what they need. You can register here: http://www.stunningwp.com/support/

Also, feel free to subscribe to my newsletter, where I’ll notify you of theme updates, new themes, and even some freebies (including free wordpress themes ;) )

leelou Purchased

For your first question, yes it is possible to have separate gallery pages. Just create your gallery category, and make sure you have a few posts in them.

THAT ’S ALREADY DONE .

Then navigate to “Appearance > Menus” in your WP dashboard, and in the top right corner of your screen, click the tab that says “Screen Options”. Make sure in this drop down you have it selected to display gallery category pages. Then it should list them under your pages and posts, etc. Just add them to your menu and that will do it.

I DIDN ’T ADD THE CATEGORIES FOR SOME REASON ON THE ACTUAL GALLERY PAGE WHEN VIEWED , but it added all the items to put on the menu – ON THE MENU VIEW !!! YAY – WHICH IS EVEN BETTER ! SO I CAN JUST CHOSE THE CATEGORIES OR THE INDIVIDUAL PIECES FOR THE MENU NOW . CHEERS!

2) I’m not exactly sure what you mean here? Can you explain a bit more? OK WHAT I MEAN I HAVE ‘THE ARTWORK ’ MENU ITEM – WHEN ROLLED OVER – 3 DIFFERENT SUB MENU ITEMS SHOW UP TO CHOOSE FROM . I DON ’T WANT THE MAIN LEVEL ‘THE ARTWORK ’ ITEM TO LINK ANYWHERE i WANT PEOPLE TO HAVE TO CHOOSE FROM THE 3 CHOICES . :) 3) You need to use the “Photorific – Popular Posts” and “Photorific – Recent Posts” widget to display thumbnails. Also, the thumbnails that are displayed are called featured image. So in your post, on the right under “Featured Image”, click the “Set featured image”, upload the image you want to use for that post, and select “Use as featured image”. That should fix your problem.

THIS WORKED – I WAS USING RECENT POSTS INSTEAD OF PHOTORIFIC – RECENT POSTS , THANKS! PS. Feel free to subscribe to my newsletter and I’ll keep you up-to-date with theme updates, new themes and even some freebies! Also, from now on, all support requests will be dealt with on the support forums here, so be sure to register for future support.

DONE AND DONE ! THANKS.

one more: I am using Ecwid store plugin. Any way to add a link from a specific ‘gallery’ category to a specific URL ? or even adding a sidebar with the store widget when viewing the galleries??

CadenGrant

It would be possible yes, but you would need basic WordPress and PHP /HTML/CSS knowledge to get that done. If you don’t know these things yourself, I’m sure you could find a developer to do it for a good price maybe here on the Envato forums. There’s tons of developers looking for work.

Or if you want to attempt to do it yourself, you’ll basically need to open up the gallery category page, do an if statement somehow like:

if this page is my “Artwork” category, display a link here to my Artwork store. Else, if is my “Print” category, display a link to my Print work.

Something like that. Of course, if you don’t know about WP or PHP , that sentence above will probably be 100% useless to you :P

Either way, hope this helps.

acid2004 Purchased

Hi When I am trying to change opacity of the content area in style.css together with content area opacity of images in the gallery changes too, how to fix that, so only content area opacity changes?

CadenGrant

Hey there

First off, thank you for purchasing one of my themes. I really appreciate it.

If you register and start a new thread on the forums, I’d be glad to assist you as soon as possible. You can register here: http://www.stunningwp.com/support/

Also, feel free to subscribe to my newsletter, where I’ll notify you of theme updates, new themes, and even some freebies (including free wordpress themes ;) )

Im having issues with some of my content, such as iframe videos, and widgets, scrolling over my footer. I would like them to scroll behind the footer with the rest of the content. How would I do this?

CadenGrant

Hey there

First off, thank you for purchasing one of my themes. I really appreciate it.

If you register and start a new thread on the forums, I’d be glad to assist you as soon as possible. You can register here: http://www.stunningwp.com/support/

Also, feel free to subscribe to my newsletter, where I’ll notify you of theme updates, new themes, and even some freebies (including free wordpress themes ;) )

Caden, thank you for a stunning theme!

I’ve added 24 images (posts with URL ’s) to the homepage slider, but only the last 10 show?

I suspect I need to change a number somewhere from 10 to 24 total images in the homepage slider, but can’t find that setting anywhere.

Please advise. - Kasper Hjorth

Oh never mind – figured it out… just have to set the max number of blogposts in the standard wordpress settings > reading > “blog pages show at most” :-) I just assumed that it was a theme setting and looked for it in the wrong place. You may want to include this detail in your documentation.

Best regards, Kasper Hjorth

Found malware hiding in some of the theme files today. Do you know of any weaknesses in your theme?

CadenGrant

Don’t think there would be any malware? At least not on my end. What exactly did you find?

Default-user

Found some stuff in a few of the JavaScript files. I think most of it seemed to be in the actual Wordpress includes selection, not your theme. Not really sure how it is happening.

ybalabin Purchased

Hello great work! I like to use Century Gothic Font everyhere in my site!(menu, wdgets etc) Can you please guide me how to do that//

CadenGrant

Hey! Thank you for purchasing one of my themes, I appreciate it. All support requests are dealt with via the support forum – if you want to create an account and start a new thread, I’d be glad to help you with any problems you’re having :)

Support Forums

PS. Feel free to subscribe to my newsletter and I’ll keep you up-to-date with theme updates, new themes and even some freebies!

Hey Caden, Amazing Template!

I know questions are supposed to be asked at the support forum, but its taking forever for them to send me an email with my password.

I cant get my homepage sliders to show up in Internet Explorer, just wondering if you can help me out with that?

Thanks

Ricky

CadenGrant

Sorry but there’s nothing I can really do without knowing more about it. Also, in some versions of internet explorer (outdated ones), the slideshow might not work. Do you know which version of IE you’re using?

Also, I’m guessing you received your email by now. It would be best to try asking this question on the forums. If for some reason you still haven’t received the verification message, just send me an email at caden.grant@gmail.com titled “forum account” or something similar with the username you want and I’ll set you up with an account with a temporary password you can just change whenever.

PS. Feel free to subscribe to my newsletter and I’ll keep you up-to-date with theme updates, new themes and even some freebies!

bunguman Purchased

Hi Caden,

I have a few questions:

(1) Is there a way to disable the ‘headings font families’? (2) Is there a way to add new fonts to the ‘headings font families’? (3) Is there a way to modify the styles (color, letter spacing etc) of the heading texts? (4) Also, how do I decapitalize the heading texts?

Thanks!

CadenGrant

Hey! Thank you for purchasing one of my themes, I appreciate it. All support requests are dealt with via the support forum – if you want to create an account and start a new thread, I’d be glad to help you with any problems you’re having :)

Support Forums

Hi, I have installed your theme and want to set up portfolio with one column. I have set the portfolio setting to one column but I am struggleing to set up a working page. I go to the portfolio tab and add new then I upload the images I want in the portfolio and insert the gallery into the post. When I save and publish this I just get a blank page. What do I need to do, I assume you have a template in there so I just upload the images and the descriptions appear to the right as with the example?

Thanks

Chris

CadenGrant

Hey! Thank you for purchasing one of my themes, I appreciate it. All support requests are dealt with via the support forum – if you want to create an account and start a new thread, I’d be glad to help you with any problems you’re having :)

Support Forums

How does this theme perform on WordPress 3.3? Firefox 10?

Do you plan to support it as needed (as WP evolves)?

Joy0101 Purchased

Hi Caden an easy question

I realize now that I have updated the theme to the latest version, can I upload it via ftp? There is a risk that I lose the changes made changing the version of the theme?

CadenGrant

If you made any changes to any of the theme files, you’ll want to make sure you go in and copy those changes over to the new files if you don’t want to lose anything.

In the Portfolio pages when the image name is clicked, it opens a page that only shows the smaller preview of the image, is there a way to have that also open the lightbox view ?

www.jackfusco.com

CadenGrant

Hey! Thank you for purchasing one of my themes, I appreciate it. All support requests are dealt with via the support forum – if you want to create an account and start a new thread, I’d be glad to help you with any problems you’re having :)

Support Forums

PS. Feel free to subscribe to my newsletter and I’ll keep you up-to-date with theme updates, new themes and even some freebies!

ro7477 Purchased

Love this theme so far – I got one question. How do I get rid of the “border” line that boxes the content in all my main pages. Basically, we do not want that border on any of the content pages. For the life of me – cannot figure it out. Any tips and thanks in advance.

CadenGrant

Hey! Thank you for purchasing one of my themes, I appreciate it. All support requests are dealt with via the support forum – if you want to create an account and start a new thread, I’d be glad to help you with any problems you’re having :)

Support Forums

PS. Feel free to subscribe to my newsletter and I’ll keep you up-to-date with theme updates, new themes and even some freebies!

by
by
by
by
by
by