150 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

this is the last one The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

orange-themes

Hello,
Please check your previous comment.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pytnuk Purchased

Today I bought a pattern, I can not set up, has written to the mailbox has not been answered, I’ve’s idle, it can be possible as it has to contact you to quickly resolve the problem?

Default-user
pytnuk Purchased

I’ve read all the manuals, I just do not see theme, specially written to you by e-mail a letter to sort out a work site because you have not responded to the post he is now on a standard template.

orange-themes

Hello,
We replied you in your email.

Default-user
pytnuk Purchased

Thank you. Sent you an e-mail to all that you asked for.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Orange

I send 4 mail so far no replay please respond.What plugins must be install and why my short-codes don’t work

orange-themes

Hello,
Please check your email.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
sallybone Purchased

Where can I change the color of the links in my posts?

orange-themes

Hello,
Unfortunately there is no such feature. In order to do that, you must modify theme’s stylesheet. That will require some basic CSS knowledge.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Good day,

1) thank you for the theme, great design.

2) the title links on the homepage slider are not working !

3) how could I add post thumbnails below the 160×600 banner in the middle column like it showed on your demo?

4) I have created 3 sidebars. I do not have the options Left or Right! why? Also if I edit the page Blog and I select one of my newly created sidebar, it doesnot show on a post page but the default sidebar is still showing instead. www.yelomart.fr

Please, could you help me? thank you, reul.

orange-themes

Hello,
1) Thanks! :)
2) Could you give us a link to the page where the problem is encountering?
3) You can set after how many articles the banner will be shown in “Piccione Management -> General -> Banners”
4) Could you email us your wp-admin login credentials so we can take a more in-depth look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

Default-user

good day, 1) All the post in the Homepage slider have the title with no hyperlink to go to the post page http://www.yelomart.fr/

2) I want to add post thumbnail or widgets BELOW the 160×600 banner in the middle column like it is showed on your demo!

3) I send you credentials to the blog asap. thank you for helping. reul.

Default-user

Good day I have send you the credentials via the Contact form.

  • Bought between 10 and 49 items
  • France
  • Has been a member for 2-3 years
Kanafayt Purchased

Hi,

Thanks for this theme, i love it ! I’m using it on my site : http://www.demainalaune.com/

But, for a two days the site is very long ! :(

According “P3 – Plugin Performance Profiler”, this problem come from the Theme Load Time.

Do you know, what could be the problem ?

Thanks.

(scuse my english ^^)

orange-themes

Hello,
Make sure you are running the latest version of our theme.

Default-user
Kanafayt Purchased

I have the Version 1.0.9. It seems to be the latest.

orange-themes

Hello,
We took a look at it and it did not seem to be so bad. The Page Speed Grade was B (87%).
You can try using any free wordpress cache plugin like WP Super Cache. See if that helps.

Default-user
Kanafayt Purchased

Yes, i use this plugin since the problem. That’s why the site doesn’t seems so long.

When i (or one of my author) am logged, it’s extremely long. It’s strange because this problem wasn’t here 3 days ago.

orange-themes

You can try removing the facebook buttons.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
web243 Purchased

Dear Mister i purchase this theme but the link on a slider image doen’t work. I have all my image, title and caption in the slider but there is any link who allows to be redirect to the article.

Thanks for your help

orange-themes

Hello,
Could you email us your wp-admin login credentials so we can take a more in-depth look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I have the same problem, could you please provide a fix for that ! Also when I go to Sidebar management, I do not have the option Left or Right when creating a new sidebar. thank you.

orange-themes

Hello,
Could you specify the problem you are having?
Unfortunately there is no such feature.

Default-user

good day, i purchase this theme but the link on a slider image doen’t work. I have all my image, title and caption in the slider but there is any link who allows to be redirect to the article. the Slider is useless at the moment.

another issue is when I want to create a new sidebar, I do not have the option “Left” or “Right” to position the sidebar. please, help

Default-user

pleeeeeease, the slider is useless and the sidebars are useless as well without and solution to the issues mentioned above. sort me out guys, i’ll give you five stars rating.

orange-themes

Hello,
Make sure you are running the latest version of our theme.
Unfortunately you can’t really add custom widgets to the left sidebar, it is generated automatically. You can configure it while editing the page.

Default-user

I have the latest version of your theme. still homepage slider has no hyperlink. please, solve the problem.

orange-themes

Could you give us a link to the page where the problem encounters so we can see it in live?

orange-themes

Hello,
Could you email us your wp-admin login credentials so we can take a more in-depth look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

Default-user

already did.

orange-themes

Please check your email.

Default-user

nothing in my inbox !

orange-themes

Hello,
It shows, that we have sent you an email 10 days ago.

Default-user

10 days ago you sent me an email about the sidebar problem which is not what I am asking your help for. if you were taking the time to read we would not waste precious time. if you cant troubleshoot the problem why the title in the homepage slider doesnot have hyperlink just let us know and we will remove the slider to put another plugin. but please, dont waist our time.

I repeat my question once again. why the title in the homepage slider doesnot have hyperlink working ???

orange-themes

Try disabling all your plugins.
It is possible that there’s a plugin that conflicts with the theme.

Default-user

still no solution at this problem???? I disabled all plugins, same same. Are you at the least understanding the issue!? I had to disable the homepage slider !! what a poor theme.

Default-user

Good day, the problem with the slider links is with permalinks and jquery used in this theme. if the permalinks are “default” the slider’s links works. if permalink is “custom” or anything than “default”, the slider doesn’t work. I visited your demo theme, the links are working !! on which version of wordpress is the demo theme? do you have anything in the .htaccess that rewrite the permalinks??

thank you for helping.

orange-themes

Hello,
We enabled it, the slider seems to be working fine.

Default-user

it works for you maybe but not for us !! unfortunately I am not the only one having this issue.

orange-themes

Is it the problem that all the images are showing up while the page is loading? The slider itself is working, once it has finished working, everything works fine.

Default-user

the link on a slider title and image doesn’t work. I have all my images, title and caption in the slider but when I click on a post title or an image in the slider I am not redirected to the post.

orange-themes

It seems to be working fine now: http://grab.by/mK2m

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I Have some problem about galery page.I add photos correctly. But underline photos writing “No url attribute defined!” ? cant change that notice. At this link you can look http://www.anakadin.com/gallery/denemeniz-gereken-ilginc-yiyecekler/

And ? want to like this. All photos below different notes. ?s it possible.

orange-themes

Hello,
Most likely you have put a gallery shortcode in the content are which is meant for a gallery’s description. Remove the shortcode and it should be working just fine.

Default-user

Sorry dont understand. Which shortcede am ? remove?

orange-themes

Hello,

Sorry to bother you, But would you mind rating our theme in Downloads section on ThemeForest?

A 5 star rating would be enormous help to us! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Poland

I using wpml. How to translate: 1.Similar Articles 2. Latest Posts 3. Related Posts

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • United Kingdom

Hello,

Please can you tell me how I can remove the middle line of posts on the category pages? The posts which are coming up are not relevant to the category and look too cluttered.

Thanks a lot

orange-themes
Hello,
To do that you must modify “category.php” file, there will be a line:
get_template_part(THEME_INCLUDES."middle");
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
erkutozen Purchased

Hi, I have a problem.. the title links on the homepage slider are not working ! our adress you can try www.hadigit.com

Thanks..

orange-themes

Hello,
Make sure you are running the latest version of our theme.

Default-user
erkutozen Purchased

1.0.9 ?

Default-user
erkutozen Purchased

yes running your last version!..

orange-themes

Hello,
Could you email us your wp-admin login credentials so we can take a more in-depth look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain
setdies Purchased

Hi, I have the same problem as erkutozen. Version 1.0.9 No plugins installed Please, what is the solution?

orange-themes

Hello,
Could you email us your wp-admin login credentials so we can take a more in-depth look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain
setdies Purchased

The title links on the homepage slider only work if I select the default option in the permalinks page, and is disabled WP Super Cache. If I can not use permalinks SEO does not work. Please, I need a solution to this problem.

orange-themes

Hello,
Could you email us your wp-admin login credentials so we can take a more in-depth look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

The problem I am facing is with resize class. When I set featured post image instead of resized image i get “getimagesize_error_common” – theme doesn’t show images in the whole theme. I am running MU wordpress, url: http://voiceofasiatvnews.com/ I would appreciate solution for it

orange-themes

Hello,
Could you send us the full error description?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Nothing… Great theme

orange-themes

Thanks! :)
Would you mind also rating our theme on themeforest?
That would be great help to us! :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Write a Comment.

My Comment aria is looking not the way as in the sample. Is there something wrong on the css file? http://178.21.114.117/~db12008/een-eerste-bericht/

Thanks.

orange-themes

Hello,
The most common thing is that the ~ symbol in URL causes problems loading the theme components.

Default-user

Hey. It is now working on the http://www.drylts.com name but still bad CSS behavior on the Comment aria. Thanks…

orange-themes

Hello,
It seems that the stylesheet has been heavily modified.
Most likely the problem lays in your customizations.

Default-user

No I did not changed that file, are files. please help me with this maby I did something in messtake wrong? I checked the scc files and the date of moderations and that date is ererywhere the same date as I uploaded the theme.

orange-themes

Hello,
See if the problem persists on our theme as it is by default, if the problem still persists, let us know.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
erkutozen Purchased

which one your last update? 27.03.13 ?

orange-themes

Hello,
Our latest update is version 1.0.9.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

the thumbnails for the posts are not showing up and here is the error in the html

https://docs.google.com/file/d/0Bxaph9Vrf9Z-bVdvTlMwZmZJNEE/edit?usp=sharing
orange-themes

Hello,
please check your email.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello.

Solved…

by
by
by
by
by
by