Themes1

Themes1 supports this item

Supported

106 comments found.

hallo, many thanx for your beautiful theme…it looks really great :)

i have a problem to complete to completely disable the comments funktion (i dont need them) global?! i tried the global WP settings (discussion)..but they stll apear under every post…

thanx for help

EvinaK

EvinaK Purchased

Hello! There is a bug noticed on the Pico theme regarding the “Load More Posts” button at the end of the page which is not working properly. We are running no significant plugins or hardcoded code on our WordPress (version 3.8.11). Please can you have a look on this bug as illustrated on the following page of us? http://www.cookandfeel.gr/category/recipes/

Mind that the problem is replicating only when you are using tha horizontal navigation menu and not when using the vertical on the left side of the screen which is a complete paradox. Please advice us what we should do. We love this theme and we don’t want to uninstall it. Thank you very much for your support, With kind regards

Replied on your other comment. Thanks!

EvinaK

EvinaK Purchased

Good evening.Did you manage to acknowledge the problem regarding our previous message?

Thank you very much for your reply,

With kind regards

[old message] Hello! There is a bug noticed on the Pico theme regarding the “Load More Posts” button at the end of the page which is not working properly. We are running no significant plugins or hardcoded code on our WordPress (version 3.8.11). Please can you have a look on this bug as illustrated on the following page of us? http://www.cookandfeel.gr/category/recipes/

Mind that the problem is replicating only when you are using tha horizontal navigation menu and not when using the vertical on the left side of the screen which is a complete paradox. Please advice us what we should do. We love this theme and we don’t want to uninstall it. Thank you very much for your support, With kind regards [/old message]

EvinaK

EvinaK Purchased

Hello again! We have good news regarding the issue. We upgraded to the latest version of WordPress (4.3.1) and then we installed again the theme and the plugin according to your guidance and now everything work as it should! :-)

However, we spotted two issues regarding the mobile view. We deactivated everything related to plugins (in order to ensure that there is no other things that may cause a conflict to the theme). The first is that the button is not loading properly regarding its width https://www.cookandfeel.gr/screenshot1.png The second and more crucial is that the content is not correctly loading when you press the button for more articles. In fact it is loading the “storyline” and feed the page with the links for articles along with the scrolling, but no images at all! It looks like empty https://www.cookandfeel.gr/screenshot2.png

Thank you very much for your support,

With kind regards

Hi EvinaK,

please add these lines at the very end of your style.css file:

/* quick fix */ @media screen and (max-width:799px){ .lister-item-wrapper.active{ opacity: 1 !important; } .loadmore-enabled #load-more a { width: 100%; } }
and let us know if it’s displaying alright!

Also please consider rating the theme if you like it!

Thanks.

EvinaK

EvinaK Purchased

After the latest quick fix on css /* quick fix */ @media screen and (max-width:799px){ .lister-item-wrapper.active{ opacity: 1 !important; } .loadmore-enabled #load-more a { width: 100%; } } everything is OK! Thank you very much!

Hi, I’ve bought your template (which is great and beautiful by the way!!) and by mistake deleted the “Social Media Icons”, but now I’m trying to add a facebook icon in the “Add New Icon” link, but it doesn’t work. Please help me.

Thanks! Reut

Greetings reutkersz and thanks for purchasing our product!

We were unable to recreate the issue you’re having so we might need to login to your installation and inspect it there! You can send us the login information through the contact form on our profile page!

Thanks!

EvinaK

EvinaK Purchased

Just a question. Did anyone tried the famous WPGlobus translate plugin on this theme? It seems to work really nice except one last small detail. The “the1_customdata_info_description” text area can not be translated even if you put manually inside the text area the tags for languages e.g {:en}Some english text”{:}{:fr}Some French text{:}

We tried to follow the next steps regarding the json file, but we stuck at the final step. We can’t locate where the “the1_customdata_info_description” belongs in order to put it on the list. http://www.wpglobus.com/documentation/wpglobus-configuration-file/

Any ideas?

It would be a good asset for the theme to have an 100% compatible translation plugin and it is really one breath away with the WPGlobus! :-)

Hey EvinaK,

can you please write us through the contact form on our profile page and we’ll reply with some instructions through email!

EvinaK

EvinaK Purchased

We have just sent you an email :-) Thank you very much! Also on their page they stated that you can ask for their assistance if it is needed http://www.wpglobus.com/professional-support/

Replied through email. Cheers!

Great theme, using it for a new blog. Quick question – if I wanted to have users login and sign up is there any solution that would work best? Is it compatible with buddypress? Thanks!

by
by
by
by
by
by