789 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
buttagal Purchased

Hi Caden,

Love your template. However, I’m having trouble setting up the Gallery. I watched the video and it seems to be missing a step. How to you display multiple photos side by side? Do you need to upload them to the Media and assign them to category? How to to set up the gallery? I read the ReadMe file and it does not explain clearly?

Thanks.

CadenGrant

Are you referring to the portfolio? If so, you need to create a new portfolio post for each image. It’s all explained in detail in the videos and in the documentation so please check again.

Default-user
buttagal Purchased

excellent!! i finally got it to work! woo hoo! thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

What size should the photoes be, in the homepageslider for it to work on all screens? At the moment the top part of the photo is cut of. Thankfull for your help. Best, Teddy

CadenGrant

There is no perfect image size, but I would recommend widescreen resolution images as they will most likely turn out the best.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
wip Purchased

Hi Caden, again me, sorry to bother you. But I’d really appreciate if you could help me with this cause apparently am not able to solve it myself. Is there iany way to remove the black stripe containing the title in the fullwidth pages? Even if I hide the title (selecting from the options of the page) the black horizontal bar will still be present in the upper part of the image, although smaller and without text inside. Thanks a lot and best regards.

CadenGrant

Are you trying to make it so you just have a fullscreen image slideshow and no black bar or any content? If so, you’ll have to edit the fullwidth template and remove the content section in the code. However, this will make it so all pages using that template won’t show any content and just a slideshow.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 5 000 and 10 000 dollars

Hey, Great template! I do have one problem. when I click on appearance and select sidebars I’m always being redirected to appearance – picture this menu. So I can not enter the sidebar menu.

greetings

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 5 000 and 10 000 dollars

And how can I make a home button in the menu?

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 5 000 and 10 000 dollars

The picture this setting don’t work. When I select to just show the image and navigation menu on the homepage it doesn’t change anything and the content(blog) keeps standing there.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi

I bought your template and it is amazing, Congrats on that.

However i’m portuguese and i’m trying to make this font type working with chars like “À, ã, ç” and so on. I already have a Bebas Neue font files using that kind of symbols but when i replace your .eot, svg, ttf and woff files this keep not working.

How can I do to make my font-kit working?

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 5 000 and 10 000 dollars

None of the picture this options are not working. I need to change everything by code. Could you please help.

CadenGrant

What options are you referring to? The color options? If so, that means you’ve installed the theme incorrectly.

  • Belgium
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
rinea Purchased

very good theme thank’s

www.michaelinzillo.com

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
Errrwin Purchased

Hi Caden,

I must be doing something completely wrong here. :)

My blog (http://18a.nl) has your theme, but when trying to change colors using the options at ‘Appearance > PictureThis’ nothing changes.

I now have set all Blog Color Settings (post title link, post title link hover and post title color) to #FF4040 (bright red) and nothing changes on the blog itself (http://18a.nl/blog/).

What is the problem here? :)

CadenGrant

The problem is most likely that you uploaded the theme incorrectly, I would delete the theme, then check the documentation that is included in the download from ThemeForest and it will explain how to install it correctly so all features work properly.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Cadent,

I love your theme, i use this theme on my website (migioarahita.com). But i have some trouble on the homepage slider. I already put several photos for the slider (like you told them, in the previous comment), but the slider don’t want to show on the home page.

Somehow it’s like that i set the background with “default background image”, but i did’t put any URL in the default image column in ppictures this setting.

Anyway, i just want to apply the slider on my homepage background, the rest of the page i only use 1 picture (no slideshow).

Can you help me to fix this problem?

Thank you for your kind attention and help.

Regards,

Migi Parahita

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m sorry, my website is migiparahita.com. NOT migiorahita.com.

Thanks.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • Germany
CadenGrant

Lookin’ good ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cory660 Purchased

Is there an easy way to re-order the images in a portfolio? Currently, the “Order” field is ignored when I put a number in there. All my images are appearing in reverse order in which they were uploaded.

CadenGrant

In the portfolio template you’re using, you should see this code starting on line 32:

$query = array(
                'post_type' => 'portfoliocpt', 
                'posts_per_page' => $posts_limit,
                'taxonomy' => 'portfolio_category', 
                'term' => $portfolio_cat, 
                'paged' => $paged,
            );

Change it to this instead:

$query = array(
                'post_type' => 'portfoliocpt', 
                'posts_per_page' => $posts_limit,
                'taxonomy' => 'portfolio_category', 
                'term' => $portfolio_cat, 
'orderby' => 'menu_order',
'order' => 'DESC',
                'paged' => $paged,
            );

Let me know if that fixes it for you.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
mimosa61 Purchased

Hi, I really love your template. But I have a problem with my Lightbox Thumbnail Gallery and I would like to check it on the code but, maybe it’s me, but I can’t find the place where the lightbox code is. Could you tell me what it is call on the code or where I could find this it?

thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi – it looks like the support forum is down, is this theme documented anywhere else??

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is there anyway to optimize this theme (CSS manipulation or otherwise) for Ipads, Iphones, etc? Site is broken on those devices.

www.marcrosemusic.com

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

I would be willing to buy this theme for my site photography, I wanted to know if eraprevisto a short update with wordpress 3.5.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

I would be willing to buy this theme for my site photo, I wanted to know if it was planned abreve upgrade wordpress 3.5. If I install this version of picturethis causes me problems with wordpress 3.5? I saw in the description that supports up to wordpress 3.2!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Just finished setting up my webpage now. Great theme, easy to use.

URL: http://henningspettersen.com/

CadenGrant

Lookin good, and thanks :)

by
by
by
by
by
by