733 comments found

salimode Purchased

im also looking for a Pinterest Pin It Button plugin that works with your theme … do you have something in mind thnx

Pirenko

I don’t know any particular plugin for that, but just google for “Pinterest social share plugin wordpress” and you should find something. See ya ;)

Averis Purchased

Love the theme.

Is there possibly a way to set the max width and then center the whole site? Kinda like you did for Mercina?

Pirenko

Hi,
This will apply only to certain pages, right? I can try to implement this, but as a paid customization. If you want to try it by yourself basically you’ll need to set the wrapper margin to auto using CSS and at the same time calculate the wrapper and apply that value.
Cheers!

Default-user
Averis Purchased

It seems I have been able to do it by adding max-width to the ”.container, .navbar-etc etc” and margins auto to ”.container”.

Pirenko

Great ;)

When I change settings in the Pixia Theme Options it doesn’t save, everything reverts back to the previous setting.

Pirenko

I’m assuming you have updated the theme to the latest version. Please clear your browser cache, because the saving process scripts have been changed. If you are using a plugin that speeds up your website make sure you “tell” him that you have updated your files too.
Thanks!

When I change settings in the Pixia Theme Options it doesn’t save, everything reverts back to the previous setting.

Pirenko

I’m assuming you have updated the theme to the latest version. Please clear your browser cache, because the saving process scripts have been changed. If you are using a plugin that speeds up your website make sure you “tell” him that you have updated your files too.
Thanks!

hi can we insert a sidebar on the right of the main content?

cheers!

Pirenko

You have 3 sidebars on this theme: one under the menu, another near the bottom of the page (where the search field is) and another on the + button on the left bottom. I decided not to place any sidebar on the middle, because it will make the whole content have very few horizontal space.
You just pointed 2 things (one here and other on Mercina) that the themes don’t natively support, but they are very flexible :)

Hi, just bought Pixia. I need it to develop a site with a skin looking like your “Dark” combination. May you help me with css and colors of the Dark skin? Many thanks in advance. Massimo

Pirenko

Hi,
Here’s an image showing the options needed to achieve that color scheme:http://www.munto.net/themeforest/updates/pixia/dark_skin.png
No need to add any custom CSS. Thank you for purchasing :nerdy:

Many thanks. Going to try immediately.

Ciao Massimo

Hi,

I’m trying to put a picture i took in the place of the map in the contact section… Can you please walk me thru on how to do this… size i need etc… I can’t make it happen.. My photo is a JPEG

Thanks!! Greg

Pirenko

Hi,
Try placing an img html tag instead of the google maps code and set the width to 100%. Cheers!

wrayco Purchased

Hi…you said to me:

Hi, Go to Settings>Reading and verify these options: - Your front page displays: A static page. And select there the page that you already created and want to show (in this case it should be a Blog Masonry Page); - Make sure that the field Posts Page stays with no selection (this is important); - If you want to show only a particular category make sure you select that category when you create and edit that Masonry Blog Page. Thanks!

But I don’t know how to create a blog masonry page. Can you help?

wrayco Purchased

Nevermind. I watch the blog tutorial and it’s all clear now! :)

wrayco Purchased

Why does the blog page not show all my posts? It’s not showing the older ones. How do I set those parameters?

Pirenko

Hi,
Go to Settings>Reading and decide there how many blog posts are loaded at each time. When you scroll to the bottom of the page the theme will auto load the following. Cheers!

robby206 Purchased
hello, i have bought one theme from pixia, but i don’t know how to add widget under footer there. please help me! http://hsin-boutique.com/wordpress_adu (NOT widget yet area)
Default-user
robby206 Purchased

hello~i solve the problem, thanks a lot, but how to enter text of social tooltips, and show it up? my fb social tooltips is blank now..

Pirenko

Hi,
The problem here is that you have set up your colors in a way that the text is white and the tooltip background is also white. To change your text color manually add this code to the Custom CSS textfield under Pixia Options>Custom Scripts tab:
.ui-tooltip-zuper .ui-tooltip-content{color:#000000 !important;}
Cheers!

Default-user
robby206 Purchased

thanks!\\!

Hi, Sorry but what kind of image tag can I put in there? I’m not web savvy at all… Currently my page looks like this, http://fuelroyale.com/?page_id=26 I don’t have the map or anything…

And how do u set the width to 100%?? Thanks for your help!

Greg

Pirenko

Try this: <img src="http://www.munto.net/pixia-v1/files/2012/09/pestola.jpg" /><code><br />See ya ;)</code>

Thank you but where do I have to put the image for it to connect?? How did u get the www.munto.net etc…. ??

Thanks!! Sorry but I can’t get this to work, I’m really clueless when it comes to inserting code.

Thanks again!! Greg

Pirenko

Hi,
The code should be placed under Pixia Options>Contact tab and there you’ll find the google maps HTML code. This is where you should place the path to the image that you previously placed on your server.

Hi

Thanks I found the spot on where to put the link but where do I put the picture that I took which is a jpeg.. The file… I have to put it on my server?? I don’t have a server… Please help me out

Thanks!!

Pirenko

Is this a joke??? Go to Media>Add New and upload your image. Then grab the file URL and paste it where I told you before.

Not a joke at all… I wouldn’t ask questions for fun… I had no clue on where to put the photo for some reason but now that u said it, it makes total sense and I don’t know why I was confused but it’s all clear now…. You are very helpful and I don’t take it for granted..

Thanks again!

Pirenko

Cool matte, have a good day ;)

robby206 Purchased

hello 1.some people have told me that our website can’t browse by chrome on iphone, but safari can,please help us to check what problem is it. 2.And some people said Animation have lag situation. 3.and my phone is HTC , i use Dolphin browser ,responsive function can’t work.

Default-user
robby206 Purchased
this is my website: http://hsin-boutique.com/wordpress_adu it’s work but after dns ponit (it’s iframe dns) http://www.gstar-club.com the responsive can’t work on mobile there are screen shot from iphon, and ipad . http://hsin-boutique.com/problemforre.docx
Default-user
robby206 Purchased

this is my website: http://hsin-boutique.com/wordpress_adu it’s work

but after dns ponit (it’s iframe dns) http://www.gstar-club.com the responsive can’t work on mobile

there are screen shot from iphon, and ipad . http://hsin-boutique.com/problemforre.docx

Pirenko

Then the problem is on your “iframe dns” like you called it. The theme is working properly on the original place where it is. Cheers!

wrayco Purchased

Pixia admin will not let me change the background color. I click save and it reverts to #F3F3F3…I just changed to #FFFFFF.

Pirenko

If you have updated the theme recently please clear your browser cache. The saving process was changed…

wrayco Purchased

Also, how do I make images horizontally center in the masonry view on the blog page overview?

Pirenko

They are supposed to be centered. Can you send me a link? Send me a private message if you prefer. Cheers!

Have the same question as LittleSharpie earlier in this thread regarding alt tags:

I have an alt tag query. I am using an SEO plugin by Yoast. When I create a new post with a featured image (I have previously given the image alternative text) the SEO report says the image has no alt tag. but if I use the same image inserted into the post (rather than as the featured image) the SEO report says the images does have alt tags. I would like my featured images to have alt tags. what should I do?

I’ve tried disabling all plugins and that didn’t do the trick. Can’t seem to find any answers on the internet either. Seems like there needs to be some code added to the functions.php perhaps to pull the appropriate alt tag for the thumbnails that are being generated.

Also the alt tags aren’t being displayed on the homepage portfolio either which is my main priority (in addition to the individual pages with featured images).

Anyone have any solutions? Thank you

Pirenko

Hi,
I’m also using that plugin combined with Pixia. Where do you see that SEO message? Apparently I don’t see it here…

by
by
by
by
by
by