733 comments found

Previewing an unpublished post isn’t working – it’s only showing the AJAX theme loading gif on a grey background endlessly. Disabled all plugins, no luck. Suggestions?

Pirenko

Hi,
I tried it on my side and it showed up fine. Send me a private message with the credentials to visit your Dashboard and I’ll check this.
Cheers :grin:

razorfrog

Tuns out the theme is incompatible with the Google Analyticator plugin. Strange.

Pirenko

Yeah. Probably some function interfering with the same name interfering with the theme core. Cheers!

yerom Purchased

Hello Pirenko,

i bought your theme and it seems that i have the rewriting og the htaccess file who gone wrong and give me the error 500. I read that you will fix it in an update. Is it ready for now ?

Thx for your feedback !

Pirenko

Hi,
Where did you saw this? This is usually a server issue…

yerom
yerom Purchased

I read it on the top of this page. A message from cisco and i got the same issue. I download the pixia version 30 to test. I hope it works.

Pirenko

Send me a private message and I’ll send you a special file to remove the rewriting feature.
Cheers!

d6gn Purchased

Hello Pirenko, The plugin qtranslate dont translate skills portfolio, Its pixia possible compatible to wpml translate plugin?. Thanks

Pirenko

Did you try something like this as the button label?
<!--:en-->Company<!--:--><!--:fr-->Entreprise<!--:-->

Default-user
d6gn Purchased

this function works correctly thanks for the help pirenko!

Pirenko

Great ;)

Kiriaths Purchased

Hello, pretty awesome theme. I do have a minor problem though. I want a couple different blogs, one public, and a few private, I want to post some things in the private blogs, and some in the public blog. Ive made the different categories, I can select what category when I make a new blogpost, but on the page site, I can only select one category. Specifically I have three categories, “Ordensvakthold” the public one, “Hendelser” wich is private, and “Vaktplan” with is also private. Only “Ordesnvakthold” shows up on the page create/manage pages.

my page is www.nordlogg.no

This is how the “edit page” looks like a buttom:

“Associate only some categories to this page? The eventually selected categories below will only apply if the ‘Associate only some categories to this page’ option is selected.

Categories to be displayed on this page:

Ordensvakthold”

Is there a possible fix for this? So the other categories show up? Or did I miss something basic?

Pirenko

Please send me a private message and give access to your Dashboard. I need to see how you have things set up. Cheers :nerdy:

Default-user
Kiriaths Purchased

Hey I found a “fix”, it seems I cant create a new page with posts from a category wich does not have any public posts within them.

So I made some public posts in the categoreis I want private, made the pages, and swiched the posts back to private, now it works as intented.

Thanks alot for the quick and helpfull support though, very much appreciated!

SOLVED.

webjojo Purchased
Hi There! When i add a slider to this page the slider title shows up as the page title (“Johan & Anniek”) and the photo set itself as a fullscreen background: http://www.johandijkstra.com/johan/

Can you tell me what i’m doing wrong? Thanks a lot!

Default-user
webjojo Purchased

The tags are correct in my Wordpress page. But i found the problem; When i activate the official Wordpress Jetpack plugin everything works fine, but when i setup and connect the plugin with the Wordpress servers the problem appears.. I’ve shut off the plugin and everything works proper! But maybe a thing to remember. Thanks!

Pirenko

Ok… I found the reason for that and on the next update I’ll improve the Jetpack plugin compatibility. Thanks :grin:

Default-user
webjojo Purchased

Great! Thanks for the quick service!

battibuse Purchased

Hi,

i have a short question: is there a possibility to use a picture instead of the “googel-map” on the contact page?

Thanks ;)

Pirenko

It’s strange because it’s the most basic mail function that’s returning an error. Can you please check if your hosting company is blocking the email sending via Wordpress?
Thanks once again!

Default-user
battibuse Purchased

Hi,

i fixed. Was not a problem with your theme, but with my hosting company. Anyway thanks for your help. Its really a very good support.

Pirenko

Ok great… I thought it should be something like that :nerdy:

ssaars Purchased

I upgraded from 2.5 to the latest 3.0, but now when I try to make any modifications to the color scheme (or really any field) in Pixia Options, it does not save my changes. This happens for all tabs in Pixia Options—blog, portfolio, etc. However, editing stylesheets through Appearance -> Editor works and saves fine. Do you know what the issue is?

Pirenko

Hi,
This is because the saving process has changed and your machine seems to have cached a vital .js file for the saving process. If you can’t clear your browser cache properly the file you need to refresh is located on the “js” folder and the filename is admin_scripts.js.
Thanks!

hi,

awesome theme by the way! how do you update what link the top right logo icon links to and how do you direct the Home page to a particular link?

Pirenko

Hi,
What do you mean with “top right logo icon links”? About the Homepage link: go to Settings>Reading>Front page displays and make your selection.
Thank you for purchasing!

Default-user

perfect. thanks so much! my favorite theme so far!

Pirenko

Great :grin:

stakkit Purchased
Hi, Where can I get the slider id? [slider id="first_slider" category="aboutme"][/slider] in the category id i pasted the slug name but in the slider id i don’t know. can you help me? Thank you!
stakkit
stakkit Purchased

Thank you, but how can i set a unique id?

Pirenko

Here’s an example:id="st_slider_764" ;)

stakkit
stakkit Purchased

Thank you so much! :)

rosshero Purchased

Is there anyway to change what/how much shows in the excerpt field under the title and/or image on the blog page?

Pirenko

Hi,
You need to open the template_blog.php or template_blog_masonry.php file and change the number next to where the function “the_excerpt_dynamic” is called. That number is the number of characters that are displayed.
Cheers :nerdy:

glorie Purchased

Hi there,

How can I deactivate the footer section as I don’t require it please? Also the youtube clips embedded in the home slider (fullscreen) don’t show the navigation arrows? What can I do to fix this?

Thanks

Pirenko

Hi,
Go to Pixia Options>General tab and on the bottom you can turn on or off the sidebars. As for the slider it should show the arrows as long as you have more than 1 item.
Send me a link if you already have multiple items. Thanks!

Default-user
glorie Purchased

Thanks =) have messaged you

glorie Purchased

What google analytics plugin works with this theme please?

Hi, owning the Elastico theme http://www.garmider.eu , i want to change to yours, but does it support WPML ? Qtranslate is not what im looking for.

Pirenko

Hi,
That’s a paid plugin and I haven’t tested it with this theme (I don’t know if there are some special requirements to make it work). Qtranslate works perfectly with Pixia, but it’s your call. Cheers!

Default-user

thx, i buy it and will test it out and let you know.

Pirenko

Ok. Let me know if something needs to be done to make it work. Cheers!

Hi I’ve been made aware that ajax loading content is bad for SEO. Is there a way of turning this off, or do you have any other solutions? Thanks a lot

Pirenko

Hi,
Ajax loading is only bad for SEO if there are no links to your pages or if those pages don’t exist. This is not the case here, because all your blog single pages exist and there are also links to those pages when you click on they respective thumbnails or title links.
Cheers!

Default-user

That’s fine. I worry that if the user cant see my content with javascript turned off then google wont see it either. Also finding that our articles arent appearing on targeted google search. Thanks for your feedback though.

Pirenko

You can try and use Yoast SEO plugin to improve your google search results. Thanks!

Hi, I modified the page template to have a “full background” image. I set it up to be displayed in a four column div (rather than a twelve) so my issue is that the photo is resizing to the width not the height. If I upload a vertical image it does not resize well. Do you know where I can make the changes to resize based on height? Thanks!

Pirenko

Hi
You don’t need to code manually to make an image show as background. Just set it up under Pixia Options or if it is for a specific page make it your page featured image. Cheers!

glorie Purchased

Hi Pirenko,

Love your theme! How can I increase the height in the portfolio area where the tags etc show up under each portfolio item?

Thanks =)

Pirenko

Hi,
I don’t understand exactly what you want to change. Send me a private message and build a screenshot. Thanks!

Default-user
glorie Purchased

Have sent you an email. Thanks =)

serguzest Purchased

Hello Pirenko,

Great theme really like it and I have a question. Can I delete social buttons ?

http://s7.postimage.org/mjaxc8haj/social.jpg

Thanks.

Pirenko

Hi,
You need to open the main.js file and remove the “social_tools” line of code from where the prettyphoto plugin is initialized. Send me a private message if you need help with this.
Thank you for your kind comments!

Default-user
serguzest Purchased

Great thanks :)

When you click on a portfolio item or blog post, the submenu hides (in the portfolio case, the categories). Is there a way to keep this open? Thanks!

Pirenko

Hi,
To achieve this effect open your main.js file and remove or comment the line of code 151 that says jQuery('#nav-main ul ul').hide();
Cheers :nerdy:

Default-user

Thanks for responding so quickly! This solution works, but what I need is that when inside a portfolio item post, its parent page and corresponding subnav are displayed in the menu. Right now, all the subnavs from all parents are displayed at all times.

For example, if I click on “portfolio” (a parent), then on the category “architecture” and then pick a project from that category, I would like to see the parent highlighted and the open category subnav when I’m viewing the project.

Pirenko

That can only be implemented as a paid customization. Send me a private message if you are eventually interested. Thanks!

Hi there..

The theme works awesomely!!!

just 1 question… on www,rabbitmedia.co.za the site name Rabbit Media appears twice on the title bar… how can i change this to view just once…

Pirenko

Hi,
Thank you for your kind comments. Are you using any SEO plugin? If so try to adjust the settings so that it forces the title rewriting. If you aren’t using any SEO plugins please turn off all the plugins that you may have and get back to me if this still happens.
Thanks :nerdy:

Hello Pirenko, Quick question : is it possible to translate the contact page ? As the information for this page are indicated in the theme option, I was wondering how it is possible to have it in several languages ? Thanks

Pirenko

Hi,
That depends on the plugin you are using. I know some people use qTranslate so all you have to do is place something like this:
<!--:en-->Company<!--:--><!--:fr-->Entreprise<!--:-->
Cheers :nerdy:

Default-user

Hello thanks for your quick reply, I’m using WPML and I cannot find the translation in the string translation so I’m wondering if i’m missing something

Pirenko

I don’t know exactly how that plugin works so you’ll have to check in their documentation if they have a similar solution. Thanks!

by
by
by
by
by
by