727 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Has anyone got CAPTCHA working with the contact form on this theme?

Pirenko

Hi,
There are some good plugins that might help you with this. Try one that uses a shortcode. Cheers!

Default-user

ok, thanks for your advice.

Default-user

It’d be a great (essential if you ask me – we’re getting heaps of form spam) addition in your next iteration. ;)

Pirenko

Send me a private message please. Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
inko77 Purchased

This theme is not working on iphone and ipad. Please help! My url: www.leidissesi.net

Pirenko

The preview works fine on those devices, right?
Deactivate all the plugins you have and give me some feedback. Cheers!

Default-user
inko77 Purchased

No it doesn’t work. Iphone and Ipads just see the logo and the subtitle of the blo

Default-user
inko77 Purchased

blog

Default-user
inko77 Purchased

None of the posts is visible

Default-user
inko77 Purchased

Androids work fine

Pirenko

It works perfectly on my iPad and iPhone. What version are you using? What browser are you using? What preview page does not open? Send me a link…

Default-user
inko77 Purchased

can you load the videos as well?

Pirenko

I’m talking about the preview (not your server). Does the preview has any of these issues?

Default-user
inko77 Purchased

I was following all your info in uploading youtube videos

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
inko77 Purchased

This theme is not working on iphone and ipad. Please help! My url: www.leidissesi.net

Pirenko

The preview works fine on those devices, right?
Deactivate all the plugins you have and give me some feedback. Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
llnalle Purchased

Hi,

I am having a couple of issues with my images. My vertical images are all being stretched beyond the dimensions I’ve restrained them to in the media settings (and also in their individual image settings). So their wide dimension is as wide as the viewing screen (which looks great when the photos are horizontally oriented, but NOT when they are vertical). I’ve attempted to fix this in media settings and individual image settings by restraining all my images to 950ppi in their long dimension, and there is something overriding that. Please advise?

I am also wondering how to adjust how the image is displayed in the classic portfolio thumbnail. I am getting terrible croppings and would like to not have to go into photoshop and crop special thumbnails for everything I post.

Like another user requested, I am also wondering if you can make space between the thumbnails in the classic layout. Is there a way to make this an option?

Lastly, I am confused how the sliders work, even after watching your tutorial. Do you have to upload individual images one at a time into the slide section, and then label them according to group? Is there a way to do a bulk gallery all at once?

Thanks for your help, and for a great theme.

Pirenko

Hi,
1 – Vertical images resizing: according to the theme design the images have to fill the right side block. It will look weird if they don’t. You can do 2 things: reduce the right side block maximum width under Pixia Options>General Tab>MAximum content width or you can make your images wider by adding a background in the same color of your text modules;
2 – If you don’t want image cropping you should use the Masonry Portfolio Template. If you want the thumbs to always have the same size you should create thumbnails outside Wordpress and make them all have the same size (you also have the option to use these images only has thumbnails and skip them when you enter a detail page);
3 – I’ll try to add this on the next update;
4 – “Do you have to upload individual images one at a time into the slide section, and then label them according to group?” – Yes;
5 – “Is there a way to do a bulk gallery all at once?” – No;
Thank you for purchasing :grin:

Default-user
llnalle Purchased

1- I respectfully disagree about vertical images looking weird if they don’t fill the image block. I very very very strongly disagree! I think it is 1000% wrong to not be able to see an entire image on the screen which forces the viewer to scroll to see an image in pieces!!!! This is NOT ok for some artists/designers and their work, I’d guess it’s not ok for the majority of them. This wouldn’t be such an issue if your theme settings did not override the parameters we otherwise could set for ourselves. Can’t get other sliders to work properly with your theme, can’t use your sliders because they corrupt the viewing of vertical images. This is not ok for ‘portfolio/creative’ theme meant to showcase visual work if these things are not customizable and ‘responsive’ to horizontal viewing screens. It is not at all practical or professional for a website builder to create a site for their client that requires the client to specially format vertical images with a background just to fit the theme. That is not functional or user friendly and not something I will deliver to client. The theme should take into account the very reasonable expectation that the client has to maintain some control over how their work is viewed.

Default-user
llnalle Purchased

It also seems that unless there is an image uploaded in a portfolio item, then the text will not fill the right image block. The text is only 400 pixel wide or so, instead of the 1030 pixel width specified in theme settings. I have another slider in this post, but the text is the same whether that slider is in there or not. The only way I can get that text to fill the right block is if I upload my images into the portfolio post (fyi, in case other potential users are interested, portfolio items limit you to only 10 images) and then, as we’ve determined, the post distorts my images in an undesirable way. And if you play with the browser size/shape, the responsive is responding in very strange ways. http://www.lauraleanalle.com/new/portfolios/samsara-series/

Pirenko

On your first comment: please send me a link and turn off all your plugins. The theme and sliders work perfectly with vertical images so I would like to see those issues live (image in pieces and corrupted slider).

Pirenko

On your second comment: you are being unpleasant and even what you are trying to warn the other users is wrong… Sidenote: the theme has 68 ratings with an average of 5 stars, so the theme should be something solid and good (as well as my support).
Anyway, the link you posted shows some changes that you have introduced manually so, in the future, if you want to show something that’s eventually not working properly send a link with the theme in it’s original state. You can’t expect the authors to go through your code changes and fix them, do you?
Peace!

Default-user
llnalle Purchased

I’m sorry, I am not trying to be unpleasant, I was very frustrated yesterday trying to work with this. I do love the theme aside from the image formatting issue, which ultimately is a HUGE issue for me since my site is all about the images.

When I say the vertical image is in pieces, I mean it is stretched out to the full width of the right box, which makes it impossible to see the whole image all at once on a horizontal screen. I would like my image slideshow to be 1000×1000 pixels in dimension – maximum, so that no matter if the image is horizontal or vertical, the longest dimension is no longer than 1000 pixels. And as it responds to smaller screens, it maintains a 1 to 1 pixel ratio. This way, a horizontal image takes up the whole width of the image box, and a vertical image will be the same size as the horizontal images just turned vertically and not stretched way out. Third party sliders that allow me to set those dimensions manually do not work in the theme because the width is constrained to the width of the text box, so I hope we can fix this issue somehow by constraining the slideshow to 1000pixels square.

I have disabled the other plugins and have added some vertical images to the end of the slideshow at the link below. All these images should be same size, 1000 pixels in the long dimension, but as you can see, the vertical ones are stretched out so you can only see half the image at a time on a laptop screen. On an iPad you could turn the screen to accommodate, but on a desktop or laptop, you can’t do that. http://www.lauraleanalle.com/new/portfolios/live-music/

Thanks for your help, again, sorry to have written yesterday while so frustrated. I do appreciate you taking the time to help.

Pirenko

If you want to have that maximum dimension go to Pixia Options>General tab>Maximum content width and set it to 1055 (which is 1000 plus the padding on the left and right sum). This will make all your images never grow above 1.000 pixels no matter what their orientation is.
This said and if you don’t want your images to stretch above their original dimensions add this custom CSS code under Pixia Options>General tab>Custom CSS:
.flexslider .slides img { max-width: 100% !important; width: 100% !important; }

Default-user
llnalle Purchased

I had set the maximum content width already and that did not fix the issue. I added the custom css and the vertical images are still being stretched. Do I need to add a custom css for max height since that is the dimension I am trying to change?

Default-user
llnalle Purchased

I just noticed that the home page slider gets distorted when I enter that custom css code. http://www.lauraleanalle.com/new/

Pirenko

Ooops… My bad. Here’s the correct code:
#single_slider .flexslider .slides img { max-width: 100% !important; width: auto !important; }

Default-user
llnalle Purchased

That fixed the homepage, but not the vertical image issue in the portfolio. http://www.lauraleanalle.com/new/portfolios/live-music/

How can I set max image height to equal the max width for my portfolio images/slides?

Pirenko

The code I gave you before is correct, but it’s not being applied. This means that it was not properly placed where I asked you too. Send me a private message with your WP credentials and I’ll add it there if you need help.
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years
chrono Purchased

Hi Pirenko. Thanks for your nice theme!

1. There is a problem in the blog category view with the video player not showing up as featured image. It is present on your demo also: http://www.munto.net/pixia-v1/category/commercial/ (post: welcome whenever)

2. When “WP No Category Base” plugin is active which removes ’/category’ from permalinks, video player as featured image is not showing up on the main masonry blog page.

I hope you can help with these issues because they are quite important.

Thanks!

Pirenko

Hi,
1 – You are right about this. I’ll fix it on the next update that will be released next week.
2 – Plugin compatibility isn’t always ensured, but I think this can be related with the first issue that will be fixed. Get back to me if this problem subsists after next week update.
Cheers ;)

Default-user
chrono Purchased

Thanks Pirenko! Your prompt and valuable support is appreciated!

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Great theme so far! Is there any way to get the blog posts to auto load sooner before you get down to the bottom? Say I scroll 70% down and then it starts to auto load. Let me know if that is possible. Thanks!

Pirenko

Hello,
For this you’ll have to edit the main.js file. The function that loads more posts is called “load_more_ps” and you’ll need to find a way to call it when 70% is scrolled (currentlt I have an invisible element near the footer and when this element is on screen the function “load_more_ps” is executed).
Cheers :nerdy:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Pre-sale question: Can you increase the space between the portfolio images and if so how?

Pirenko

Hi,
On what page? Send me a link please.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
glorie Purchased

Hi there,

Where can I download the demo data please? Thanks

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United States
kovalova Purchased

Hello Pirenko,

First, I want to thank you for designing a beautiful and versatile theme :)

As you can see, I’ve really enjoyed modifying and enhancing the theme to suit my needs: http://www.andthentheresjo.com

I’m hoping that you can further help me with some issues I’d like to resolve over the next few days?

1) I’d like to place a SoundCloud icon on my site that matches the style of the ‘Colored Rounded’ icons you’ve provided — can you refer me to an icon set that has a compatible icon design? Once I have this icon, I assume that I can just modify the social.php file to integrate it into the widget, right?

2) Is there any way I could have my homepage portfolio slider image open a lightbox to view the music video when clicked (similar to the Masonry thumbnails opening lightbox)? At the moment, I had to create a workaround that opens the video in the same window (by looping the URL back to another portfolio slide page within my site).

3) I noticed that another user asked about an audio post integration feature within the portfolio and you said, that if others asked for this, you would integrate it into a future theme update. Since my site is one for a band, being able to showcase music will become essential — so please consider this during your next theme re-development process.

Thanks ahead for you time/help and continue the good work!!!

Pirenko

Hi,
1 – Send me a private message and I’ll send you that png file. And yes you can integrate it that way.
2 – Try adding this attribute to your slide iframe code: rel=”prettyPhoto[pp_gal]”
3 – Send me a private message with the desired sample audio code. I’ll take a llok onto it :)
Cheers!

kovalova
kovalova Purchased

Hi,

I’ve already implemented the new SoundCloud icon you provided — yay! And, with your help, am working on figuring out the optimal solution for featuring audio files on the portfolio site.

But, I’m having a problem implementing your suggested slide iframe code. Perhaps I’m not placing it correctly? Where would you place it within this line:

<iframe width=”1280” height=”720” src=”http://www.youtube.com/embed/ETUC78-8NTE?hd=1&vq=hd720&rel=0” frameborder=”0” allowfullscreen></iframe>

Thanks for the support! :)

Pirenko

On the “portfolio side” thumbs must be images, but when you enter the details page there’s an option t skipt the thumb…
That code seems to be fine…

kovalova
kovalova Purchased

I’m not sure I fully understand what you’re saying. Or perhaps I’m not explaining what I’m needing to do accurately?

My “portfolio slide” thumb is already a large image (the one that says ‘BAD GIRLS NEW MUSIC VIDEO’) which I want to be able to click so that it opens a lightbox window which will house the video — similar to this link but imagine it opens to the YouTube video: http://www.munto.net/pixia-v1/masonry/#prettyPhoto[pp_gal]/2/

I am wondering where within the iframe code that I sent you would I post this attribute: rel=”prettyPhoto[pp_gal]” to activate the lightbox?

Also not sure where to find this “skip the thumb” feature?

Pirenko

Hi,
when you are editing that Bad Girls Music Video entry make sure you select the option “Skip featured image on slideshow and Prettyphoto Lightbox”. This will make the theme search for your second Image/Video field on where you should place your regular iframe code (without worrying about that rel attribute). That’s it… Easy peasy :grin:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Would it be possible to have a full-screen slideshow with a small thumbstrip slider as part of the portfolio? I mean that someone could click on a gallery image and go directly to this full-screen slideshow? (full height and full width). Thanks!

Pirenko

Hi,
You can create multiple fullscreen slideshow pages and the way you link to them it’s up to you… Send me a private message and clarify what you want if needed. Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rosshero Purchased

Pirenko-

I just downloaded the theme and can’t wait to play around with it (rosshero.com). However, my blog page isn’t displaying as the Masonry layout even though I’ve made the blog page set-up “Blog Page – Masonry”.

Help!

Pirenko

Hi,
Send me a link please. Thank you for purchasing!

Pirenko

Go to Settings>Reading and make sure that the field Posts Page stays with no selection.
If this does not work please send me a private message with the credentials to access your WP Dashboard. Cheers!

Default-user
rosshero Purchased

Awesome! That got it working!

Pirenko

Cool :grin:

Default-user
rosshero Purchased

One additional thing – I can’t get the sliders to work on my homepage. I’ve set the template for my homepage to “Fullscreen Slider” and created a slide but it’s not appearing.

Pirenko

Apparently you are trying to show a video, but your code seems to be wrong. You must use an iframe around the video link…

Default-user
rosshero Purchased

Is there a recommended size for slider images?

Pirenko

I recommend you a width of at least 1400px, but 1600px is better.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
c_mackey Purchased

Hey,

I have a portfolio set-up with the option to open the project link when the relevant thumbnail is clicked. How would i make the link then open in a new tab?

Thanks!!

Pirenko

Hi,
Open the template_portfolio.php file and add the attribute target=”_blank” inside the “a” tag that you’ll find near line 165.
Cheers!

Default-user
c_mackey Purchased

Awesome!! Thanks for the quick response! Great theme, great support!

Cheers!!

Pirenko

Thanks :grin:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Pirenko, i will like to thank you about this great theme. I read and search in a lot of post to find the answer for my question, but I wasn’t find it.

The portafolio part has this fixed width in the preview images. I looked in a lot of themes and always have 4 imagenes in the same row. I want that the images in the portafolio was more small, so in the same row, i have 5 o 6 images.

sorry about my english, im from chile.

Thanks again for your help and your nice theme.

Pirenko

Hi,
Manual changes need to be made to the code to achieve that functionality. You can try them by yourself by editing the main.js file. I can only implement them as a paid customization (send me a private message if you are eventually interested).
Adios :grin:

Default-user

Thanks for the answer! i will look the main.js file. If i need it, i will contact you.

Another thing, there’s any changes of display de portafolio images in a random way??

Muchas gracias!

Pirenko

You’ll need to open the template_portfolio.php file and add orderby instruction according to what’s explained on this page: http://codex.wordpress.org/Class_Reference/WP_Query
Cheers!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States

Love the theme..how do we get videos to show up in the thumbnail for the blog masonry theme template

Pirenko

Hi,
Please do the following: don’t set any featured image and add your video iframe code to the Image/Video 2 field located under Pixia Custom Post Options.
Thank you for purchasing :grin:

ChristopherFoltzCompany

We are doing that…but it is using the picture vs the image for the featured…then when u click on the content it makes a slide show with the picture first..video second.

Pirenko

Sorry… You want to show a video player as thumbnail? Or is it an image?

ChristopherFoltzCompany

I want the video to show up in the thumbnail when I am on the masonary page…right now if I put an image in the featured image box..and a video iframe code for picture/video two..it still shows the featured image as the thumbnail…when I want the video to be the thumbnail….

Pirenko

So please remove the image… You should not use the featured image if want the video as thumbnail. Send me a private message if you still need help and I’ll eventually set this up for you…

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
glorie Purchased

Hi there,

How can I have the excerpt for a portfolio post show up on the website please? I have entered text into the excerpt box however when I view the portfolio the excerpt doesn’t show. Thanks

Pirenko

Hi,
Excerpts are mostly used when you can’t see the whole post content. On this theme, the portfolio entries are displayed with their content inside single pages that can accomodate the whole post content. So I decided not to use that field… I suggest that you place your text inside the content field.
If this does not work for you please explain me why.
Cheers :nerdy:

Default-user
glorie Purchased

Thanks =) That worked! But the Client details don’t show.

Also am I able to select and create a featured image to appear as the thumbnail on the portfolio pages? And what sizes should these be? Thanks

Pirenko

What do you mean with the Client details don’t show? Send me a link if possible.
If you want to use a specific image as a thumbnail select the option ” Skip featured image on slideshow and Prettyphoto Lightbox” located under Pixia Portfolio Custom Options.
Thanks!

Default-user
glorie Purchased

When I go to the demo and click on the “Milky Way” video under portfolio the video comes up with a description and on the right hand side it has the “Launch Project” link as well as the client and skills, however this doesn’t show on my one when I do it. Thanks

Pirenko

Assuming that you already added this info to the portfolio entry they should display. Send me a link if you are still having trouble.

Default-user
glorie Purchased

Yes, have already added this information, am unable to send a link as the site is not live yet

Pirenko

Disable all the plugins. I can’t help if you don’t have the site live…

Default-user
glorie Purchased

I’ve tried updating the theme and loading the demo data, however it’s only loaded a couple of media items, not the whole thing. How can I do this please?

Pirenko

Sometimes servers lock the import of some media. Please take a look at this help video http://www.screenr.com/Z2w8 that explains how to set up the portfolio items.

Default-user
glorie Purchased

Darn it! I have tried uploading portfolio but the confusing thing for me is the featured image I set, which I want as the thumbnail gets cropped when it appears on the portfolio page. How can I prevent this happening? In the video is shows a full size image uploaded as a featured image and in the portfolio page it’s the exact same image resized, how can I do this? Thanks

Pirenko

If you don’t want the thumbs to be cropped use the Masonry style…

Default-user
glorie Purchased

Makes sense but I want it as a clean grid as it’s shown as the portfolio classic in the demo. How do I get the thumbnail to resize without cropping like you did in the demo? It’s a bit of a hassle to have to resize each thumbnail. Also what dimensions do you recommend? Thanks

Pirenko

Well, but if you really want to avoid cropping you’ll always have to make your thumbs the same size (this is assuming the obvious: images are proportionally scaled). On the demos the thumbs are also cropped, but not too much. It’s not about the size, but the relative proportion between width and height.
On the classic page they are resized and cropped if needed to 480×300 pixels.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pirenko,

I have problems with my website. On the pages were I put the Portfolio or Blog page I see warning mesages, please take a look at:

http://www.elalmacendelacasa.com/?pirenko_portfolios=lamparas or http://www.elalmacendelacasa.com/?page_id=33

Thanks

Pirenko

Your portfolio page seems to have an option to filter by categories, but no categories seems to be associated to it… Send me a private message and give me temporary access to your Dashboard and I’ll take a quick look onto this. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom

Hi there. I’ve just updated my code but cant see where I can add margin to my portfolio images(?) Thanks a lot

Pirenko

Hi,
Go to Pages and select your Portfolio page. Then under the content you’ll find the Pixia Portfolio Custom Post Options. You have there a new field: Thumbnails margin!
Cheers :grin:

Default-user

Brilliant! Found it, thanks for that. (Just a ‘bottom’ margin yes?)

Pirenko

No sure if you were asking something… The margin should apply all over the portfolio thumbs, not just on the bottom. See ya ;)

Default-user

OK. I’ll send you a screen grab ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello there! How would I go about removing the date off posts – in single pages and main page?

Thank you.

Pirenko

Hi,
Target those classes and add the “display:none;” CSS property under Pixia Options>Custom Scripts tab>Custom CSS.
Cheers :nerdy:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rosshero Purchased

Is there any way to increase the font size in the body of blog posts?

Pirenko

Hi,
Add this code to the Custom CSS textfield under Pixia Options>Custom Scripts tab:
.type-post .on_colored{font-size:20px; }
Cheers :nerdy:

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States
Semyonov Purchased

Hi Pirenko!

I love the theme! I have 2 quick questions; Is there a way to get rid of/conrol the black border on top and bottom when I try to link Vimeo videos? I tried to adjust the border numbers, but doesn’t seem to help. http://www.sashagraphx.com/portfolios/passion-pit-music-video/

Also, when I’m viewing my site on an iPad I can’t zoom in and out. Is there a script that’ll fix that?

Thanks!

Pirenko

Hi,
You can try adjusting the padding-bottom value for the video container. Currently it’s 56,25% (this is the recommended value for most videos).
iPad zomm: you can open the header.php file and remove the “user-scalable=no” from line 10. I highly recommend you not to do this, but it’s your call.
Cheers!

Default-user
Semyonov Purchased

Thanks for you fast response! So where do I adjust the padding-bottom value?

Pirenko

Add something like this under Pixia Options>Custom Scripts>Custom CSS textfield:
.video-container {padding-bottom:53,25% !important;}

Default-user
Semyonov Purchased

Thanks again, but unfortunately it didn’t seem to help. I used to be able to control it with the mercina theme by controlling the iframe specs: width=”729” height=”392” frameborder=”0”, but now It’s all static.

Pirenko

You can’t used a fixed height here, because the theme is fluid (scales pixel by pixel). The above code will produce differences and will allow you to adjust the height… I just noticed I used 53,25%, but it should be 53.25% so change your code please and you surely see some difference.

Default-user
Semyonov Purchased

Yes, it worked! Thank you so much! ;)

by
by
by
by
by
by