727 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Italy
birchof Purchased

Hi Pirenko, great template! That’s what I was looking for: that’s similar to my simple html website. I decided to use Wordpress for quick updatings.

Pirenko

Cool :grin:

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Italy
birchof Purchased

Just one question: is it possible to decide images position of a portfolio page?

Thanks, Simone

Pirenko

Hi,
They are ordered by date. Rollover a portfolio item, click on Quick Edit and you can change the date immediately. There are also some plugins to do this… Here’s a good one http://wordpress.org/extend/plugins/custom-taxonomy-sort/
Cheers :nerdy:

birchof
birchof Purchased

Thanks for the quick answer! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
WernerVos Purchased

Hi Pirenko, Apologies I think this is the account we purchased the theme on and not the WernerIcode one. Please respond to my email at shaun@icode.co.za thanks!

Pirenko

Ok. Cheers :grin:

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
JohnInPA Purchased

Greetings. I haven’t been able to get the contact form on the contact page of my site to work. It says “email failure” when trying to use it. Any idea what could be roadblocking the form from sending an email? I have all necessary ports open in my firewall and server.

http://jeteaguephoto.com
Pirenko

Hi,
That’s strange, because the theme sends an email using the default PHP mail function. Did you contact your hosting provider about this? Maybe some special parameters are needed to be set up…
Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
agdaar Purchased

Me again, one more contact page issue. I sent a test email to myself using another email address as the sender. I didn’t get the email and the sender didn’t get anything either, although I don’t know if they are supposed to. I double checked all spelling and checked spam folders, but found nothing.

Pirenko

Send me a private message with a link to your website please. Thanks!

Default-user
agdaar Purchased

I think I sent you a private message. I’m not familiar with how this site handles that. Let me know if you didn’t get it. THANKS!

Pirenko

I got it and I just replied to your message. The contact form is working fine, because the sender email address received a copy of the message sent through your website as expected. Cheers!

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Hello,

I have been testing this theme in many different devices and I would like to know if I can have the full width slider at the homepage resized in all the different devices’ width. When I use the iPhone the image is resized, but in android it doesn’t work in the same way… I just can see the middle of the image and is really hard to define a image that can make sense being displayed in this way… Also I would like to have the images resized on tablet devices too, is it possible? Could you insert 2 breaking points (one for tablet (landscape) and one for mobile (landscape)??

Cheers

Pirenko

Hi,
The logic behind the full width slider page is that on larger screens the image fills the height and gets cropped on the sides if needed (this way the whole screen is always filled). On smaller screens the menu shifts up and now the image fills the screen width because of the menu is no longer on the left side (once again this way the whole screen is always filled).
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Italy
birchof Purchased

Hi Pirenko, I have two more questions:

1) I tryed to add multiple videos inside “Images associated with this post” in my portfolio item http://simonezuccarini.it/wp/portfolios/estate12/ but there are some problems with the videoplayer: I play the 1st video, then I stop it, when I want to paly the 2nd it doesn’t work correctly.

2) How can I add shadows to my titles inside slides in Home page (as you did to the “Live Preview” here in Themeforest)?

Thank You Again :)

Pirenko

Hi,
1 – Try using the HTML5 video player instead. Here’s some help: http://stackoverflow.com/questions/5845484/force-html5-youtube-video
2 – Add some content to the slides post and make sure the “Show title and post content” option is active on the options panel below the content.
Cheers!

birchof
birchof Purchased

I tried but nothing… :(

Pirenko

I still see the flash player so you must be doing something wrong. Send me a private message with the credentials to access your Dashboard if you want me to check it out. Thanks!

birchof
birchof Purchased

PM sent ;)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello, Is it possible to change the gutter in the portfolio on your theme?

Thanks! Kristen

Pirenko

Hi,
If with gutter you mean the thumbnails spacing yes you can. Here’s a sample: http://www.munto.net/pixia-v1/margin-portfolio/
You can also adjust the maximum width of the single pages. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Italy
birchof Purchased

There is another “problem”: my Google Analytics code is shown at the left bottom of every page! I don’t want this, but I still want to monitor my web site. How can I fix it? Thanks

Pirenko

I just see some strange numbers there… Is this your analytics code? It’s supposed to have a script tag around it. If you can’t do it try using a plugin for this.

birchof
birchof Purchased

You’re right. I have paste the Google scrip. Now should be ok. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
yerom Purchased

Hi Pirenko, I have a problem with googlemap code on my contact page. When i include my googlemaps code the first time, it works fine but the line code break inside the field and become <iframe width=. And the page is down so i remove the googlemap code to use the page.

Do you have an idea about that ? Thanks a lot

Pirenko

Hum… Can you try using single quotes instead of double quotes? Let me know if it worked please. Thanks!

yerom
yerom Purchased

Tks for the tip ! I think it works good now. In fact google put double quotes in their code and this breaks the contact page on your theme.

Pirenko

This only happens on a small number of servers. I think it should have to do with some PHP configs. I’ll try to make it work on all servers.
Thank you for your feedback ;)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Having some problems with the child theme. The main slider on the home not auto, the pixia page custom options are not available on any page.

Pirenko

Hi,
I’m aware of this and I already have a fix. This will be included on the next update. Send me a private message in the meantime if you need a quick fix.
Cheers!

Default-user

I can just wait for the next update, thanks for your response.

Default-user

Hey, I can just wait for the next update, thank you very much for your response. I really appreciate your support.

Pirenko

Send me a private message and I’ll send you the changed files. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Anyone getting problems with the Contact page today? Mine isn’t loading anymore from front end. It just hangs.

Pirenko

Hi,
What’s the exact problem you are having?

Default-user

Hi Pirenko, thank you for your speedy reply. I am unable to fully load the contact page. When I try to load it, the wallpaper refreshes and the loading symbol animates but the page fails to progress further.

Default-user

This is on the published site, not backend.

Pirenko

Send me a private message with a link please. Thanks!

Default-user

Message sent.

Default-user

Problem sorted. It was an error brought across from the google maps code which stopped the page from opening. Thanks for your time :)

Pirenko

Ok :grin:

Default-user

If anyone else has the same problems, try replacing all the double quotation marks ” with single marks ’ in the code should look like this: <iframe width=’375’ height=’300’ frameborder=’0’ scrolling=’no’ marginheight=’0’ marginwidth=’0’ src= etc…

Pirenko

I’ll try to improve this anyway. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rosshero Purchased

Pirenko-

Could you add a Spotify icon to your “Social Links” widget list?

Pirenko

Hi,
This is a link that probably won’t be asked anymore so please send me a private message and I’ll help you with this.
Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello. I’m working on ester.destaatvancreatie.nl on this theme. How do i add subskills in the menu? I added some groups under there and also changed it in the menu but not results.

I tried this with the normal pages and then it works :) BUt i want my skills to be in seperate subgroups.

Pirenko

Hi,
If I understood well you should create a custom button called Portfolio and give it as URL this symbol #
Then you add the skills under that menu button.
Cheers!

Default-user

THanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Is it possible to make the image thumbnails that appear on the portfolio page square so the thumbnails have the same height as the width rather than being wider than they are tall? Would this need altering in the code of the theme and if so where? Kind regards,

Pirenko

Hi,
For this please use the Masonry layout and make your thumbs perfect squares. Then, on each portfolio item, make sure you select the option “Skip featured image on slideshow and Prettyphoto Lightbox” (this will make the theme jump to the second image – not squared – on single portfolio pages). As an alternative you can try and edit manually the template_portfolio.php file.
Thank you for purchasing :nerdy:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pirenko,

Can you tell me what fonts were used in the PIXIA CROWN THEMES FOR CREATIVES logo?

Many thanks!

Pirenko

Hi,
The font used there is Helvetica Neue on different sizes and weights. You can find the PSD file inside the documentation folder
Thank you for purchasing!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Poland
jerzysa Purchased

Hello, Pirenko, I can’t understand two things: – first – I’m unable to set up image background, it’s no way to do under sidebar, sidebar has always “Background Color” - second – always my first project in Portfolio Items is no clickable (but only in “portfolio” page)

Can You help me?

Pirenko

Hi,
I assume you are trying to set up a background image for a specific page. In this case you simply set up a featured image for that page.
About the portfolio: what you are saying usually happens when one of your posts hasn’t got any featured image (thumbnail). Make sure that that all you portfolio posts have a thumbnail and send me a link if you already have things like this.
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pirenko, I originally tweaked your theme on a local server with mamp but made a mess of the migration to the live server (which I don’t have c-panel access to – a friend is hosting it). Consequently I decided to start afresh with a clean DB and re-tweak directly on the live server.

The problem is that when I set the classic portfolio page as the static front page in the ‘customize pixia panel’ the site hangs. I’ve also contacted the live server guy as I think it might a server problem but I just wanted to check with you well. The URL is http://www.kivudesign.co.uk/. Any help would be much appreciated. Cheers

Pirenko

Hi,
Try uploading the original theme and see if the issue subsists. Let me know if it does.
Cheers!

Default-user

Hello, Thanks for the prompt response. I’ve deactivated, deleted and re-upped the pixia theme a couple of times now but i’m still getting the same hanging issue. Like I said i’m waiting to hear back from the server guy regards the DB but I just wondered whether you’d had any similar issues with the theme. Cheers, Ben

Pirenko

No… I haven’t had those issues before. Cheers!

Default-user

Hi Pirenko, Still having problems displaying a static classic portfolio page – It just hangs. However if I change to the Sample or ‘About’ (default template) it loads fine. I’ve reinstalled wp and pixia theme several times now. Can you please advise. Cheers

Pirenko

Do your portfolio posts have featured images? It seems that none of them has. Send me a private message giving access to your WP Dashboard so that I can see what’s wrong. Cheers!

Default-user

To clarify… all I need is a static portfolio page with assorted skills contained within and an about page below.

Pirenko

Yes, but I analysed your HTML code and I could not see any images being loaded and that’s why I asked about the featured images on portfolio posts.

Default-user

Hello, So do you think that it’s because I haven’t finished uploading all the featured images? I was in the process of doing so when I tested and found it was hanging. Due to me getting the same loading problem as before I thought that it might be some more fundamental problem or a problem with my host’s server. I’ll finish uploading the remaining featured images as suggested and see how it goes from there. Thanks for your time on this.

Default-user

I’ve uploaded all the featured images but still getting the same loading error. I’ll send you my wp login dets. Cheers

Pirenko

On your first email you said that you made some changes and it seems that there’s still something that’s different from the original theme, because this never happened before. I just replied to your email asking for FTP access so that I can upload the original files.
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Inside – The admin section > Pixia Options > Contact

Where can I add content for the left body text please?

I can change the “Title” for left body text on the contact page but can’t where to add text to the left body.

Brilliant theme btw.

Pirenko

Hi,
Thank you for purchasing! That part of the page is actually the contact page content. Cheers :nerdy:

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey Pirenko, wonderful theme. Quick question about multiple portfolios. Right now all of my portfolio pages are displaying ALL portfolio items. I have a few portfolio categories set up and the documentation says I will find a portfolio option window once I set the page’s template to Portfolio Page (in my case classic). However that window is empty for me: http://cl.ly/image/3O1122473S42 All I get is a “slug” window which doesn’t work for these purposes.

Any help would be appreciated!

Pirenko

Hi,
Are you using the latest theme version? Are you using a child theme?
Thank you for purchasing :)

Default-user

Yes, latest version of theme and Wordpress 3.5.1. Child theme. Let me know if you need any more info from me! Thanks.

Pirenko

You are right. There’s an issue with the child theme. I’ll release an update in 48h. If you are in a hurry send me a private message please. Thanks!

Default-user

Thank you for the quick resolution! I look forward to that update. Much appreciated.

Pirenko

The update is now available. Cheers :nerdy:

Default-user

You’re a star, the update worked beautifully.

by
by
by
by
by
by