1388 comments found

  • Has been a member for 1-2 years

hi, i bought pluto theme but i have some little problem. i have installaed it on a new copy of wordpress. The problem is the loading of the page. only the homepage load in a few second, the other menu links don’t working or the time to load the page is very very long. the site: www.ristorante-rolando.it

some suggestion?

ThemeGoods

Please login with your purchased account.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Philippines

Hey,

3rd level navigation is not working properly. my client bought this theme see: http://georgiosdining.com/live/

How can we fix the 3rd level navigation issue.

thanks

ThemeGoods

Sorry 3rd level menu is not support.

  • Has been a member for 1-2 years

i’m write in a report form!! sorry!!!

i have to login on themeforest? and then?

i also notice that when a choose a dark skin the site load at first the light skin for few second and then the dark skin. does you notice this?

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 4-5 years
chaun Purchased

The website I am working on http://singh.h2conline.com/thandi is not creating new pages properly. The home page loads properly but nothing else does.

Example:

Step 1 – I created a “test” page and the URL displays in the editor as http://singh.h2conline.com/thandi/test – this is the expected result.

Step 2 – I then added the new page to the “Main” menu via the Appearance tab, as I did with all the pages I created.

Step 3 – I viewed the home page of the site, clicked on the “test” link in the main navigation and expected to get directed to http://singh.h2conline.com/thandi/test but instead was directed to http://singh.h2conline.com/thandi/#menu-item-33 .

What is going on? The permalinks is set properly to Post Name.

I need to create a couple pages that have info (i.e About Us, Catering info, etc).

Do I have to create a new PHP file instead of having to use blog.php to get the type of page I am looking for?

ThemeGoods

Sorry theme is fully driven by AJAX and custom permalink doesn’t support as stated on item description.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Serbia

Planing to by this theme. I’m interested in one thing. I need a multilingual site,english and serbian. Does this theme support this? Thanks in advance.

ThemeGoods

Sorry it doesn’t support multi languages but you can edit theme po file to translate.

  • Has been a member for 1-2 years

HI,I’m interested in buying. I checked your demosite and I can’t figure out how to scroll DOWN on the menu pages. Is a scrollbar supposed to be there?

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
phil5929 Purchased

Has anyone got the theme gallery to work on the new Wordpress version? I have not gotten any support to ensure that it is working! Please advise! Thanks for your help.

ThemeGoods

What’s error message you got please?

phil5929
phil5929 Purchased

There is no error, they just don’t load. I have sent multiple emails, setup a support ticket, sent username and password for wordpress and FTP . Still nothing! Not sure why this has been such a hassle to get resolved. You can view the website here:

www.haptonstall.com

See that the background never loads the gallery. It just shows the loading icon.

ThemeGoods

Try to remove ’ or ” on some of your gallery images.

phil5929
phil5929 Purchased

I still can not get this to work!!! PLEASE I NEED HELP !!! MY CLIENT IS VERY UPSET !! CAN YOU PLEASE ACTUALLY RESOLVE THIS ISSUE !

NO WORKING BACKGROUND GALLERY IMAGES !!

www.haptonstall.com

You can message me directly so we can fix this!

ThemeGoods

Sorry did you use the latest version of theme? it should fix special characters issue on gallery.

  • Bought between 50 and 99 items
  • Canada
  • Has been a member for 4-5 years
chaun Purchased

First of all let me say that I really do like this theme. I among the last page of the site I am working on and ‘Galleries’ box is not displayed in Appearance > Menus. I am working in Wordpress 3.4.2 and there are no plugins activated.

I have 3 photo galleries ready to go with 3-10 pics in each. I just need a way to add them to the menu.

Any suggestions?

ThemeGoods

If you can’t see it, click on screen option (top right) and check on galleries.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi I bought pluto theme. I cant use menu featured image I cant watch thumbnail pic and watch clip image only. But I click this area in my menu page website(Not admin area), I can watch big pic

mywebsite: http://www.dolls-dolls.com/ Please tell me why?

thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States
Tides Purchased

Hello Goodnight Peerapong

I have spent the last two days going through 32 pages of comments to try to resolve two issues I have with your beautiful theme.

1. The menu category of my website is not showing up. From reading the comments and following your manual I know there is no 3rd level support and I have deactivated all plugins. I simplified my menu to show only Menus>Menu Categories (ex. Appetizers)...the page keeps trying to load to no avail. Right now I have a work around the disabled function ( static text on Menu page ) however I would like the dynamic function of the menu template like your demo.

Please view website here: http://www.thetidesrestaurant.net/

2. I also recently added two posts (YouTube Videos ) to the blog portion of my website and now all my footer icons have disappeared …the icons still show up on the footer portion when I click on the other tabs

Please view here: http://036693a.netsolhost.com/WordPress/chefs-blog/

I would really appreciate your help in resolving both matters because I have a deadline at the end of this year for a client.

Thank You J A C

ThemeGoods

1. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

2. Try to add full image URL instead of image path for your footer icons.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Philippines

Hi guys,

I had the solution for permalink issue for pages:

Just create another page template, I called it innerpage.php and paste this code:

<?php /* * Template Name: Page * The main template file for display page content. * * @package WordPress */ /*
  • Get Current page object / $page = get_page($post->ID);
/
  • Get current page id **/

if(!isset($current_page_id) && isset($page->ID)) { $current_page_id = $page->ID; }

if(!isset($hide_header) OR !$hide_header) { get_header(); }

?>

<script type=”text/javascript”> $j(’.nav li’).not(”.blog, .menu-item-type-custom, .menu-item-object-post, .menu-item-object-category, .menu-item-object-post_tag”).each(function() { current_url = $j(this).children(‘a’).attr(‘href’); $j(this).children(‘a’).attr(‘href’, $j(’#home_url’).attr(‘value’)’#’$j(this).attr(‘id’)); $j(this).children(‘a’).attr(‘rel’, current_url); });

$j(’.nav li’).not(”.blog, .menu-item-type-custom”).children(‘a’).click(function(){ location.href = $j(this).attr(‘href’); return false; });

$j(document).ready(function(){ $j(’#map_contact’).css(‘display’, ‘none’); }); </script>

<?php $pp_blog_slideshow = get_option(‘pp_blog_slideshow’); $pp_blog_slideshow_cat = get_option(‘pp_blog_slideshow_cat’);

if(!empty($pp_blog_slideshow) && !empty($pp_blog_slideshow_cat)) { $blog_items = -1; ?>

$args = array( 
    'post_type' => 'attachment', 
    'numberposts' => $blog_items, 
    'post_status' => null, 
    'post_parent' => $pp_blog_slideshow_cat,
    'order' => 'ASC',
    'orderly' => 'menu_order',
); 
$all_photo_arr = get_posts( $args );

<?php $initial_image = $all_photo_arr0->guid;

?>

<?php if(!isset($hide_header) OR !$hide_header) { ?> <script type=”text/javascript” src=”<?php echo get_stylesheet_directory_uri(); ?>/js/supersized.3.1.3.min.js”></script>

<script type="text/javascript">  
jQuery(function($){
    $.supersized({
//Functionality
slideshow               :   1,        //Slideshow on/off
autoplay                :    1,        //Slideshow starts playing automatically
start_slide             :   1,        //Start slide (0 is random)
random                    :     0,        //Randomize slide order (Ignores start slide)
<?php                        
    $pp_blog_slider_timer = get_option('pp_blog_slider_timer');
?>
slide_interval          :   <?php echo $pp_blog_slider_timer; ?>,    //Length between transitions
<?php                        
    $pp_blog_slideshow_trans = get_option('pp_blog_slideshow_trans');
?>
transition              :   <?php echo $pp_blog_slideshow_trans; ?>,         //0-None, 1-Fade, 2-Slide Top, 3-Slide Right, 4-Slide Bottom, 5-Slide Left, 6-Carousel Right, 7-Carousel Left
transition_speed        :    500,    //Speed of transition
new_window                :    1,        //Image links open in new window/tab
pause_hover             :   0,        //Pause slideshow on hover
keyboard_nav            :   1,        //Keyboard navigation on/off
performance                :    1,        //0-Normal, 1-Hybrid speed/quality, 2-Optimizes image quality, 3-Optimizes transition speed // (Only works for Firefox/IE, not Webkit)
image_protect            :    0,        //Disables image dragging and right click with Javascript
image_path                :    'img/', //Default image path
if(empty($pp_blog_slideshow_trans))
{
    $pp_blog_slideshow_trans = 6;
}
//Size & Position
min_width                :   0,        //Min width allowed (in pixels)
min_height                :   0,        //Min height allowed (in pixels)
vertical_center         :   1,        //Vertically center background
horizontal_center       :   1,        //Horizontally center background
fit_portrait             :   0,        //Portrait images will not exceed browser height
fit_landscape            :   0,        //Landscape images will not exceed browser width
//Components
navigation              :   1,        //Slideshow controls on/off
thumbnail_navigation    :   0,        //Thumbnail navigation
slide_counter           :   0,        //Display slide numbers
slide_captions          :   1,        //Slide caption (Pull from "title" in slides array)
slides                     :      [        //Slideshow Images
<?php
    foreach($all_photo_arr as $key => $photo)
    {
        $small_image_url = get_stylesheet_directory_uri().'/images/000_70.png';
        $hyperlink_url = get_permalink($photo->ID);
if(!empty($photo->guid))
{
    $image_url[0] = $photo->guid;
}
$small_image_url = get_stylesheet_directory_uri().'/timthumb.php?src='.$image_url[0].'&h=50&w=50&zc=1';
?>
<?php $homeslides .= '{image : \''.$image_url[0].'\', title: "'.$photo->post_title.'
'.$photo->post_content.' "},'; ?>
<?php
    }
?>
<?php $homeslides = substr($homeslides,0,-1);
            echo $homeslides; ?>                        ]
});
});
</script>
<!-Arrow Navigation-> 
 
<?php                        
    $pp_display_full_desc = get_option('pp_display_full_desc');
?>
    <!-Slide captions displayed here-> 
     
<?php
    }
?>
if(!empty($pp_display_full_desc))
{

<?php } // End if blog as slideshow else { ?>

<?php
    $pp_blog_bg = get_option('pp_blog_bg'); 
?>
<script type="text/javascript"> 
    jQuery.backstretch( "<?php echo get_stylesheet_directory_uri().$pp_blog_bg; ?>", {speed: 'slow'} );
</script>
if(empty($pp_blog_bg))
{
    $pp_blog_bg = '/example/bg.jpg';
}
else
{
    $pp_blog_bg = '/data/'.$pp_blog_bg;
}

<?php } // End if blog as static image

} // End if not hide header ?>

<?php if(!isset($hide_header) OR !$hide_header) { ?> \\

\\ <!-inner page content->

<?php the_title(); ?>

<!- Begin main content -> <?php if ( have_posts() ) while ( have_posts() ) : the_post(); ?> <?php do_shortcode(the_content()); ?>


<?php endwhile; ?> <!- End main content -> <!-inner page content-> <?php get_footer(); ?>

<?php } ?>

Technically I duplicate the blog.php template, change the name of the template and replace the php code that’s calling the content. Note the <!-inner page content-> Then change your menu item to custom with the necessary link to each page. :)

See in action: http://developer.aielzerwebtech.com/georgiosdining/sitemap/

Hope this help. :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
murkaa Purchased

Hi! I dont get any e-mails sent from contact form to my webmail. I´ve tried to fix it like a hundred times. Site name is www.brunchoslo.com plz help asap

ThemeGoods

Could you ask your webhost to provide error log of your contact page please.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
valoros Purchased

Hi,

This is a great theme, but can be tricky to configure.

I have been battling to get my Menu to look as yours does on your manual.

My site is www.b-soho.co.uk

My issue is, when I click on ‘Menus’ on my home page, rather than showing a list of the menu categories it shows a list of food items. Is this a Bug? I followed your instructions and have tried many other ways to no success.

I noticed Resillient Systems – http://www.sassorestaurant.co.uk/new/ Got their menu working a different way.

Look for forward to hearing from you.

ThemeGoods

They are controlled by Wordpress custom menu.

If you are not familiar with Wordpress custom menu below are some tutorials.

http://templatic.com/news/wordpress-3-0-menu-management http://www.wonderhowto.com/how-to-use-new-menu-system-wordpress-3-0-thelonious-376792/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey, when I click onto a tab in the homepage, it will be opened in a new window of browser. How can I fix it? And how can I set my home page as the homepage of the theme?

http://phobac.biz
ThemeGoods

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States
Tides Purchased

Hello Goodnight again,

Thanks for responding Peerapong

By some miracle I was able to get the Menu function to work last night. I deselected any page I wanted to show on the Homepage (Pluto Settings >Homepage , Homepage Content Manager section) once I did that my menu categories opened like the demo:-) HOWEVER I am still having problems with the last category listed… The (Desserts) category is not opening..not even the circulating button to let you know its searching shows :-( Is there a limit of how many categories we can list?

http://036693a.netsolhost.com/WordPress/wp-content/uploads/2012/10/menus-desserts.jpg

2. Try to add full image URL instead of image path for your footer icons.

I am not understanding you about my footer icons…They appear on every section except when I click on my Blog section…they completely disappear like this

http://036693a.netsolhost.com/WordPress/wp-content/uploads/2012/10/tides-blog.jpg

...are the embedded YouTube videos interfering with the coding?

Please help me resolve this …I am at my wit’s end trying to figure it out

I appreciate your help in advance

Jeria “triniameri”

ThemeGoods

Try to change footer icon from image path to full image URL .

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi there. is it possible to “SEOnize” (pretty URL ) the URL ? Currently it shows [domain]/#menu-item-28 for example. But the menu item name would be much better for google and for the user as well… any help? cheers

ThemeGoods

Sorry theme is fully driven by AJAX so custom permalink is not support as stated on item description page.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Great theme, but sometimes when you click on the menu, it jumps to a new window. im not redirecting to a new window but a page on the site, any ideas? http://www.333truck.com

ThemeGoods

Hmmm… strange I tested your site and it opens menu correctly?

Default-user

open a menu, then open another menu. ie: click MENU , then try clicking PHOTOS

ThemeGoods

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

  • Has been a member for 1-2 years

hi, is there a problem with my post? i’m write someting wrong? isn’t my intention.

however i discovered some incompatibilty with: - nextgen plugin: if it is active the theme doesn’t work (or work slowly). - panopress plugin: display only the preview image;

can somebody confirm it or helpme to find the incompatibilty?

ThemeGoods

Please login with your purchased account.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi recently bought “Pluto” can I please get some direction on how to change this? Note: You have to set /cache folder of Pluto writable (chmod 777) Hosting on godaddy.com Unpacked the .zip for the themeforest>opened the .zip for Pluto> right clicked on the “cache” went Properties and see no option to change to 777. Pretty new to this, what am i missing?

ThemeGoods

Please login with your FTP account and change Pluto’s /cache folder permission to 777.

  • Has been a member for 1-2 years

Hi,

i do not know why blog post page , the background gallery is not showing after i had just updated one blog post. Please advice me on how to solve this ? My website is: http://peperoni.com.sg/blog/

I had tries this solution but it didn’t seen to work: http://www.jeffkee.com/timthumb-php-404-apache-php-security-chmod-755-777-error-lo/ http://joshhighland.com/blog/2010/05/20/timthumb-php-returns-a-404-error-in-wordpress/
ThemeGoods

Please login with your purchased account.

by
by
by
by
by
by