1386 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Hi! we bought your theme, but we can’t see it correctly with the IE browser. We can only see it with IE9. In particular, when we click on any menu item, we can not click on the pages of submenus. How can we solve the problem? http://www.osterialarustica.it/ Thank you!!!
ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Italy

Hi Peerapong, I have a problem with the sub-menu. Take a look: http://www.wumilano.com/screenshot.png When creating submenus,in the third level there is a gap and no allow me to enter the in submenu. how do I resolve that problem? Thank you.

ThemeGoods

Sorry currently 3rd level menu is not support.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
andrixb Purchased

Hello Peerapong, i’ve got two question or you. 1) I’ve got a problem with size of the pictures in the home page gallery. the gallery does not respect the size of the images and cuts them. how can i solve it?

2) I’d like to use an effect like this http://www.cibando.com/pizzeria/sorbillo always for the home page gallery. where have I to work?

Thank you!

ThemeGoods

1. It’s standard way of every fullscreen theme works. Automatically adjust background image (cropped or zoom) to fit with user screen resolution otherwise it won’t call “fullscreen” theme

2. Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
lxxxxxxl Purchased

HI! I want in slidecaption to have polish characters. It might be normal arial ot helvetica i dont care. I need extended latin font in slide caption. Please give some solutions I tried firebug I and make some changes in supersized.css but it doesnt work.

BTW in main Menu on left side I made it. I deleted in screen.css @font-face and now I have polish characters . Regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Italy
silenx Purchased

Hello, i see that wp 3.5 is now in roll out .. have you tryied the compatibility with your theme? Best regards

ThemeGoods

I am working on the update for WP 3.5

Currently, please wait for the theme update.

silenx
silenx Purchased

Ok, no problem :) , i will wait for update.

  • Has been a member for 1-2 years

Hi there. I installed this theme on a client’s website. You can view it here: http://portobellopdx.com

I have been having problems with the animated menus. They take a very very long time to load. We’ve tried editing the images in the slideshow background and now there is no slideshow at all (just a lo-res, static image) and the site still functions at a snail’s pace.

Any ideas on how I can fix this issue? Thanks!

ThemeGoods

Please login with your purchased account.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
temaki Purchased

Peerapong,

I ended up working out the pop out windows. Appreciate the help.

I have 1 more question and that should do it for now. I see from other peoples sites that have this theme that they have the Facebook, twitter and whatever other social media logos they have on the menu side on the Homepage. How would I do that? I’m I going to have to edit the theme to do that?

Thanks!

ThemeGoods

You can add HTML code to insert social buttons using Pluto admin > Footer.

  • Has been a member for 1-2 years

Hi there. I have 2 problems with pluto 1.8 wordpress theme. I upload picture with my problems. http://s2.ipicture.ru/uploads/20121212/bjmtKLRs.jpg

1st (marked red) Doesn’t understand the Russian text 2nd (marked blue) There is a scrolling strip. I want that it wasn’t Theme link http://themes.themegoods.com/?theme=Pluto

Thank You

P.S. Sorry for my English ;)

ThemeGoods

Please login with your purchased account.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Hello Peerapong, I’ve bought your them, but when I try to activated the theme, I have this error code:

WordPress database error: [Table ‘wp-pippouser.wp_options’ doesn’t exist] INSERT IGNORE INTO `wp_options` VALUES ;

WordPress database error: [Table ‘wp-pippouser.wp_options’ doesn’t exist] INSERT IGNORE INTO `wp_options` VALUES ;

etc…

why?

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

In addition, having bought the theme, where can I remove the link to your twitter page and ThemeForest page? Also the name “Pluto” on the theme page setting. Tnx

ThemeGoods

You can edit PHP code in functions.php to remove that part.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Ok thankyou, and for the previous question?? It’s very urgent for me understand the error…

ThemeGoods

Could you send your Wordpress account and FTP detail please.

Also, could you continue on previous thread instead of starting new one please. It’s really helps tracking our conversation and your issue.

surgelata

Hello Peerapong, sorry but where I find the details that you ask me?

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
GoBare Purchased

Hi I’m trying to set up a child theme, but there’s so many different stylesheets getting imported and a lot gets broken when I attempt to. I’m wondering what is the best way to set it up and is a child theme even possible with the Pluto theme?

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
lxxxxxxl Purchased

HEy! How to change permalinks? I want my url to be SEO friendly. Not like now domain.com/#menu-item-35 etc.

How can change this???

ThemeGoods

This theme is fully driven by AJAX and not support custom permalink as stated on item detail page.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I’m having an issue about using portuguese, the special character doesn’t apperar! how can i FIX

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I’m using WP 3.5 and Pluto 2.0

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I’m using WP 3.5 and Pluto 2.0

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
terryjc Purchased

Hi Peerapong I have a problem with timthumb.php – no thumbnails are showing. Gone through the troubleshooting guide & checked folder permissions etc. All plugins are disabled. Have uploaded new gallery items to check it isn’t related to using the sample content in the theme – still have the same problem.

File location http://173.254.28.76/~moonskoh/wp-content/themes/Pluto/timthumb.php Error message – [an error occurred while processing this directive]

Any idea how to fix it?

ThemeGoods

Please move to the real domai name please. The ~ character causes images issue.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
terryjc Purchased

Just to add extra info – GD installed, timthumb.php not on banned list. Host is Justhost.com

Have tried the fix involving creating temp folder in same directory at timthumb.php and cache folder.

Error message now:

A TimThumb error has occured

The following error(s) occured: No image specified Query String : TimThumb version : 2.8.11

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
terryjc Purchased

Tested it in Chrome browser and did F12 to see the errors produced: Using your sample content. All errors like this:

Failed to load resource: the server responded with a status of 400 (Bad Request) http://173.254.28.76/~moonskoh/wp-content/themes/Pluto/timthumb.php?src=http://173.254.28.76/~moonskoh/wp-content/uploads/2011/09/Moriokamen-1024x768.jpg&h=60&w=60&zc=1

The image ’ Moriokamen-1024×768.jpg’ is in the correct place but no thumbnail generated of it.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Do you have an official support website? It’s hard to see if my issue has been reported/solved here before by simply looking at the comments. Ok, great looking theme, however I have a major problem with it. When using a small resolution screen (laptop, mobile phone, etc.) the menu might not fit entirely on the screen and only a part of it will be displayed (which is perfectly normal if the menu is too long) but the problem is that there is no way to scroll down to get to the part that doesn’t fit! If I scroll down, the scroll only affects the background image rather than the menu, and there is no way to get to the part of the menu that is not visible. I tried the following in the CSS: Added “overflow:auto” to the #menu_wrapper class to fix the issue with the scrollbars, but that caused another problem. The submenus are being cutoff when I hover on top of any menu.

This also occurs in your demo. Could you please point me in the right direction? What should I do to be able to see the entire menu if it doesn’t fir all at one in my screen?

Also, any suggestion on how to improve this theme for mobile versions? Any plugin you can recommend?

Thank you in advance!

by
by
by
by
by
by