1387 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
b-jou Purchased

Please, I have resolve my problem using the gallery. but now i have another big problem beacuse all the site is very very slow….. the images used are resized for web but also the page without image are very slow… Please can you help me??

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
surgelata Purchased

hello, how can I create an external link from the menu? I mean, I would click on the menu item “events” and be connected to an external site. I tried using the plug-in “Redirect” but does not work. Help me please? thanks

ThemeGoods

When you create a menu item, use custom link and add external site URL for its URL

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
b-jou Purchased

Please, can you answer me. thanks… I don’t know beacuse the site is so slow…. But now I would have some more questions for complete this theme.

1. I’d want also insert in the first page, that is linked by logo, a page gallery; and delete the slideshow, but i don’t know what is is the file linked, and how change it

2. I’d want also change in only one page the background (now i use the slideshow), and insert a static image.

Can you help me please? thanks!!!!! _

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m having a very difficult time figuring how to input and display my individual food items.

I set up my menu (nav) Set up Categories Now would like to add food entries in a list form

I’m using the Pluto Theme by Peerapong http://themeforest.net/user/peerapong Theme live preview http://themes.themegoods.com/?theme=Pluto
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
b-jou Purchased

I Have another problem for the homepage: I create a static page for the home with inside the gallery, but when i edit: PLUTO>> HOMEPAGE >> “Select and sort contents on your homepage. Use pages you want to show on your homepage”

and select my page called “HOME” and check SAVE

on-line the images in the gallery are wrong!!!! .

also I can just use the gallery with 3 columns, because if i use 4 columns I have the miniature overlay.

Please answer me and help me….. thanks!!!!!

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
b-jou Purchased

i send you a private e-mail with all the link.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
erebers Purchased

I am having some trouble with the slider image description captions for displaying latin characters like å

It just displays jumble when you enter them. I am trying to change the font to one capable of displaying in the screen.css but cannot find where the description box is located on it.

Thanks

ThemeGoods

I think the custom font is not support your language characters. I can help you disable it if you like.

Default-user
erebers Purchased

I have used the custom theme font bebas and it does see the characters on the main body etc just in the captions of the silder for the background it jumbles the characters. Do you know where in the CSS the slider captions are so I can play with it or if you have any ideas on how to fix?

ThemeGoods

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user
erebers Purchased

No I am aware on where the css file is and have made multiple adjustments. Where within the screen.css is the slider caption. What is the name so I can mod it.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

still not fixed the problem i asked for. when can you fix it?

ThemeGoods

Like I ask you. I can help you disable custom font if you like. Please confirm.

Default-user

yes please disable custom font

ThemeGoods

Open /css/screen.css remove line 33 to 39

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
voit Purchased

I have some questions. How can I display about_icons in images folder? any methods? I also want to know how to disable custom font (im a japanese).

nice theme! Thanks.

ThemeGoods

Open /css/screen.css remove line 33 to 39

Default-user
voit Purchased

thanks for quick answer.

Default-user
voit Purchased

I’m checking v2.1. It seems almost fine except for javascript errors in web inspector. Please, fix the code calling timthum.php in index.php, short code.lib.php, and troubleshooting.php.

Thanks.

ThemeGoods

All timthumb calls are removed in v2.1

Default-user
voit Purchased

I can see it in index.php line113. I also have many javascript errors calling timthumb.php by using debugger (web inspector). Some code are still left.

Default-user
voit Purchased

Sorry, its not javascript errors, correctly. maybe just called timthumb.php in image src.

Default-user
voit Purchased

OK, because you looks so busy, I inspected the errors a little.

The errors occur when displaying thumbnails of Homepage Slideshow (using nivoslide). In shortcode.lib.php line1084, I found the code causes the errors.

Default-user
voit Purchased

So, how can I fix the code?

Default-user
voit Purchased

I could not wait for official bugfix…

Here is my temporary solution to fix Homepage Slideshow (not means background slideshow).

1. In Media Settings, Set Max width and height of Medium size to 495.

2. replace line 1083 in lib/shortcode.lib.php to

$return_html.= wp_get_attachment_image($image_id,"medium");

3. modify the controlNavThumbs option from true to false in lib/shortcode.lib.php line 1091 (not good way…).

4. upload and set gallary again (to regenerate medium size photos).

Default-user
voit Purchased

Oops! The line number of method 3 is not correct.

3. modify the controlNavThumbs option from true to false in lib/shortcode.lib.php line 1090 (not good way…).

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

To bad it’s not responsive, would have purchased immediately.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mikebucci Purchased

Love the theme, but can’t get my menus to show up on the homepage. The links are there, but I’m just not doing something right. Can I please give you WP access? mike@trafficchampion.com

ThemeGoods

Provide URL of your site please.

Default-user
mikebucci Purchased
http://www.ramiros954.com (but it’s set to private, I’ll have to email you WP credentials.
Default-user
mikebucci Purchased

I’ll take down the privacy for a period of time, exposing the site for view. If you get the signin credentials you can view it with still in “under construction mode”. Just need your email, so please send one to above email

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Netherlands

I got a problem with the homepage slider. It doesn’t show the pictures ?

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

please disable custom font

ThemeGoods

Open /css/screen.css remove line 33 to 39

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

please disable custom font and i opened screen.css file (/css/screen.css) and removed line 33 to 39 but still image description shows errors. I typed Korean but this doesn’t work even I disabled custom font then how can i solve this problem???

ThemeGoods

Could you send your Wordpress account and FTP detail please.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
b-jou Purchased
I have another problem: in all the page with blog the close button (X) doesn’t work!! But in the other page work correctly…. why??? http://www.toedrue.it/nuovo_toe/category/news/ Please Help me…. Thanks!
ThemeGoods

Did you edit theme code or make any change on theme default package?

because demo site works fine so I think the issue comes from your code modifications.

Default-user
b-jou Purchased

no absolutely…. I had change only the color and the dimension of the font in style.css

Default-user
b-jou Purchased

Please you can not see from my code what generates problems?

Default-user
b-jou Purchased

I explain: I create N. 3 caterogory blog for this site and i’d want used there in three different page. So I used the category menu directly as part page, but the close button does not work. I noticed that if I create a page with templateblog, and then use this in menu, the close button works … but so I have all 3 categories together in one page and no longer divided into 3 pages … is there another way to do what I need??? please help…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Just purchased this template. I’m on WordPress 3.5.1 and V2.1 of Pluto template. Having an issue with “Contact Form”, not receiving an e-mail. My e-mail address is entered in Pluto Theme Contact settings.

All SMTP settings are checked and ok. Made a test with “configure-smtp”-plugin, and received message.

Installed “Contact Form 7”, and that was also working. But it is not as visually appealing as the Contact form included.

Any ideas why it’s not working?

ThemeGoods

Provide URL of your contact page please.

Default-user
Had to reinstall to get rid of the issue with localhost, but now you can try externally with this URL: http://www.lawoterrasse.no/lt02

Verified with the SMTP plugin once more, but Contact form still not working.

Second question (when the first is resolved), is it possible to automatically send a copy of the contact form info to the customer?

Appreciate your help.

ThemeGoods

1. Could you ask your webhost to provide errorlog of your contact page please.

2. Theme doesn’t support that but you can set auto email forwarder to your email account instead.

Default-user

I’m running the site in a test environment (a Windows hosted XAMPP server).

Which log do you need info from? There are some errors in “php_error_log”, decribing a problem with inserting into database: WordPress database error Column count doesn’t match value count at row 1 for query INSERT IGNORE INTO `wp_options` VALUES …. Is this what you want to look into. In that case I can copy complete log to you.

By the way, it seems “20caracteres” a few questions below mine, is describing the exact same problem.

Default-user

I tried to make a complete new install, this time with Ubuntu 12.04 and lampp/xampp stack, and I was able to replicate the problems described, on this platform too.(smtp plugin is verified to working to send mail here too)

There is no entries/errors in “php_error_log”. The following is extracted from the “access_log”: 127.0.0.1 – lampp [21/Feb/2013:23:17:31 +0100] “GET /ult01/?page_id=4 HTTP/1.1” 200 8968 127.0.0.1 – - [21/Feb/2013:23:17:31 +0100] “GET /ult01/wp-content/themes/pluto/js/custom.js?_=1361485051191 HTTP/1.1” 200 8505 127.0.0.1 – - [21/Feb/2013:23:17:31 +0100] “GET /ult01/wp-includes/js/admin-bar.min.js?ver=3.5.1&_=1361485051198 HTTP/1.1” 200 6173 127.0.0.1 – lampp [21/Feb/2013:23:17:51 +0100] “GET /ult01/?page_id=4&your_name=Test&email=test%40lt.no&message=Mer+test HTTP/1.1” 200 54

So I’m still stuck. Any ideas?

Default-user

Tried a new installation with Wordpress 3.3.3. Same result.

Default-user

I obviously made a big mistake, by not reading the comments to this theme !! Seems a lot of people aren’t getting any response to their questions, and there is a lot of errors in this template/theme. When a simple thing like “Contact Form” is not working, and I’m not receiving any responses from the Author for a week, I will have to ask for a refund, and look somewhere else for a template that is well coded.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello peerapong ! Thank for this amazing template. I have one question about the background images. Can i assignate a different images background with different menu ? Actually i have the same gallerie in the website home and in another part of my website. I want to have different image when i click on “home” and when i click on “a table” It is possible ?

An image : http://www.aubergedumottet.fr/Capture.JPG

Sorry for my approximate english ^^

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Netherlands

Hey there,

Yet another great theme, mate! Like it a lot.

Quick question: is there a built-in option to remove the corner images and the red ribbon? It doesn’t match with the branding and I’d like to have it clean and crisp – just the grey vertical banners.

Thanks! Janet

ThemeGoods

Open /css/screen.cs find ”#ribbon” add display:none;
Open /css/screen.cs find ”#corner_left” add display:none;
Open /css/screen.cs find ”#corner_left_bottom” add display:none;
Open /css/screen.cs find ”#corner_right” add display:none;
Open /css/screen.cs find ”#corner_right_bottom” add display:none;

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

janetbakker

Thanks so much! Somehow it didn’t work for the corner_right and corner_right_bottom ones. Adding !important did the trick, though.

One more question if I may – if you want me to start a new topic, just let me know – Somehow the pages scroll down further below than is necessary. This leads to the right border of the page being too short. See this for an example: http://www.simplyeffective.nl/oude-post/#menu-1. Is that a screen res thing or can I modify that? The homepage_wrapper is set to a 100%, I noticed. Should I look for a different type of code?

Thanks! -Janet

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Buenos días, he comprado tema Pluto, y al crear una galeria – añadir las imágenes – guardar cambios – insertar gareria – Ya no me aparece el escritorio de wordpress Alguna solución?

Un saludo

ThemeGoods

English please.

Default-user
The sending of post office does not work http://www.jabon.ventaweb.es/#menu-3
ThemeGoods

Could you ask your webhost to provide errorlog of your contact page please.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Netherlands

Hey, me again :)

I’m racking my brain to find out how you created the menu ‘pages’ (Appetizer, Main Courses, Desert) – since I can’t find them in Pages (I imported the sample content) and in the menu they show up as a “Menu Category”, instead of a regular Category.

I’d like to do the same on my site, but I’d like to see how you did it. What are these, pages? Posts? Could you tell me how to do this? Maybe some additional sample content if possible to get access to the pages?

Thanks! Janet

ThemeGoods

To use menu categories.

Once you assign menu to menu categories. Go to appearance >menus. Then select which menu categories you want to add to your menu items.

If you can’t see it, click on screen option (top right) and check on menu categories

janetbakker

Beauty! It totally works. Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi!

What can be done so that messages sent from the contact form does not arrive as spam?

Fernando Puerto Montt, Chile

ThemeGoods

It depends on your server mailing system. Theme used default PHP mail function and you have to contact your webhost.

by
by
by
by
by
by